Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Windows XP no arranca (de nuevo).

No hay Etiquetas
Entrada
Nuevo miembro

mdelgado94

entradas: 35

18:00 22/01/2010

1

Hola, no posteo mucho pero leo bastante, y otra vez me pasa que no arranca Windows, por eso es que decidi crear un post a ver si me tiran una ayuda o tiro la PC. Tengo un Pentium III 700mhz, mother soyo 7vca2, disco Western de 250 y WinXP pro 32 bits español SP3. El resto no lo recuerdo, pero como lo ultimo que le puse es el disco, antes nada del hard me daba problemas… ni siquiera las memorias (tengo 1 slot con 512Mb).

Esta vez me aparece "NTLDR is missing" y obvio no puedo arrancar en a "prueba de fallos". La vez anterior no me aparecia
ningun cartel… directamente se quedaba en negro. La vez anterior a la anterior era algo referido al "boot.ini" pero no
recuerdo bien la frase. Creo que una vez mas paso algo parecido, pero siempre casi lo mismo, entonces le busco la vuelta
durante dias y no encuentro la solucion y formateo todo (ya van 4 veces en menos de 1 año).
Cuando la PC funciona el rendimiento es optimo… o sea ningun problema ni siquiera el dia que inicia por ultima vez (nunca
una pantalla azul), pero siempre le llega el dia que no arranca mas y tengo que formatear. Evidentemente es algo del
arranque… la ultima vez (hace 2 dias) recuerdo que la apagué desde el boton de encendido (le di un click para que windows
guarde la configuracion y se cierre… no dejé apretado claro está) y me aparecio "NTLDR is missing" como les dije
anteriormente.

Simpre que pasa esto, antes de formatear hago todos los procedimientos que aparecen en el foro… a saber:
Hago FIXMBR y FIXBOOT y le copio los archivos de arranque (ntldr, ntdetc.com y boot.ini) tanto del CD de instalacion como de
archivos que tengo en disquetes o bajados de la red.
Hago chkdsk /f poniendo al disco en esclavo en otra pc (desde la consola de reparacion no me deja) tambien compruebo errores en disco desde "MiPC"… NINGUNO ME TIRA ERORES NI SECTORES DEFECTUOSOS.
Otro dato es que ya probé instalando varias versiones de Windows xp PRo y cada vez que formateo lo hago con el modo rapido y no con el exaustivo.Intento otras cosas tambien pero de momento no las recuerdo bien o no funcionan.

Bueno pido disulpas por molestar con algo que es tan comun y está lleno de foros al respecto, pero ya me pasó tantas veces
que me parecia buen momento para preguntar. Seguro me van a decir que la tire o la venda y me compre una nueva. Tengo otras un poco mas nuevas, pero al P3 lo quiero un monton!!… ustedes saben como son los fierros. De hecho en estos dias le iba a aumentar la memoria y ponerle una placa de video mejor. Como les dije anda barbaro y es una pena que por esto ya esté considernado en dejarla. La verdad no tengo mucho apuro ya que por suerte puedo seguir trabajando con las otras.
Cualquier informacion la voy a agradecer muchisimo y espero no ser molestia.

un saludo!

Midle End Level

Soaler

Oberá

entradas: 181

22:16 22/01/2010

2

Podés arrancar en la Consola de Recuperación, con el CD de Windows XP. Luego, los archivos que faltan los copiás del CD de Windows (seguro que los encontrás en la carpeta i386).
En el caso del archivo que mencionás, es copiarlo al directorio raíz del C nomas.

En cambio, no sabría decirte por qué 'desaparecen' esos archivos (si el disco no tiene errores).
Salu2.

Firma

Nuevo miembro

mdelgado94

entradas: 35

11:58 23/01/2010

3

Hola Soaler! Eso ya lo hice, mejor dicho lo hago siempre que me pasa esto… antes de formatear claro. Tal vez no lo mencioné pero ya estoy dando por perdido este SO y los archivos que me interesaban ya fueron backupeados, lo que me gustaria saber es qué es lo que lo está generando asi no vuelve a pasar, ya que como aclaré anteriormente no seguiré usando esa PC si tengo que formatear e instalarle un SO casi todos los meses.
Gracias!!