Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Win7+Catalyst 9.7 = (Bye bye 1680x1050)

No hay Etiquetas
Entrada
Hardcore Extreme Level

kglacius

entradas: 10191

18:46 05/08/2009

1

Cortita y al pie… pongo VGA (4650) bajo los drivers (catalyst 9.7) los instalo y no tengo opcion de poner la reso 1680*1050 (la nativa del samsung 2053NW).
Busque los drivers del moni, pero samsung no los publico en su web.

busque otra forma de solucionar el problema y mencionan algo de tocar un .INI pero no dieron mas datos asi q no se

PD: El moni me lo toma como Monitor no PnP Generico, cuando antes (con la IGP, sin drivers ni nada) decia Syncmaster.

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Midle End Level

RED JUSTICE

entradas: 471

18:57 05/08/2009

2
Cita Iniciado por kglacius
Ver Mensaje
Cortita y al pie… pongo VGA (4650) bajo los drivers (catalyst 9.7) los instalo y no tengo opcion de poner la reso 1680*1050 (la nativa del samsung 2053NW).
Busque los drivers del moni, pero samsung no los publico en su web.

busque otra forma de solucionar el problema y mencionan algo de tocar un .INI pero no dieron mas datos asi q no se

PD: El moni me lo toma como Monitor no PnP Generico, cuando antes (con la IGP, sin drivers ni nada) decia Syncmaster.

no se si te sirve pero yo tengo los 9.7 con Windows Vista y si me deja poner esa resolucion en el T220

MSI DKA790GX Platinum
(bautizada Destroyer por mi hijo)
Tagan BZ series 900 W

Hardcore Extreme Level

McGiver

entradas: 3433

19:15 05/08/2009

3

Lo más simple es probar con los drivers inmediatamente anteriores. Luego según que suceda ves que hacer…

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

19:38 05/08/2009

4

yo estoy usando 1680*1050 con los 9.7 en 7 64bits

Hardcore Extreme Level

010101

Reconquista, Santa Fe

entradas: 6759

19:53 05/08/2009

5

Por aca 1680x1050 en win7 x32 y 9.7

Extreme Level

Zonik

entradas: 1282

19:55 05/08/2009

6

w7 x32 con Cata 9.7 @ 1680x1050 sin problemas en el dell 228wfp.

Intel Core 2 Duo e7200 @ 4000mhz + Kingwin RVT 12025 HDT – GA EP35 DS3L – 2 x 1GB OCZ Platinum 2 925mhz – HIS Radeon HD 4850 – Western Digital Caviar 250Gb 16Mb + Western Digital Caviar 160Gb 8Mb – Power Cooler 500ss – Codegen Briza – Dell e228 WFP
|| ASUS EeePC 1005HA Black || || Nokia N78 ||
Hardcore Extreme Level

kglacius

entradas: 10191

20:26 05/08/2009

7

bue… una posible solucion chanchona.. pero anda.

La cosa es ir hasta este lugar en el catalyst:

Destildan lo marcado en amarillo… luego elijen la reso y la frecuencia a mano (ojo al dato, no dejen mal la frec porque los LCD no soportan cualquier cosa)…

Despues van a la parte de configuracion de "resolucion de pantalla" del mismo win y les aparece la reso seleccionada de forma manual en el catalyst.

PD: tuve q utilizar los drivers del 2053BW… peeeeeero al utilizar los perfiles de colores de estos monitores el visor de fotos se ve en tonalidad naranja (solucion… ir hasta administrador de perfiles de color y quitar el del 2053BW)

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

22:13 05/08/2009

8

windows 7 x64 + catalyst 9.7

anda joya sin drivers de monitor (no se para que los ponen)

1680x1050 en un samsung synmaster 2032nw

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

kglacius

entradas: 10191

22:38 05/08/2009

9

si no se ya me voy a sacar las ganas reinstalando el win y poniendo los catalyst.. por ahora con lo que puse antes anda…

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

01:50 06/08/2009

10

y usalo asi cual hay'???

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

High End Level

ezequiel_m88

entradas: 705

02:29 06/08/2009

11

Yo tengo W7 + 4850 + CCC 9.7 + samsung 2253nw y me anda Joia!
Fijate esto:

i7 920 D0 / EVGA x58 SLI LE / OCZ Platinum 3x2gb 1600mhz cl7/ MSI GTX 460 HAWK / WD Caviar black 750GB / Corsair HX 1000w / Thermaltake Armor plus black edition / Samsung p2770h 27"" / Logitech x540 / Microsoft x6

Hardcore Extreme Level

kglacius

entradas: 10191

03:12 06/08/2009

12

no ezequiel, eso es para ocultar las frecuencias de muestreo (osea los hz de refresco)…

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

High End Level

ezequiel_m88

entradas: 705

03:20 06/08/2009

13

nada que ver fijate bien….

i7 920 D0 / EVGA x58 SLI LE / OCZ Platinum 3x2gb 1600mhz cl7/ MSI GTX 460 HAWK / WD Caviar black 750GB / Corsair HX 1000w / Thermaltake Armor plus black edition / Samsung p2770h 27"" / Logitech x540 / Microsoft x6

Hardcore Extreme Level

kglacius

entradas: 10191

03:29 06/08/2009

14
Cita Iniciado por ezequiel_m88
Ver Mensaje
nada que ver fijate bien….

pero si lo dice justo abajo… (y es una opcion q viene desde win98)

PD: ademas no soluciona el problema planteado (xq entre tanta boludes q me lei toda la tarde para solucionar, mencionaron lo mismo q vos y no lo arregla)… osea no tiene relacion.

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Extreme Level

Der-Ketzer

entradas: 2730

04:00 06/08/2009

15
Cita Iniciado por 010101
Ver Mensaje
Por aca 1680x1050 en win7 x32 y 9.7

Lo mismo por aca, tengo lo mismo.

Pusiste los drivers mas viejos ? Cambie el adaptador VGA, a mi una vez me paso que no podia subir a mas de 800x600 en un monitor CRT y cuando le cambie el adaptador de casualidad arranco con todo.

Hardcore Extreme Level

Alias_Gaston

entradas: 3957

09:04 06/08/2009

16

Una pregunta media ofera kglacius. Como te toma la placa en el administrador de dispositivos? A mi me la reconoce como 4600 series (el gpu-z lo mismo) tengo los ultimos drivers. Cabe destacar que con los drivers default de w7 me figuraba ati 4650. Pero obviamente ni bien instale puse los ultimos drivers y quedo asi, con la tuya es igual?

Gracias…

Hardcore Extreme Level

010101

Reconquista, Santa Fe

entradas: 6759

11:15 06/08/2009

17

Yo pongo siempre los drivers del monitor.. me da una sensación de seguridad inexistente

Hardcore Extreme Level

alesio_sps

entradas: 3452

11:23 06/08/2009

18

A mi me paso algo parecido, pero mande el cd de drivers del moni y se soluciono, tengo vista, che kglacius, el panel que pones no parece el de los catalyst 9.7…

Extreme Level

Sido

Adrogue, Bs. As.

entradas: 1799

11:31 06/08/2009

19

En panel de control de los catalysit 9.7 es distitno, ese que es mas complicado. Aparte yo tengo la 4850 con los 9.7 en win7 monitor t220 y tengo la resolucion nativa del monitor sin problemas.

Extreme Level

Kalamardo

entradas: 1185

11:35 06/08/2009

20

Kg, fijate bien yo tengo un moni igual y me hizo lo mismo, debe ser el modelo del moni…. y un mal soporte de la mano de samsung o del driver nose a quien culpar… pero forza la instalacion manualmente es la unica menera de que te lo tome: Click derecho en escritorio — Propiedades — configuracion avanzada— opciones avanzadas — monitor — propiedades — controlador — actualizar controlador…

Salu2.-

[FX] Team
[SIGPIC][/SIGPIC]
Hardcore Extreme Level

kglacius

entradas: 10191

12:30 06/08/2009

21
Cita Iniciado por Der-Ketzer
Ver Mensaje
Lo mismo por aca, tengo lo mismo.

Pusiste los drivers mas viejos ? Cambie el adaptador VGA, a mi una vez me paso que no podia subir a mas de 800x600 en un monitor CRT y cuando le cambie el adaptador de casualidad arranco con todo.

cambiando el adaptador?… supongo q te referis a la conexion de salida de la VGA (te cuento q esta placa tiene una D-sub y otra DVI, y el moni es D-Sub)

Cita Iniciado por Alias_Gaston
Ver Mensaje
Una pregunta media ofera kglacius. Como te toma la placa en el administrador de dispositivos? A mi me la reconoce como 4600 series (el gpu-z lo mismo) tengo los ultimos drivers. Cabe destacar que con los drivers default de w7 me figuraba ati 4650. Pero obviamente ni bien instale puse los ultimos drivers y quedo asi, con la tuya es igual?

Gracias…

dice AtiRadeon HD 4650

Cita Iniciado por alesio_sps
Ver Mensaje
A mi me paso algo parecido, pero mande el cd de drivers del moni y se soluciono, tengo vista, che kglacius, el panel que pones no parece el de los catalyst 9.7…

El panel q ves es de los 9.6, porque antes me recomendaron usar los catalyst anteriores, igual no hubo caso… no probe la solucion q encontre en los 9.7 (supongo q anda igual)

Cita Iniciado por Kalamardo
Ver Mensaje
Kg, fijate bien yo tengo un moni igual y me hizo lo mismo, debe ser el modelo del moni…. y un mal soporte de la mano de samsung o del driver nose a quien culpar… pero forza la instalacion manualmente es la unica menera de que te lo tome: Click derecho en escritorio — Propiedades — configuracion avanzada— opciones avanzadas — monitor — propiedades — controlador — actualizar controlador…

Salu2.-

Kalamardo… pero que drivers les metes en ACTUALIZAR CONTROLADOR?….
a) Samsung no poblico drivers del 2053NW
b) el 2053NW no figura en la lista de controladores integrados en win7.

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Hardcore Extreme Level

Alias_Gaston

entradas: 3957

12:33 06/08/2009

22
Cita Iniciado por kglacius
Ver Mensaje
dice AtiRadeon HD 4650

De que fabricante es tu Vga, no entiendo porque me la muestra asi, tengo los ultimos drivers…

Extreme Level

Blakie

entradas: 2580

12:46 06/08/2009

23

Kglacius, proba desinstalar el monitor desde el administrador de dispositivos y los driver de la placa de video desde el panel de control.
Reinicia y volve a instalar los driver para que te detecte nuevamente el monitor.

OCTANAGE
"Los videojuegos no afectan a los niños. Si Pacman nos hubiera afectado estaríamos todos moviéndonos por habitaciones oscuras, tragando pastillas mágicas y escuchando música electrónica repetitiva."
Kristian Wilson, Nintendo Inc. 1989
Hardcore Extreme Level

kglacius

entradas: 10191

12:56 06/08/2009

24
Cita Iniciado por Alias_Gaston
Ver Mensaje
De que fabricante es tu Vga, no entiendo porque me la muestra asi, tengo los ultimos drivers…

XFX 4650 512Mb

Cita Iniciado por Blakie
Ver Mensaje
Kglacius, proba desinstalar el monitor desde el administrador de dispositivos y los driver de la placa de video desde el panel de control.
Reinicia y volve a instalar los driver para que te detecte nuevamente el monitor.

asi lo hice… jaajajj no te creas q postie al toque me revané los sesos antes… y como no daba en la tecla y me entre a desesperar dije ma si no reniego mas pregunto a ver q tul…
Igual como le comentaba a savedrage por MSN, es un problema bastante TIPICO se ve, las soluciones con las q di eran:

a) poner los drivers de mi moni (no existen)
b) modificar un .inf de un driver de monitor simil al mio (de ahi q use directamente drivers de monis similares en caracteristicas al mio)
c) toquetear a diestra y siniestra hasta q alguna de las 45 cosas q tiraban en todo google funcionara….

En fin la mia fue el intento 47

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Extreme Level

Blakie

entradas: 2580

13:43 06/08/2009

25

Menos mal

PD: no estaras poniendo escusas para cuando pierdas en la lan de rio 4 jejej

OCTANAGE
"Los videojuegos no afectan a los niños. Si Pacman nos hubiera afectado estaríamos todos moviéndonos por habitaciones oscuras, tragando pastillas mágicas y escuchando música electrónica repetitiva."
Kristian Wilson, Nintendo Inc. 1989
Extreme Level

Kalamardo

entradas: 1185

14:10 06/08/2009

26
Cita Iniciado por kglacius
Ver Mensaje
Kalamardo… pero que drivers les metes en ACTUALIZAR CONTROLADOR?….
a) Samsung no poblico drivers del 2053NW
b) el 2053NW no figura en la lista de controladores integrados en win7.

Proba con el driver del 2043nw/x que es el hermano menor, ya sea de vista o xp… ya que para 7 aun no figura nada..
A mi me hizo ese kilombo en vista, y lo solucione asi como te dije, es mas , ahora no tengo que andar forzando la resol que es re molesto, porque los juegos por ahi no te toman la que usas en desktop.

Salu2.-

[FX] Team
[SIGPIC][/SIGPIC]
Hardcore Extreme Level

kglacius

entradas: 10191

14:25 06/08/2009

27
Cita Iniciado por Kalamardo
Ver Mensaje
Proba con el driver del 2043nw/x que es el hermano menor, ya sea de vista o xp… ya que para 7 aun no figura nada..
A mi me hizo ese kilombo en vista, y lo solucione asi como te dije, es mas , ahora no tengo que andar forzando la resol que es re molesto, porque los juegos por ahi no te toman la que usas en desktop.

Salu2.-

mmm… no funco calamardo… Osea me pasa lo mismo q instalando el driver del 2053BW o del 2032NW… Cuando pongo el driver si no lo fuerzo con el catalyst a q muestre la reso 1680*1050 NO ME LA MUESTRA… me permite 1440*960 y de ahi salta a 1600*1200

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Extreme Level

Kalamardo

entradas: 1185

14:31 06/08/2009

28

Ok proba de esta manera entonces con el driver que tenes de tu moni:
Click derecho en escritorio — Propiedades de pantalla — configuracion avanzada— ADAPTADOR — propiedades — controlador — actualizar controlador…

Aver ahora…

Salu2.-

[FX] Team
[SIGPIC][/SIGPIC]
Hardcore Extreme Level

kglacius

entradas: 10191

14:43 06/08/2009

29
Cita Iniciado por Kalamardo
Ver Mensaje
Ok proba de esta manera entonces con el driver que tenes de tu moni:
Click derecho en escritorio — Propiedades de pantalla — configuracion avanzada— ADAPTADOR — propiedades — controlador — actualizar controlador…

Aver ahora…

Salu2.-

pero si eso es para actualizar el driver DE LA PLACA DE VIDEO… y ya lo instala desde el catalyst+driver q bajas de ATI…

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

High End Level

ezequiel_m88

entradas: 705

14:50 06/08/2009

30

bueno borrate todo y instala de nuevo. no le instales los drives del monitor y listo

i7 920 D0 / EVGA x58 SLI LE / OCZ Platinum 3x2gb 1600mhz cl7/ MSI GTX 460 HAWK / WD Caviar black 750GB / Corsair HX 1000w / Thermaltake Armor plus black edition / Samsung p2770h 27"" / Logitech x540 / Microsoft x6