Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Widescreen defectuosa. Cable o driver?

No hay Etiquetas
Entrada
Nuevo miembro

sheque

entradas: 9

16:45 31/08/2010

1

Hola chicos, tengo un samsung modelo 8000 de 19' lcd. La ficha es la de 15 pines azul.
La cosa es que compre un cable de datos nuevo, y cuando aprieto el boton AUTO (la configuracion automatica del monitor) me hace perder aproximadamente 4 cm de cada lado a lo ancho. He intentado arreglarlo desde los botones del monitor pero no me deja… el espacio negro esta ahi y la pantalla parece la de un monitor cuadrado.
La resolucion de pantalla sigue siendo la misma 1440*900.
El cable anterior que estaba usando funciona perfecto en cuanto a resolucion (lo queria cambiar porque me pone el monitor en un tomo amarillento).
Tengo windows 7.
Abrazos

Midle End Level

nachoman2005

Moreno – Argentina

entradas: 340

16:50 31/08/2010

2

MMM, que raro… nunca vi algo parecido

¿Probaste instalando los drivers del monitor de la página de Samsung y no los genericos de Windows? es lo único que se me ocurre
Disculpa que no sea de más ayuda

PSN ID: nachoman08 

Nuevo miembro

sheque

entradas: 9

17:29 31/08/2010

3

Hola nacho. Mirá. Ayer un amigo apreto el boton de auto (que justop esta al lado del boton on/off del monitor) y me cago la pantalla. Recien cambie el cable, volvi al viejo amarillentoso,… aprete auto y la pantalla se configuro de una a su tamaño real. Por ello, creo que no es problemas del driver. Parece ser gilada del cable, pero porque?!

Jaja saludos gracias por pasarte!

Midle End Level

nachoman2005

Moreno – Argentina

entradas: 340

17:40 31/08/2010

4

Ahora si que ni idea, por las dudas guardate el amarillo por las dudas ja
Podrías conseguir un tercer cable para probar… por ahi el cable tiene algún defecto defabricación (viene "cortado" por dentro o algo así)

PSN ID: nachoman08 

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

00:42 01/09/2010

5

a mi me empezo a pasar eso hace unos meses, con mi moni acer…lo tengo que ajustar manualmente sino se ajusta mal y deja como 3 cm en negro…lo raro es que lo hace solo en el escritorio y algunosj uegos, en cambio en otros apreto autoajuste y se acomoda bien, nose que onda

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932