Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Virus o..?

No hay Etiquetas
Entrada
Extreme Level

Zalken

Ciudad de la furia

entradas: 1061

12:49 09/09/2008

1

Bueno, desde ayer, cuando prendo la pc tengo este problema, el escritorio se ve como en esta foto:
(Todo chico, mal el tamaño de las fuentes y la barra)
[img=http://img142.imageshack.us/img142/8821/escritoriowe5.th.jpg]

Se arregla solo despues de desinstalar los drivers de video, y volverlos a instalar, alguien sabe si esto es un virus o se esta desconfigurando por otra cosa?
Despues cargo una foto de como se me ve siempre.

Aca esta:
Asi se ve siempre.
[img=http://img384.imageshack.us/img384/5728/escritoriown5.th.jpg]

[SIGPIC][/SIGPIC]

High End Level

Asturis

entradas: 784

13:21 09/09/2008

2

No tiene pinta de ser un virus, me da la impresión de que es por el tema de windows, por eso cuando reinstalas los drivers se vuelve a configurar.
Calculo que es solo lo que se ve no? En juegos, pelis, etc no tenes ningun problema?

Que versión de XP tenes? Y cual es el tema?

Por las dudas lo que se dice siempre, Ad Aware, Spybot, Kasperky online y Ccleaner, pero me parece que no es eso.

HP dv2625la – Intel Core 2 Duo T5250 1,5 GHz, FSB 667, caché L2 de 2 MB – 2048 MB DDR II 667 MHz – 160 GB Serial ATA (5400 rpm) – Pantalla de 14.1" TFT/WXGA

Pentium III 600 MHZ, cache L2 de 256 KB, 128 MB DIMM, 20 GB IDE – Monitor CRT 17"

……………………………………………………….. …………………[SIGPIC][/SIGPIC]………………………………………….. …………….

Extreme Level

Zalken

Ciudad de la furia

entradas: 1061

13:35 09/09/2008

3

tengo el win xp sp3 actualizado desde el actualizador de windows..
y hasta recien tenia el 8.8 de ati, ahora probe dejando la 8.7 a ver cuando la reinicie como se me ve..
si, es la config inicial nada mas la q hace q se me vea mal..
en juegos y todo lo demas va bien

[SIGPIC][/SIGPIC]

High End Level

Asturis

entradas: 784

13:44 09/09/2008

4

Esta bien, pero ninguna version de XP recortada o modificada? el original?

Cuando me referia al tema de windows, anda a propiedades de pantalla y cambia el tema. Pone el de XP y fijate.

HP dv2625la – Intel Core 2 Duo T5250 1,5 GHz, FSB 667, caché L2 de 2 MB – 2048 MB DDR II 667 MHz – 160 GB Serial ATA (5400 rpm) – Pantalla de 14.1" TFT/WXGA

Pentium III 600 MHZ, cache L2 de 256 KB, 128 MB DIMM, 20 GB IDE – Monitor CRT 17"

……………………………………………………….. …………………[SIGPIC][/SIGPIC]………………………………………….. …………….

Hardcore Extreme Level

mathias318

entradas: 6640

14:14 09/09/2008

5

Revisá la resolución y el tamaño de las fuentes. Si no, restaurá el sistema.

Extreme Level

Zalken

Ciudad de la furia

entradas: 1061

15:44 09/09/2008

6

Sisi, es el comun, nada de recortes ni agregados, ya hize lo q me dicen, esta todo como lo uso.

[SIGPIC][/SIGPIC]

Midle End Level

Rueditas2007

entradas: 302

16:10 09/09/2008

7

Si, a mi tambien me pasa cuando cambio los DPI de la pantalla a 120. Cuando vuelvo a 96, quedan todos los iconos chiquitos. Tengo XP normal.
Lo arreglás modificando algo de la apariencia de windows, en la parte de avanzados (ej. subile un punto a la barra de desplazamiento). Despues queda joya. No hace falta toquetear drivers.
Suerte.

Extreme Level

Zalken

Ciudad de la furia

entradas: 1061

17:19 10/09/2008

8

ya intente todo lo q me dijeron..
ya no se me ocurre que puede ser..
tendria q pasar el antivirus de nuevo..
sino la unica que me qeda es formatear..
pero no tengo ganas..

[SIGPIC][/SIGPIC]