Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

VIA P4M266 Error

No hay Etiquetas
Entrada
Entry Level

Cybe

entradas: 99

15:02 30/07/2009

1

Buenas, tengo una consulta sobre ese chipset. Es de un mother PCChips M925g. Formetie la pc de un amigo y no puedo instalar los drivers del chipset. Cuando empieza a instalar da un error y se frena la instalacion. El error era "deteccion de hardware entrega -4" tiene idea que puede ser y si tiene solucion? Baje los drivers desde la pagina de descargas de esa cosa que se hace llamar mother.

Gracias

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

15:19 30/07/2009

2

Preguntas básicas, qué SO estás usando, y qué versión de drivers?
Ninguno acá es adivino, así que sería bueno que empiecen a detallar qué hard tienen, para poder determinar el problema…
Es como llamar al médico y decirle "me duele algo del cuerpo", y pretender que por teléfono el doctor te cure…

signature

Hardcore Extreme Level

pabloc74

entradas: 18123

21:37 30/07/2009

3

recien termino de instalar un mismo mother y me tomo todo, menos el audio y el modem

Entry Level

Cybe

entradas: 99

16:50 07/08/2009

4

Disculpen que tarde en responder y que me faltaron incluir esos datos. es mi 1er post sry.

La pc de mi amigo es:

PCChips M925
Intel Celeron 2100mhz
Chipset Via VT8751 Apollo P4M266
1GB Pc3200 DDR SDRAM
GeForce FX5500
C-Media CMI 9739 A/9761
HDS728080 PLAT20 (80GB)

S.O. Windows XP SP3 Modificado por mí

Si me pasas esos drivers me vendria bien! ^^

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

17:31 07/08/2009

5

Tu primer problema, es meter un SO modificado, y sin estar a la altura de las circunstancias…
Primero que nada, probá con un Windows XP SP3 sin ninguna modificación.
Además, bajáte los drivers actualizados (de cada componente, conseguílos en la página de sus respectivos fabricantes).

signature

Entry Level

Cybe

entradas: 99

18:00 07/08/2009

6

ok, gracias por responder. ahora voy a probar con un win no modificado. los drivers que le puse son los ultimos que hay para esa mother igual…

gracias de nuevo

off: porq me editaste el post?

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

18:09 07/08/2009

7

Por los detalles no aporpiados de tu SO…
Saludos!!

signature

Entry Level

Cybe

entradas: 99

03:59 08/08/2009

8

sigue sin funcionar. me da el mismo mensaje de error que antes. despues si puedo traigo un log de todo lo que dice. pero el mensaje principal es: "hardware detect return -4"

ya instale 3 windows distintos.