Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

VGA no da imagen … a veces

No hay Etiquetas
Entrada
Midle End Level

wenas!

entradas: 126

16:46 04/09/2009

1

bueno el problema q tengo es con una ati sapphire 4890 vaporx de 1gb q a veces no da imagen cuando prengo la pc .. si a veces! XD re loco el problema la vdv q no entiendo cual es. y cuando pasa esto de no dar imagen el fan de la vga se pone al 100% y no baja .. se queda asi y tengo q apagar la pc e intentar prenderla otra vez y si tengo suerte se prende ! >.<

otro dato curioso es q si logro prender la pc la vga anda re bien , juego juegos como el gta 4 a full sin tirones ni nada raro , y si reinicio la pc es 100% seguro q se prende …. no asi si la apago y la quiero prender otra vez .. U_U

mi pc :
-amd phenom 2 940
-ga-ma790x-ud4p
4 gb ram ocz
fuente silencer 610 (pc power cooling)
hd de 500 gb WD 32 mb de buffer

actualice bios del mother , lo tengo en la F7 , los driver de la vga , todo T_T

el mother no tiene vga integrada.

Nuevo miembro

alansg

entradas: 18

16:49 04/09/2009

2

Chequea las memorias RAM, cambialas de modulo, puede que se te solucione.

Hardcore Extreme Level

zepita

entradas: 4300

18:22 04/09/2009

3

te recomendaría que hagas un clear cmos (o cargues los valores por defecto desde bios) y reinicies. Si con eso no se soluciona, llevala a donde la compraste por que puede que haya venido mala.
Si hiciste algún cambio a nivel bios de la placa, tratá de poner todo como estaba y por las dudas, formateá.