Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Velocidad de la RAM

No hay Etiquetas
Entrada
Midle End Level

elmatiford

entradas: 317

15:23 31/12/2005

1

Hola que tal, quería consultarles sobre el problemita que tengo, a ver si alguien me puede ayudar. El mismo me ocurrió cuando a mi computadora (Athlon 64 2800, mother MSI K8M neo-v), le agregué 256 MB DDR400 a los 512MB DDR 400 que ya disponía. El tema es que me toma 768 MB, pero a 333Mhz de velocidad. Probé con cada memoria individualmente y me las toma a 400 Mhz, pero en conjunto trabajan a 333. La única diferencia que presentan estas memorias (aparte del tamaño) es que la de 256 tiene un Cas Latency de 2.5 y la de 512 de 3, pero yo en el SETUP de la mother las he hecho trabajar a las dos en 3 o 2.5 y ambas siguen funcionando en 333.
Consultando el manual de la mother dice que si el DIMM1 y el DIMM2 son DOUBLE, entonces las memorias trabajarán a un máximo de 333, ¿a que se refiere con DOUBLE? ¿A qué se debe este problema?. Muchas Gracias.

Athlon II X4 620@-0.25v – 4GB Ram OCZ 800Mhz 5-5-5-15 – Gigabyte MA785GM-US2H – Power Cooler 500W – Samsung 320GB 16MB – Codegen M601

Extreme Level

Manhack

entradas: 1115

17:20 31/12/2005

2

Aca http://www.maximotec.com/showthread….233#post113233
los chicos estan discutiendo ese tema. Fijate si te sirve.

Midle End Level

elmatiford

entradas: 317

16:52 01/01/2006

3

Muchas gracias

Athlon II X4 620@-0.25v – 4GB Ram OCZ 800Mhz 5-5-5-15 – Gigabyte MA785GM-US2H – Power Cooler 500W – Samsung 320GB 16MB – Codegen M601