Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Uso de PF muy alto

No hay Etiquetas
Entrada
Midle End Level

Extol37

entradas: 441

00:16 30/12/2008

1

hola gente, les comento que tengo este problemita… mi computadora se volvio muy lenta a pesar de tener 2gb de Ram, y me fije de que el uso de PF supera los 2,2gbs… que tengo que hacer para solucionarlo?

salu2

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

00:38 30/12/2008

2

Recrear el PF.

Desactivalo, borralo y volve a deja que el SO lo administre.
El PF siempre es mas que la ram.

[SIGPIC][/SIGPIC]
 

Mi MOD

Midle End Level

Extol37

entradas: 441

00:41 30/12/2008

3
Cita Iniciado por gpalsi
Ver Mensaje
Recrear el PF.

Desactivalo, borralo y volve a deja que el SO lo administre.
El PF siempre es mas que la ram.

como hago eso? disculpa, es que en algunas cosas todavia soy nuevo je… explicame mejor…

PD: aa me olvidaba, la maquina esta con el winamp y el mail avierto y el emule nada mas… como es posible que el PF se me dispare asi?

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

00:59 30/12/2008

4

Mi PC->Propiedades->Avanzado->Performance->Settings, pestaña de opciones avanzadas, cambiar, tenes que cambiar de lugar el archivo de paginacion, ponerlo en otro disco o particion.
Reinicias y luego lo volves a setearlo al PF en el C y que lo administre el sist nomas.

Si tnes 2 discos, es mejor que lo coloques en un 2° disco al PF. O sea, no donde estee el SO instalado.

Tnes que ver si realmente esta lenta por el tema del PF… fijate si no tenes algun proceso que no consuma mucho micro o ram tmb.

[SIGPIC][/SIGPIC]
 

Mi MOD

Midle End Level

Extol37

entradas: 441

17:02 30/12/2008

5
Cita Iniciado por gpalsi
Ver Mensaje
Mi PC->Propiedades->Avanzado->Performance->Settings, pestaña de opciones avanzadas, cambiar, tenes que cambiar de lugar el archivo de paginacion, ponerlo en otro disco o particion.
Reinicias y luego lo volves a setearlo al PF en el C y que lo administre el sist nomas.

Si tnes 2 discos, es mejor que lo coloques en un 2° disco al PF. O sea, no donde estee el SO instalado.

Tnes que ver si realmente esta lenta por el tema del PF… fijate si no tenes algun proceso que no consuma mucho micro o ram tmb.

aa ok! gracias… pero fijate que me paso esto despues de haber salido de Jugar al CRYSIS.. y quedo ai asta que la apague. ahora esta en 500mb ma so menos… pero tengo abierto un par de programas nomas

[SIGPIC][/SIGPIC]