Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Tormenta me dejo sin sonido?

No hay Etiquetas
Entrada
Entry Level

Madrojo

entradas: 80

00:52 20/01/2011

1

Gente disculpen la consulta…

 

tras la tormenta electrica de anoche aca en Capital Federal

hoy no me anduvo mas el sonido ON BOARD de un mother Intel 915PCY   viejito pero que andaba barbaro…

 

supongo que habra sido la tormenta, sino no se que pudo pasar…

 

no anda ni el panel frontal ni la salida trasera…

 

yo tengo puesto en la salida de los parlantes un Minicomponente Sony el cual hago entrada por los A/V del mismo… y creo que por ahi vino el golpe electrico…  pero el resto anda todo… tanto el equipo como la pc…

 

alguna sugerencia… o me voy por alguna plaquita barata tipo la GENIUS LIVE de $70…

 

SALUDOS!!

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

06:38 20/01/2011

2

Anda por una plaquita barata de $70.

Midle End Level

arielcarry

chascomus

entradas: 312

16:31 25/01/2011

3

hace como te dijeron anda por una placa economica

http://www.danasoft.com/sig/arielcarry.jpg

Moderador

legion

Argentina

entradas: 15626

18:25 25/01/2011

4

Una  Sound Blaster  usada  en  ML

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Entry Level

Madrojo

entradas: 80

03:28 26/01/2011

5

Gracias gente… ya me compre la Genius de $70

 

Anda todo bien por suerte!!