Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Terrible Error! Emergencia!

No hay Etiquetas
Entrada
High End Level

JUAN.I RULES

entradas: 862

22:36 06/10/2006

1

Hace un mes que estoy tratando de hacer andar una maquina y no se que carajos pasa.

Todo empezo cuando el WGA se dio cuenta que el windows era truchex (se me escapo, que se le va a hacer…) despues de eso empezaron los problemas: primero empezo a andar mas lenta, despues vinieron los cuelgues, los bugs de cuarta (iconos que desaparecian, etc…).

No era un virus pq despues de varios escaneos no me salio nada. Como ya tenia las bolas llenas decidi cortar por lo sano, reformatear y todo de nuevo.

La joda es que justo cuando tengo todo listo para la mision la maquina se va a la mierda: primero se colgaba pero MAL apenas booteaba windows y cargaban los programas, y antes de que pudiera averiguar que carajo era pario la abuela: se cuelga antes de bootear windows, con un mensaje que dice "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER"

Bue, la cosa es que nunca hice un disco del sistema, y el error del HDD no puede ser pq lo probe y anda fenomeno.

Pero lo peor es que como el error me salta justo despues de "Verifying DMI pool data" no alcanzo ni a iniciar windows en modo a prueba de errores. Lo mas que logre fue, despues de mucho reset, que llegara a la pantalla de carga de windows, pero se cuelga MAL antes de cargarlo.

Si a alguien le paso algo similar o tiene idea de que puedo hacer pasen el dato porque ya no se que hacer

Extreme Level

fabianxp

entradas: 1460

22:50 06/10/2006

2

si vas a reformatear pa ke keres entrar a windows, tan solo has un backup de tus archivos ( por eso es bueno tener dos particiones siempre, una para windows y otra para documentos) y pone desde el bios que haga el boteo desde el CD, entra en recuperar desde consola y en modo DOS pone forma c: y listo volve hacer el booteo e instalar windows.

Me parece raro que aun no hayas encontrado la forma de eliminar el famoso WGA de microsoft, ya que es cosa de niños de todas formas aqui esta la solucion

http://www.maximotec.com/showpost.ph…7&postcount=37

fijate en la letra u.

No se que mierda hiciste que el WGA no te genera ese tipo errores, a lo mejor tenias en tremendo trolo, o virus o spyware.

good luck

bye

High End Level

JUAN.I RULES

entradas: 862

23:09 06/10/2006

3

Bue los problemas son varios: la recibi a las apuradas y no hice la particion antes de instalar windows por primera vez, y despues era un quilombo y bue, mientras andara todo bien.

La cagada es que el HDD viene con una faja de garantia y no lo puedo sacar para meterlo en mi otra maquina.

Y si es un virus tan jodido que ni el Avast, ZoneAlarm ni AVG pudieron sacarlo, medio que esta jodida la cosa, no?

High End Level

JUAN.I RULES

entradas: 862

23:31 06/10/2006

4

Ahora ya ni me detecta el HDD, no se que carajos pasa….

Midle End Level

nofear007

entradas: 104

23:45 06/10/2006

5

fijate si no es problema de mother ….

a los invisibles x siempre …….callejeros… justicia

Midle End Level

DJN

entradas: 478

00:41 07/10/2006

6

Fijate que el cable ID este bien conectado o que no presente cortes.

Cambialo y proba.

High End Level

JUAN.I RULES

entradas: 862

03:28 07/10/2006

7
Cita Iniciado por DJN

Fijate que el cable ID este bien conectado o que no presente cortes.

Es un SATA, y no es el hardware el que esta dando problema.

Hace rato la prendi y booteo windows, se iniciaron todos los programas y se colgo, despues 3 o 4 del resets por el error de mas arriba (el de DISK BOOT FAILURE) volvio a hacer lo mismo, o sea que esto o es un bug pero terible o un virus que no se pudo detectar en su momento.

Igual sigan dando consejos, a ver si logro salir de esta

High End Level

JUAN.I RULES

entradas: 862

20:21 07/10/2006

8

A ver che alguna idea por aca?

Estoy pensando en pasar el HDD a IDE y desconectar el DVD y asi obligar al mobo a bootear. Es lo unico que se me ocurre…

Tambien estoy pensando si podria ser un problema de hardware, ya que mucho antes de esto (cuando andava de 10) a veces cuando iniciaba el sistema la pantalla-logo de la
BIOS de veia corrompida, y algunos juegos tenian un poco de flickering…

Si creen que eso es suficiente para un error de hardware avizen que todavia tengo las partes en garantia y puedo reclamar.

Midle End Level

DJN

entradas: 478

20:37 07/10/2006

9

Probaste con otro HD a ver que pasa??

Ya se que vos decis que el hardware no es problema, pero no se como estas 100% seguro.

Si lo tenes en garantia, apela a esa garantia.

High End Level

JUAN.I RULES

entradas: 862

20:49 07/10/2006

10
Cita Iniciado por DJN

Ya se que vos decis que el hardware no es problema, pero no se como estas 100% seguro.

Y que se yo, normalmente cuando el hardware da problemas los errores son mas grosos, y a veces ni prende.

Se me ocurre que puede ser el mobo pq no se de ningun virus/bug que te impida bootear el HDD, y tambien por el tema de la BIOS corrompida q dije antes.

Midle End Level

Skpe

Skpe

entradas: 246

15:11 09/10/2006

11

Hola, mira, algo similar a los problemas que describis los vi con una maquina de una amiga … el problema de ella fue que "magicamente" la particion (fat32) desaparecia quedando el rigido con todo dentro pero sin "sistema de archivos" … lo que hice yo fue …

1) Meti otro rigido para ver si el resto de la maquina funcaba bien … y si, el resto no tenia problemas …

2) Puse mi rigido en master, el de ella en slave y botee … windows detectaba el rigido de ella como "unidad f" 0 espacio disponible 0 espacio libre …

3) GetDataBack for Fat32 y a recuperar toda la info de ella en mi rigido …

4) Partition Magic … deshacer todo y volver a armar las partciones y reinstalar

Espero que puedas solucionar las cosas … Saludos. Byz.-

Hardcore Extreme Level

Chilanpi

entradas: 3553

00:19 10/10/2006

12

Me parece que palmó el HDD, llevalo a la garantía.

Salu2

Extreme Level

karnashito

peru

entradas: 2904

00:27 10/10/2006

13
Cita Iniciado por Chilanpi

Me parece que palmó el HDD, llevalo a la garantía.

Salu2

y si… me parece que a mi tmb… llevalo a garantia.
si puedes antes de llevarlo a garantia consiguete otro HDD y trata de bootear desde es HDD y recuypera tus archivos, aver que pasa…

salu2

Quiero mis post y mi cargo d Mod again! frown

High End Level

JUAN.I RULES

entradas: 862

00:56 10/10/2006

14
Cita Iniciado por Skpe

3) GetDataBack for Fat32 y a recuperar toda la info de ella en mi rigido …

Ese es el problema: no puedo mandarme a hacer formateos ni nada de eso pq es un HDD de 250GB y esta lleno, no tengo con que hacer backup.

Encima me palmo la PC de apoyo (para hacer puente y no perder la garantia del HDD) y a la notebook no lo puedo conectar.

Alguien sabe si en este pais se consiguen adaptadores IDE/USB?

Cita Iniciado por Chilanpi

Me parece que palmó el HDD, llevalo a la garantía.

Nope, anda perfectamente, lo que pudo haber palmado es el mobo, y bue ya veremos eso.

Ahora voy a probar con el XP pilitos (thx a Tux por pasarme el dato por MSN) a ver si puedo arreglar esto.

Y sino que dios me ayude pq ya no se me ocurre que hacer

Midle End Level

sauronelquerido

entradas: 463

01:50 10/10/2006

15

a mi despues de que me detectoq que el win era trucho no me dejo instalarlo de nuevo,aun formateandolo.lo resolvi dandole un formato de bajo nivel.

de ultima para salvar lo que tens fijate si lo podes meter en otra maquina

www.buenosaires-digital.com.ar Servidores actuales: mu 50 exp,mu 1000 exp, day of defeat, counter strike(proximamente: y muserver slow 5exp, linage 2, tibia, world of warcraft)

High End Level

JUAN.I RULES

entradas: 862

17:57 10/10/2006

16

Bue, ya probe el pilitos y sigue igual

Lo que no entiendo es como a veces bootea todo bien, otras me sale el DISK ERROR y, por ultimo, cuando meti el pilitos a veces me reconocia el HDD y otras no

Escucho ideas….

Hardcore Extreme Level

Chilanpi

entradas: 3553

18:23 10/10/2006

17

La cagada es que el HDD viene con una faja de garantia y no lo puedo sacar para meterlo en mi otra maquina.

No entiendo bien que es lo que tiene faja, el HDD o la tapa del gabinete? si es el hdd, pone otra PC con SATA al lado, conecta el disco y sacale los datos y lleva la PC a la garantia.

Salu2

Midle End Level

sauronelquerido

entradas: 463

18:28 10/10/2006

18

por ahi lo que se te jodio fue la controladora del disco.

www.buenosaires-digital.com.ar Servidores actuales: mu 50 exp,mu 1000 exp, day of defeat, counter strike(proximamente: y muserver slow 5exp, linage 2, tibia, world of warcraft)

High End Level

JUAN.I RULES

entradas: 862

21:10 10/10/2006

19
Cita Iniciado por Chilanpi

No entiendo bien que es lo que tiene faja, el HDD o la tapa del gabinete?

El HDD, y antes dije q mi otra pc (un PIII vieja) palmo, y a la notebook no lo puedo conectar.

Cita Iniciado por sauronelquerido

por ahi lo que se te jodio fue la controladora del disco.

Pero en ese caso no tendria que detectar el disco nunca, mucho menos bootear a veces como dije antes, no?

IMPORTANTE:el hecho que el disco esta conectado mediante una interfase SATA y el DVD mediante un IDE no influye en el hecho de que ese ultimo esta como master primario y que no se pueda cambiar ese orden? (el HDD esta como master secundario)

Extreme Level

Deftones

entradas: 1323

15:02 11/10/2006

20

No influye…(15)

Extreme Level

RC-Junior

entradas: 2422

15:39 11/10/2006

21

Mira yo lo que hago cuando winxp se pone en p*t* que no quiere arrancar es, meterlo en otra maquina que contenga xp y ande bien, dejarlo bootear y solito le hace un scandisk, que soluciona varios problemas de incio de xp, parece una pabada, pero no se que le arregla y verdaderamente ya e salvado a varios asi, cuando muchos me decian que no tenia salvacion y que tenia que formatear, pasa que vos estas complicado por que no lo podes sacar, pero es solo un consejo que te doy, saludos.

High End Level

JUAN.I RULES

entradas: 862

21:40 11/10/2006

22
Cita Iniciado por Deftones

No influye…(15)

Se ya hable con Tux Topo y dijo lo mismo.

Bueno, despues de un toco de test la unica conclusion es que la controladora del motherboard se rompio, y aunque talvez pueda usar la otra, peeeero como todavia tengo el mobo en garantia agarro y lo cambio.

Todavia no descarto que la logica del HDD pueda estar fallada tambien, o los cables SATA, pero bue, igual tengo todo en garantia

Anyway, lastima que no se le prendio fuego y cobraba el seguro que entonces me compraba un core2duo

Entry Level

siberud

entradas: 57

01:08 12/10/2006

23

A mi me paso en un par de maquinas un problema similar que no querian arrancar…. y son maquinas frizadas de un ciber el problema era en los cables de datos los que jodian en mi caso eran los cables ide, los cambie y no jodieron mas. Sino a veces buteaba normalmente y otras veces me decia que no habia disco o si lo encontraba decia que disk boot failure…
Te fijastes si la bios de la mother lo ve al disco cuando no quiere bootear.

El vicio me carcome!!!!!!!!

High End Level

JUAN.I RULES

entradas: 862

01:18 12/10/2006

24

El problema es que a veces lo ve y a veces no, y algo tipico de las controladoras que fallan es que hacen falso contacto.

Ya dije antes que voy a probar de cambiar el cable SATA, pero igual dudo que sea eso ya q esta perfecto estado, nunca lo desconecte ni nada y es original marca MSI.

Entry Level

siberud

entradas: 57

01:27 12/10/2006

25

A mi me fallaban los originales de Asus! negritos rechetos…. y jejje andaban para el c*l* yo tb pensaba que el problema era en la placa o en el disco….

El vicio me carcome!!!!!!!!

Hardcore Extreme Level

Alias_Gaston

entradas: 3957

11:02 12/10/2006

26

para mi que le cargastes mas los drivers de la controladora sata, me paso con un asus a8v y daba los mismos problemas, busque en la pagina del fabricante (via), descargue los ultimos, comenze una nueva instalacion, cargue los nuevos controladores… y quedo 10pts

Nuevo miembro

psykos

entradas: 1

11:22 12/10/2006

27

Recien me cuelgo del foro y entre a ver que onda. No le llevo bien la mano todavia pero, voy a ver que puedo hacer para ayudarlos. Parece que tenes problemas con el disco, a mi me paso en la computadora de mi hermana que a veces arrancaba y otras no, ya que en algunos casos no reconocia el disco duro, lo que tuve que hacer es actualizarle el bios del motherboard. probaste con eso??? fijate que todas las cosas que tenes en la maquina no superen el consumo de energia que tu fuente puede entregar. lo primero que ocurre es que no arranque el disco o que se cuelgue cuando la estas usando y el micro exige mas potencia.

Para los que tienen problemas con el wga aca dejo una dire donde pueden descargar un parche para solucionar el problema. esta pagina tiene de todo asi que revisenla xq van a encontrar muchos programas y los cracks keygen o patch para instalarlos full

http://www.darketernal.net/buscar.ph…s&start_from=&

Extreme Level

juanma1978

entradas: 2626

09:15 13/10/2006

28
Cita Iniciado por psykos

Para los que tienen problemas con el wga aca dejo una dire donde pueden descargar un parche para solucionar el problema. esta pagina tiene de todo asi que revisenla xq van a encontrar muchos programas y los cracks keygen o patch para instalarlos full

Me equivoco o………

Términos y reglas generales del Foro.
2) Sobre contenidos ilegales y no éticos: No están permitidos mensajes sobre la pornografía, el warez (mldonkey, emule, torrent, etc), la piratería de software, la violencia, actos ilícitos y/ó a incitación de los mismos. Estos serán editados o borrados sin previo aviso.

P.D: Se agradece la info, agendada,