Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Tengo sonido, pero no me figura como si lo tuviera..

No hay Etiquetas
Entrada
High End Level

nahuel882

entradas: 679

17:29 06/03/2008

1

Buenas
Paso recien, asi de repente..

Tengo sonido, por que escucho todo, la musica, los juegos etc

Pero en panel de control, entro a sonido y no puedo modificar nada ni me aparece la barra de sonido..

Ya me ha pasado antes, hace mucho.. Pero de repente o vuelve a estar good o uno toca tanto que nunca sabe que es lo que pasa exactamente.

Grax

High End Level

sinapodo

entradas: 597

17:48 06/03/2008

2

Desinstala los drivers de sonido y volvelos a instalar…
Fijate igual si en administrador de dispositivos ta todo ok
Saludos

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
High End Level

nahuel882

entradas: 679

20:00 07/03/2008

3

Segun la info que circula tengo esta tarjeta de audio:
Realtek ALC655 6-channel audio codec
Especificacion AC'97 2.3

Ahora, le busco los drivers pero como se los desinstalo a los que estan? Ni se donde estan, ni como se llaman..

PD: y ya que estoy para no armar otro tread

Segun esta info:
http://www.pcenlinea.com/mp/55891.html

Puedo meterle una placa de video PCI a mi pc? por que tengo una AGP ahora, pero tranquilamente podria no? Grax

Entry Level

Soft

entradas: 61

21:20 07/03/2008

4

Desinstalalo desde el mismo administrador de dispositivos………luego le das a "Actualizar controlador" y elegi la ubicacion donde guardaste los drivers nuevos……..

Placa de video PCI??…..no te estaras confundiendo con PCI-E??…..si es asi entonces no, no le podes poner a tu pc una placa de video pci-express……saludos.

High End Level

nahuel882

entradas: 679

21:23 07/03/2008

5
Cita Iniciado por Soft
Ver Mensaje
Desinstalalo desde el mismo administrador de dispositivos………luego le das a "Actualizar controlador" y elegi la ubicacion donde guardaste los drivers nuevos……..

Placa de video PCI??…..no te estaras confundiendo con PCI-E??…..si es asi entonces no, no le podes poner a tu pc una placa de video pci-express……saludos.

Bue, me comi un guion y una letra jejej

Grax por aclarar mis dudas

Ya los borre.. Instale los nuevos.. El sonido se escucha perfectamente.

Puedo escuchar la musica en el winamp, las pelis en el bsplayer, los juegos..

Pero no me aparece el dispositivo en sonidos de panel de control, no puedo nivelar el volumen de la pc ni escuchar los sonidos de los videos de youtube..

Entonces, todo sigue como antes..

Bue, ya lo solucione..

era esto:

Anda a saber por que me tomaba el modem la garcha esta..