Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

swapeo excesivo y cuelgues en juegos….

No hay Etiquetas
Entrada
Extreme Level

guares

entradas: 1651

19:28 09/01/2009

1

hola chicos recurro a su infinita sabiduria de nuevo.,…

estos ultimos dias eh notado que mi maquina ests swapeando de forma excesiva (tengo el SO recien instalado asi que estaria descartando soft de una)

temperaturas se ven normales y no se que pueda hacer…. una ****ing notebook se siente mas rapida que mi desk y eso me molesta

tambien me sucede en juegos que estoy jugando…. y se me tilda o se me sale a windows… depende la ocacion…. y la verdad se me esta agotando al paciencia… pero solo con algunos juegos… el crysis warhead lo di vuelta y todo bien, ahora el CoD5 y el frontlines juego 10 min y se me tilda…

en un nprinicipio estaba por comprarle 4gb de ram (ahora tengo solo 1gb) y la maquina es la de mi perfil… la intel… con micro stock con un iceman

que creen que puede ser?????

ASUS P5N-E SLI – E7200@4GHZ – VTB KILLER – 4GB G.SKILL PI BLACK 800MHZ (4-4-4-12) – HDD WD 320GB SATA2 – XFX 8800GS + ACCELERO S1 – SAMNSUNG 2253NW – X400 + S330D EDIFIER – POWERCOOLER PS-550XP

"No te preocupes Ricardo, el otro tambien sabe cual es el punto exacto donde explota al amar….. GUAMPUDO!!!"

Hardcore Extreme Level

zepita

entradas: 4300

19:48 09/01/2009

2
Cita Iniciado por guares
Ver Mensaje
la maquina es la de mi perfil… la intel… con micro stock con un iceman

que creen que puede ser?????

Con 1gb de ram no te va a andar nada bien ningun juego nuevo. Ponele 2 o 4 gb y seguro se arregla

Extreme Level

guares

entradas: 1651

19:54 09/01/2009

3

si eso lo tenia en mente zepita, pero lo raro es que en el escritorio tmb swapea mucho…

y en el inicio solo esta el msn y el nod32, y antes no lo hacia

y aunque 1gb es medio cortina hoy dia…. no explica que repentinamente los juegos se tilden o salgan a windows…

ASUS P5N-E SLI – E7200@4GHZ – VTB KILLER – 4GB G.SKILL PI BLACK 800MHZ (4-4-4-12) – HDD WD 320GB SATA2 – XFX 8800GS + ACCELERO S1 – SAMNSUNG 2253NW – X400 + S330D EDIFIER – POWERCOOLER PS-550XP

"No te preocupes Ricardo, el otro tambien sabe cual es el punto exacto donde explota al amar….. GUAMPUDO!!!"

Hardcore Extreme Level

zepita

entradas: 4300

20:06 09/01/2009

4

hm, desenchufa el HD y proba con SLAX. Si anda bien el problema puede ser el disco.. probaste con otro cable de datos? con otro disco?
Saludos

High End Level

Germanmodding

entradas: 868

20:43 09/01/2009

5

Mira checa la temperatura de la placa de video y procesador cuando estan a full que no sean elevadas, ademas de esto agregale 1 gb de ram o 4 como ya dijeron, creo que con eso basta…

Saludos, German.

Una vez me paso ami quisas esto te sirva checa lo siguiente anda a
Propiedades>Opciones avanzadas>Opciones avanzadas y fijate que todo este

Progragamacion del procesador en Programas

Uso de memoria Programas

y en Prev. de ejecucion de datos en servicios esenciales.

Espero que te sirva.

Validador de mi PC

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:24 10/01/2009

6

cambia el cable de datos y conta