Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Sombras pixeladas

No hay Etiquetas
Entrada
Midle End Level

fede776

Argentina

entradas: 121

15:59 30/05/2011

1

Entrada editada a las 16:36 – 30/05/2011 por fede776


hola gente, les comento mi problema. Tengo una gtx 560 ti, con los ultimos drivers (tambien probe los beta) y lo que me pasa, en juegos, the witcher 2 por ejemplo,y probe el shogun 2 total war tambien, por las dudas, y pasa igual, es que las sombras se ven como pixeladas, va, es como si se movieran, y hacen cualquier cosa, no se como explicarlo. Me doy cuenta que no funcionan como deberian, supongo que sera un problema de drivers, tengo el ultimo direct x actualizado, asi que ese no es el problema, si alguien me puede ayudar se lo agradeceria.

Saludos.

 

PD: les dejo un videito cortito para que vean de que hablo, ese es un ejemplo:

Bug

el juego esta casi todo al mango, las sombras en lo mas alto, perdon por la calidad, pero sino no lo subia mas.

Midle End Level

fede776

Argentina

entradas: 121

17:51 01/06/2011

2

ya probe algunas cosas  y no hay casos, alguno tiene alguna idea? gracias

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

09:36 02/06/2011

3

Ya habia visto una vez un thread con algo similar, pero a mi siempre me pasó ese tipo de cosas. En el BFBC2 era impresionante como "serruchaban" las sombras, pero la verdad no me hice ni drama, re vago lo mio

Lamentablemente no sé que decirte que pruebes. Si me entero de algo, posteo

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Entry Level

jomada

entradas: 66

09:51 02/06/2011

4

Despues de desinstalar los drivers reinicia a prueba a modo de fallos y pasale el Driver Sweeper para borrar todo rastro que te haya quedado de los drivers, a veces queda algo dando vuelta y jode al volver a instalarlo, sino proba los drivers anteriores a los últimos a ver que pasa.

Midle End Level

fede776

Argentina

entradas: 121

12:37 02/06/2011

5

justo ayer salieron drivers nuevos, despues voy a probar, cualquier cosa les aviso, gracias

Nuevo miembro

k4r30n3r

madrid

entradas: 1

11:19 13/07/2011

6

solucionaste el problema? , es que me pasa exactamente lo mismo con una gtx 260