Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Seleccion de booteo entre XP y vista

No hay Etiquetas
Entrada
Extreme Level

agucarrique

entradas: 1602

09:23 15/07/2009

1

Bueno gente estuve intentando instalar xp en otra particion.. siempre que instale vista encima de xp, me aparecia la seleccion de sistemas operativos cuando iniciaba la pc.. como mi vista andaba como el ort, aproveche y formatee las dos particiones..

particion d: instale XP de cero
particion c: instale VISTA de cero

El tema es que el selector de booteo nunca aparecio, y vista no me reconoce como si tuviera el xp instalado.. ahora mi pregunta, hay alguna forma de recuperar la instalacion de xp, y poder elegir a que sistema operativo bootear ? la idea es no instalar los dos s.o en la misma particion y no volver a instalar ninguno de los dos s.o

High End Level

chatran88

Buenos Aires – La Plata

entradas: 998

10:05 15/07/2009

2

para para, cual instalastes primero en que orden y en cual de las particiones??

Gigabyte MA790FXT-UD5P – AMD Phenom II x3 720BE – OCZ Reaper HPC DDR3 1333Mhz "6 6 6 20" 2x2GB – Sapphire 4870 1GB Toxic – W.D. 500GB 16MB + Samsung Spinpoint F3 1TB – Sennheiser PC 151 – Microsoft IME 3.0 – Razer Goliathus Speed Large – Silverstone Strider Plus 750w Full Modular – Lian-Li PC7FW

Extreme Level

marxs

Jujuy

entradas: 1051

10:10 15/07/2009

3

Hola, mira yo use el EASYBCD y quedo todo perfectamente bien…
http://www.xfutureblog.com/2008/01/3…ux-and-mac-os/

Ahí tenes una guía, hay varias en internet con el paso a paso.
Suerte.

EDIT: http://www.psicofxp.com/forums/windo…ot-con-xp.html en español…

Extreme Level

agucarrique

entradas: 1602

10:13 15/07/2009

4
Cita Iniciado por chatran88
Ver Mensaje
para para, cual instalastes primero en que orden y en cual de las particiones??

Instale XP en la particion D ….. despues instale VISTA en la particion C…… en teoria, funciona el doble boot.. pero en practica no

Cita Iniciado por marxs
Ver Mensaje
Hola, mira yo use el EASYBCD y quedo todo perfectamente bien…
http://www.xfutureblog.com/2008/01/3…ux-and-mac-os/

Ahí tenes una guía, hay varias en internet con el paso a paso.
Suerte.

EDIT: http://www.psicofxp.com/forums/windo…ot-con-xp.html en español…

Sisi voy a probar, probe un par de programas que te ponen un menu de booteo.. pero los que probe eran malos..

Si le hago un fixboot a xp, y edito el boot.ini para que quede asi :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="XP" /noexecute=optin
multi(0)disk(0)rdisk(0)partition(N)\WINDOWS="Vista " /noexecute=optin
/fastdetect

Deberia funcionar? solo tendria que ver que particion es esa N.. que es a prueba y error.. supongo yo que la particion D va a ser la 2, y la particion C la 1.. pero no me dejara obsoleta la instalacion de vista en la particion C ?

High End Level

chatran88

Buenos Aires – La Plata

entradas: 998

11:00 15/07/2009

5
Cita Iniciado por agucarrique
Ver Mensaje
Instale XP en la particion D ….. despues instale VISTA en la particion C…… en teoria, funciona el doble boot.. pero en practica no

Sisi voy a probar, probe un par de programas que te ponen un menu de booteo.. pero los que probe eran malos..

Si le hago un fixboot a xp, y edito el boot.ini para que quede asi :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="XP" /noexecute=optin
multi(0)disk(0)rdisk(0)partition(N)WINDOWS="Vista" /noexecute=optin
/fastdetect

Deberia funcionar? solo tendria que ver que particion es esa N.. que es a prueba y error.. supongo yo que la particion D va a ser la 2, y la particion C la 1.. pero no me dejara obsoleta la instalacion de vista en la particion C ?

que raro, la particion primaria y dond se guarda el booteo del SO es el C: pero xq no t reconoce el otro wind XP ya instalado??

sera xq lo instalastes antes q el vista y no te lo tomo x eso¿?

Gigabyte MA790FXT-UD5P – AMD Phenom II x3 720BE – OCZ Reaper HPC DDR3 1333Mhz "6 6 6 20" 2x2GB – Sapphire 4870 1GB Toxic – W.D. 500GB 16MB + Samsung Spinpoint F3 1TB – Sennheiser PC 151 – Microsoft IME 3.0 – Razer Goliathus Speed Large – Silverstone Strider Plus 750w Full Modular – Lian-Li PC7FW

Extreme Level

agucarrique

entradas: 1602

11:05 15/07/2009

6
Cita Iniciado por chatran88
Ver Mensaje
que raro, la particion primaria y dond se guarda el booteo del SO es el C: pero xq no t reconoce el otro wind XP ya instalado??

porque es una garch vista? jaja no se.. cuando llegue a casa voy a probar ese soft que me recomendaron arriba y comento como me fue

Midle End Level

GOZAINE

VENEZUELA

entradas: 322

12:24 15/07/2009

7
Cita Iniciado por agucarrique
Ver Mensaje
porque es una garch vista? jaja no se.. cuando llegue a casa voy a probar ese soft que me recomendaron arriba y comento como me fue

A mi me ha pasado parecido a ti. El punto es el orden cuando intalas los sistemas operativos

WINDOWS 7 X64

High End Level

chatran88

Buenos Aires – La Plata

entradas: 998

13:32 15/07/2009

8
Cita Iniciado por GOZAINE
Ver Mensaje
A mi me ha pasado parecido a ti. El punto es el orden cuando intalas los sistemas operativos

ves tenia razon, era eso agu. sos un peton

jjajajja
na. cuando instales instala PRIMERO el SO q se te cante pero en el Disco C: el primario, la particion primaria logica. ahi se guarda todo el boot original y los siguientes SO q agregues depues en otras particiones te los toma bien.

Gigabyte MA790FXT-UD5P – AMD Phenom II x3 720BE – OCZ Reaper HPC DDR3 1333Mhz "6 6 6 20" 2x2GB – Sapphire 4870 1GB Toxic – W.D. 500GB 16MB + Samsung Spinpoint F3 1TB – Sennheiser PC 151 – Microsoft IME 3.0 – Razer Goliathus Speed Large – Silverstone Strider Plus 750w Full Modular – Lian-Li PC7FW

Extreme Level

agucarrique

entradas: 1602

13:57 15/07/2009

9
Cita Iniciado por chatran88
Ver Mensaje
ves tenia razon, era eso agu. sos un peton

jjajajja
na. cuando instales instala PRIMERO el SO q se te cante pero en el Disco C: el primario, la particion primaria logica. ahi se guarda todo el boot original y los siguientes SO q agregues depues en otras particiones te los toma bien.

eeeeemm no, me parece que el problema es que tengo un vista de esos que no se pueden nombrar en el foro que estan "incompletos" para que funcionen mejor

Pero cuando este casa pruebo el soft ese que te hace el multiboot, y comento que paso

High End Level

chatran88

Buenos Aires – La Plata

entradas: 998

14:02 15/07/2009

10
Cita Iniciado por agucarrique
Ver Mensaje
eeeeemm no, me parece que el problema es que tengo un vista de esos que no se pueden nombrar en el foro que estan "incompletos" para que funcionen mejor

Pero cuando este casa pruebo el soft ese que te hace el multiboot, y comento que paso

yo tamb tengo de esos, (el XP mio q tengo ahora ) y anda bien en todo sentido

Gigabyte MA790FXT-UD5P – AMD Phenom II x3 720BE – OCZ Reaper HPC DDR3 1333Mhz "6 6 6 20" 2x2GB – Sapphire 4870 1GB Toxic – W.D. 500GB 16MB + Samsung Spinpoint F3 1TB – Sennheiser PC 151 – Microsoft IME 3.0 – Razer Goliathus Speed Large – Silverstone Strider Plus 750w Full Modular – Lian-Li PC7FW

Midle End Level

GOZAINE

VENEZUELA

entradas: 322

14:23 15/07/2009

11
Cita Iniciado por chatran88
Ver Mensaje
ves tenia razon, era eso agu. sos un peton

jjajajja
na. cuando instales instala PRIMERO el SO q se te cante pero en el Disco C: el primario, la particion primaria logica. ahi se guarda todo el boot original y los siguientes SO q agregues depues en otras particiones te los toma bien.

me alegra que hayas solucionado el problemas

WINDOWS 7 X64

High End Level

chatran88

Buenos Aires – La Plata

entradas: 998

14:54 15/07/2009

12
Cita Iniciado por GOZAINE
Ver Mensaje
me alegra que hayas solucionado el problemas

emm, todabia no solucionò nada agus

ese era yo que le dije como se podia hacer para que no le pase eso. y ande bien.

Gigabyte MA790FXT-UD5P – AMD Phenom II x3 720BE – OCZ Reaper HPC DDR3 1333Mhz "6 6 6 20" 2x2GB – Sapphire 4870 1GB Toxic – W.D. 500GB 16MB + Samsung Spinpoint F3 1TB – Sennheiser PC 151 – Microsoft IME 3.0 – Razer Goliathus Speed Large – Silverstone Strider Plus 750w Full Modular – Lian-Li PC7FW

Nuevo miembro

THORBACK

entradas: 30

15:33 15/07/2009

13
Cita Iniciado por chatran88
Ver Mensaje
emm, todabia no solucionò nada agus

ese era yo que le dije como se podia hacer para que no le pase eso. y ande bien.

instala vista y luego xp en cada particion y avisame como va

Extreme Level

marxs

Jujuy

entradas: 1051

15:34 15/07/2009

14

Despreocupate que con el easybcd lo solucionas seguro, solo acordate que funciona nada mas desde vista o seven. Yo lo probe en seven y funciono de la misma manera. Luego tenes que especificar en que disco instalaste el xp y el tipo de windows (xp obviamente)…

Midle End Level

Cyg

entradas: 171

19:17 15/07/2009

15

También puedes usar el programa Vista Boot Pro, la version 3.30 me ha funcionado sin problemas.

En la PC actual tengo 3 sistemas operativos.

Dos de ellos (XP 32 y Vista 32) los instalé por separado en un disco duro con dos particiones. Luego instalé W7 64 bits en otro disco duro. Al iniciar el W7 con los dos discos duros conectados (como era de esperarse) no podia identificar a los otros dos sistemas operativos.

Corrí el Vista Boot Pro y agregué los dos sistemas operativos, indicando el tipo de sistema operativo, y partición en la que se encuentra.

Se guardan los cambios y al reiniciar, listo los tres sistemas son reconocidos sin problemas.

Extreme Level

agucarrique

entradas: 1602

08:41 16/07/2009

16
Cita Iniciado por marxs
Ver Mensaje
Despreocupate que con el easybcd lo solucionas seguro, solo acordate que funciona nada mas desde vista o seven. Yo lo probe en seven y funciono de la misma manera. Luego tenes que especificar en que disco instalaste el xp y el tipo de windows (xp obviamente)…

Easybcd me hizo el doble booteo.. pero cuando intento iniciar en xp no arranca.. baje unos archivos que segun el easybcd son para que arranque el SO y no hay caso..

Edit: Puede ser que el problema de booteo sea porque la particion D es una particion logica, y no es primaria?

Extreme Level

marxs

Jujuy

entradas: 1051

20:22 16/07/2009

17

No creo, lo que si necesitas el ntldr boot.ini creo y uno mas…pero te funciona, te funciona…

High End Level

leospi

entradas: 502

22:10 16/07/2009

18

Reinstale XP y me elimino la opcion de bootear Win7, puse el cd de Win7 elegi reparar la parte seccion de inicio, y me cargo el Win7 pero no accedio a la opcion de dual-boot, luego con el EasyBCD 1.7.2 y el tutorial pude agregar el Xp a las opciones de booteo.

Muchas gracias por la ayuda, por si alguien lo necesita, funca joya en Seven