Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Se va el video despues de unos segundos de prenderla

No hay Etiquetas
Entrada
Extreme Level

nicogj

Martinez

entradas: 1660

00:42 11/12/2010

1

hola gentee!! hace mucho que no escribia por aca igualmente segui siempre leyendo las cosas nuevas.
Bueno resulta que estoy complicado, hoy me dedique a desarmar toda la pc y limpiarla parte por parte
y estupidamente cometi un estupido error, pensando (estupidamente) que sacando los tornillos de atras de la placa de video salia solo la carcasa lo hize y resulta que salio todo incluyendo disipador y por lo tanto se salio del gpu y tube que limpiar los dos y volver a ponerle una pasta (la unica que pude conseguir fue la delta) el problema es que no se si lo realize bien o que, porque una ves terminada de armar toda la prendo y arranca carga todo va al menu de que windows usar le mando el primero y a los segundos de cargar se va el video, osea el monitor queda prendiendo y apgando una luz. Luego fui a la bios y despues de unos segundos paso lo mismo. Saque la placa, use la onboard y arranco todo perfecto, asique dedusco que la placa ta mal. Nose que estar mal, limpie el gpu y el disipa con algodon despues le aplique un poquitin de pasta.. lo aprete y lo atornille. Andar anda porque aunque sea 10 15 segs de video me da, nose cual es el problema. Escucho sugerencia expceto la de RMA (jaja joda) pero si alguien sabe algo mucho mejo
graciaas!!

Extreme Level

Kenta

entradas: 1771

00:56 11/12/2010

2

Me pa que se apaga por seguridad, por sobre temperatura, tal vez no haya quedado bien apoyado el disipador al GPU, o no tiene suficiente pasta. Desarmá nuevamente el disipador, y fijate como se esparció la grasa. Otra cosa, si tocaste el conector Pci de la placa con los dedos limpiala con alcohol.

Un saludo.

Extreme Level

nicogj

Martinez

entradas: 1660

00:57 11/12/2010

3

buenisimo me sonaba eso de sobre temperatura pero el cooler seguia girando entonces dudaba de si era asi o no
bueno lo hare
que tipo de alcohol?
voy a ver si no la ratoneo y consigo buena pasta
o dicen que con esta esta bien, por lo menos pa que ande?

Invitado

00:59 11/12/2010

4

te fijaste las temperaturas??,

edito: postee tarde y ya te dijeron de las temp

alcohol comun podes usar, y mientras mejor es la pasta menores temps vas a tener, por ahora ponele esa y despues fijate de ponerle una mejor

Extreme Level

nicogj

Martinez

entradas: 1660

01:07 11/12/2010

5

buenisimo
me voy a sentar tranquilo
y lo voy a rehacer todo
apenas tenga los resultados edito
una ultima pregunta, para limpiar el gpu y el disipa hace falta
alcohol
o con algodon solo esta?
personalmente me salio todo con el algodon pero por si las dudas..

Extreme Level

Kenta

entradas: 1771

01:11 11/12/2010

6

Con alcohol, las dos superficies. En mi caso si no le meto alcohol no sale, justo antes de ayes estuve limpiando mi VGA.

Un saludo, y armá tranqui y sin apuro.

Extreme Level

nicogj

Martinez

entradas: 1660

01:18 11/12/2010

7

alcohol etilico va? perdon por sonar muy gede pero viste son 500 pe jajaj mejor sacarse todas las dudas
la pasta esta con el micro funciono las temps estan com oantes, no noto mucho mejoria pero bueno por lo menos se que esta nueva y que el disipa no tiene polvo hasta en el culis

Invitado

01:24 11/12/2010

8

y mejor limpiar con alcohol todo para sacar cualquier pelusa o resto que quede