Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Se me quemo la Fuente?

No hay Etiquetas
Entrada
Midle End Level

Steve

entradas: 163

00:23 15/12/2008

1

Hola !
Les paso a comentar q me paso

Hoy lo deje jugar a mi hnito a la PC .. derrepente me llama q se cago el juego (Crysis) y veo al monitor todo negro con rayas y se apaga la PC

Y ahora cuando intento prender la PC, no prende ..
Apreto el boton de encendido, titila la luz de la fuente y se apaga .. como si no tuviera energia.

Q me paso? se me quemo la fuente?

Creo q el problema fue tener encendida varias semanas, quizá meses sin apagar y con este calor haya quemado, pero no larga olor ni nada ..

Fuente: Vitsuba 550W

Espero q me ayuden, gracias!

Si se me quemo la fuente, cuál me recomiendan?

PD: Ahora estoy con la pc vieja

Extreme Level

LordDemon

entradas: 1911

00:35 15/12/2008

2
Cita Iniciado por Steve
Ver Mensaje
Hola !
Les paso a comentar q me paso

Hoy lo deje jugar a mi hnito a la PC .. derrepente me llama q se cago el juego (Crysis) y veo al monitor todo negro con rayas y se apaga la PC

Y ahora cuando intento prender la PC, no prende ..
Apreto el boton de encendido, titila la luz de la fuente y se apaga .. como si no tuviera energia.

Q me paso? se me quemo la fuente?

Creo q el problema fue tener encendida varias semanas, quizá meses sin apagar y con este calor haya quemado, pero no larga olor ni nada ..

Fuente: Vitsuba 550W

Espero q me ayuden, gracias!

Si se me quemo la fuente, cuál me recomiendan?

PD: Ahora estoy con la pc vieja

No alcanza a girar ningun fan?… xq si se quemo directamente no tiene que prender ninguna luz ni siquiera 1 segundo. Puede que sea un cortocircuito que te este jodiendo y se apague la fuente como proteccion…

Extreme Level

kess

entradas: 2002

00:36 15/12/2008

3

Si ves que les coolers como que no tienen 'fuerza' para arrancar es la fuente, a mi me paso igual con una Biswall de 400W re pedorra…y sino, es porque la tuviste 'quizas meses' sin apagarla, sos un animal!! …suerte.-

Midle End Level

[maty]

entradas: 249

00:38 15/12/2008

4

claro a mi me dijeron que si NO tenes una buena, pero buena fuente es poco recomendable dejar prendida constantemente la pc =/

Midle End Level

Steve

entradas: 163

00:47 15/12/2008

5

NO prenden los coolers ni por 1 segundo .. solo la fuente hace la luz azul q dura 1 segundo y se apaga .. como corto .. no tengo idea q sera :S

Extreme Level

kess

entradas: 2002

00:50 15/12/2008

6

La ultima posibilidad muy remota que te queda es que este algo mal conectado..que no creo…fiajte si tenes otra fuente…suerte .-

High End Level

bachito

entradas: 625

01:08 15/12/2008

7

fijate el fusible en q estado esta..o los capacitores…q este todo con buen contacto…fijate en la revista users…que hay un libro q te habla de fuentes..sino recurro al post de synxll

Fuentes De Muy Buena Calidad:
u$s 185.00 iStar 750 Wts (Joker)
u$s 165.00 CoolerMaster REAL POWER 650W (F1 Computers, 3dgames)
u$s 135.00 TOPOWER 600 Wts XPT Series TOP-600XPT (Joker)
u$s 125.00 Cooler Master Extreme 650W (Consek)
u$s 120.00 Satellite 600 Wts (Array SRL)
u$s 097.00 Cooler Master Extreme 600W (Consek)
u$s 096.00 Fuente Thermaltake Purepower 500 Wts V2.0 24p 12cm (Ocstore)
u$s 091.23 Saikano ECO 500 Wts (Abelyn/Eufemis, TecnoHards)
u$s 073.00 Fuente Vitsuba SAN-55 2007 Colosa 550W DualRail (Ocstore)
u$s 064.00 Cooler Master Extreme 500w (Consek)

raro q se te quemara la fuente xq no esta habiendo muchos cortes estos dias ni dias de mucho calor.. a menos q hallas cagado a palos a la maquina cosa q no creo.. lo mas raro una vitsuba…la hiciste bien jaja

High End Level

micronics

entradas: 888

01:17 15/12/2008

8
Cita Iniciado por Steve
Ver Mensaje
NO prenden los coolers ni por 1 segundo .. solo la fuente hace la luz azul q dura 1 segundo y se apaga .. como corto .. no tengo idea q sera :S

Yo tambien vi una vitsuba de 550 quemada, recien la habia comprado y me hacia lo mismo, prendia el led 1 seg y se apagaba, como que no tenia fuerza para arrancar, la termine llevando a RMA y despues anduvo todo normal. Cambiale la fuente y proba, si ya no tenes garantia abrila para ver si hay algo chamuscado.

.
.
.
.

[SIGPIC][/SIGPIC]
High End Level

bachito

entradas: 625

01:20 15/12/2008

9

si esta en garantia no la abras ni en pedo y derecho al rma sino aventurate que hay guias pero hay q tener maña y tener mucho cuidado lee bien q hay capacitores q almacenan mucha energia y te pueden dar una linda patada…descarga todo bien…te recomiendo fijate los fusibles si estan bien o los capacitores y si ta quemado llevalo a q lo arreglen un capacitor no sale nada…

Extreme Level

msebis

entradas: 1907

01:30 15/12/2008

10

si tenes una fuente a mano, probala asi descartas el problema… Igualmente es muy probable que sea la fuente…

Por ese rango de precios, podes ir por una coolermaster de 500w o 550w, son accesibles, y por lo menos las que yo compre, anduvieron de 10.

saludos