Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

sb700 + pendrive = se cuelga…

No hay Etiquetas
Entrada
Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:22 29/03/2009

1

bueno.. ya me canse de que me pase, cada vez que agarro una maquina con sb 700 (780g/780v/740g por ejemplo) tengo el mismo drama, con mi DATA TRAVELER 1 de 8gb. cada vez que quiero copiar hacia el pendrive… se muere el mismo. no se corrompe, no le pasa nada malo, pero tarda un milenio con cosas chicas, y eventualmente se clava. windows no encuentra el destino por que a pesar de seguir fisicamente conectado este se desconecta o se ve pero no es accesible.
sabia que habia problemas con los sb700 pero pense que a esta altura ya los habrian solucionado, al menos un fix o algo..
me puse a buscar. y aunque no soy bobo haciendo busquedas, tampoco puedo decir que ahora le puse la mejor onda. sea como fuere quisiera que me ayuden con sus experiencias y si saben algo posteenlo aca.

las mobos que me dieron problemas hasta ahora son ecs780gm (black), gigabyte el SH2 del review de maximo, un 780fullHD de asrock y del que les escribo un 740gm-m de ECS. el resto todo bien

ademas el problema parece estar con estos DATA TRAVELER, probe con otro pendrive sony y anduvo bien(nada exaustivo)

gracias de antemano como siempre

(ej… yo y mis problemas imposibles.. sorry)

High End Level

samburdi

Capital Federal, Boedo

entradas: 712

00:51 29/03/2009

2

Ivan,, no te preocupes que no sos el único que le paso este problema loco,,, yo me rompía la cabeza y no entendía porque mierd@ no funcionaban.

El tema parece ser que los pendrive Kingston DT o DT100,, tienen incompatibilidades con algunos chipset ATI, como vos bien decís.

Y realmente,, no entiendo por que ,, pero me paso con muchos mother Asus M2a-VM, M2A- VM HDMI y los primeros M3A,,, pero después de alguna nueva revisión, toda la gama M3A ya no tira esos problemas…….. Por suerte,, saludos..

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:49 29/03/2009

3

gracias, no estoy loco o solo en el mundo al parecer.. ajajajaa… bueno al menos se que no es algo tan aislado. mande un mensaje al soporte de kingston.. a ver si me vuelvo viejo y uso biokinetpc para ese entonces o responden rapido..buuu y yo justo me voy a comprar un dt1 y una mobo con chipset ati

Hardcore Extreme Level

Ukyo

.

entradas: 4393

12:17 29/03/2009

4

Curioso, tengo dos Kingston DT de 1GB y un DT100 de 2 y nunca un drama ni en mi PC ni en la de mi hermano (la mía MSI con el ATI 690 y la de mi hermano justamente un ECS BLACK A780GM-A)

Hardcore Extreme Level

ivan quaglia

entradas: 14363

16:57 29/03/2009

5

quizas el tema tiene que ver con que son ademas 8gb

Entry Level

abc123

entradas: 77

14:23 01/04/2009

6

Que raro, yo tengo tambien ese tema, porq no puedo pasar cosas pesadas al pendrive, pero no es q este dañado porq en otra pc anda bien, es raro, mi motherboard es un m3a78 y estaba viendo con actualizaciones de bios si se solucionaba, vi varias desde la ultima vez q habia actualizado por ahi por diciembre o enero, asi q veo de actualizarlo mas tarde.