Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Sapphire HD 4850 Problema de temparatura

No hay Etiquetas
Entrada
Midle End Level

fedevs

entradas: 167

21:16 16/09/2009

1

Hola queria comentarles mi problema que eh notado en mi vga esta caletando mas de lo normal, cuando la compre en idle se mantenia en 45º y full a 80º exagerado.
Ahora con el gabiente destapado esta funcionando en idle 60º y llego con le F.E.A.R 2 llego a 113º (en otros games se mantiene entre 90º y 100º no entiendo por que esta pasando esto ya que yo la limpio todo el tiempo 1 vez por mes seguro. Sera que esta seca la grasa o tenga tapada la refrigeracion? yo creeria que no ya que la limpio con compresor de aire y pistola y simpre le limpie los conductos…..

Espero que se pueda solucionar o poder hacer algo.

PD: lo es testeado con el gpu-z y el ccc. (luego subo screenshot y el log que me tira el gpu-z si es necesario)…
PD2: el ventilador esta en 50% siempre.

MODELO DE LA PLACA

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

zepita

entradas: 4300

21:36 16/09/2009

2

será por que está haciendo mas calor? o que la tenés sin tapa? Probá poniéndole todas las tapas y creando un buen flujo de aire dentro

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

21:40 16/09/2009

3

Abrila y cambiale la pasta en todo caso.. si decis que el disipador esta limpio no hay problema, pero te fijaste de aumentarle las revoluciones al ventiladorcito? Eso es lo que te está faltando, seguramente esa placa va a andar bien si le haces eso.

Desde el panel de control del catalyst podes hacerlo, o desde el rivatuner. A partir del 45% se torna algo ruidoso, pero 60% es aceptable si usas auriculares


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Midle End Level

fedevs

entradas: 167

21:43 16/09/2009

4

el ventilador lo tengo en 50% siempre…
voy a probar lo de la tapa pero dudo que baja a como antes…
es dificil desarmar esta placa?

[SIGPIC][/SIGPIC]

High End Level

chaco984

Chaco

entradas: 740

23:03 16/09/2009

5

me parece que el cooler a 50% es medio poco che..

Pero como dijo zepita, ahora hace mas calor, todo funciona a mas temperaturas.. yo si no prendo el aire se me frien las placas

Moderador

NetZ

Capital Federal

entradas: 8454

23:10 16/09/2009

6

Mirá, desconozco q tal enfría el cooler de sapphire pero esa tempratura q comentas es realmente alarmante. Fijate si subiendo el cooler a mano mantiene buenas rpms o esta comenzando a fallar….pq mi xfx con el cooler aprox 60% mantiene 55º hoy con 23º en mi habitación al jugar .
Saludos

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

23:32 16/09/2009

7

Aca en Resistencia en verano la placa levantaba a lo loco, imaginate tenia que prender el aire 10min antes de jugar para que se enfrie.
Fijate si tu gabinete tiene un buen flujo de aire, proba sacando la tapa del gabo

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

23:33 16/09/2009

8

Las 4850 con ese cooler son calentonas.. pero yo el tiempo que use la mia con ese cooler recuerdo que teniendo todo con pasta decente (AS5 o MX2), los tunelcitos bien destapados, y usando el ventilador al 60% podia jugar a todo con temperaturas aceptables (60 a 65° dependiendo del juego)… para mi el tema esta en la velocidad del ventilador que tendria que ir un poco mas rapida, un cambio de pasta termica, y siu es posible sacar todo el aire caliente que te esta generando la placa en el gabinete.. eso se logra con un 120mm pegado a la placa apuntando para afuera con el costado del gabinete abierto.. y creeme que hace la diferencia eso.


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
High End Level

niconico

Capital

entradas: 710

23:43 16/09/2009

9

Hola fedevs yo tuve una igualita… y con el tiempo se llena de pelusa/suciedad adentro del disipador… desarmala (es sensillo, solo hace falta un buen destornillador) y desmonta el plastico rojo, vas a ver que la mugre desde afuera no se ve, peo adentro esta toda la pelusa obstruyendo los canales por donde pasa el aire.

saludos

Folding Team MaximoTec
Extreme Level

b.lucas

Dentro de un gabinete

entradas: 1736

00:29 17/09/2009

10

proba lo que dijo niconico.. porque si decis que antes tenias todas las tmps bien, no creo que sea por el tema del gabinete

Midle End Level

fedevs

entradas: 167

01:51 17/09/2009

11
Cita Iniciado por niconico
Ver Mensaje
Hola fedevs yo tuve una igualita… y con el tiempo se llena de pelusa/suciedad adentro del disipador… desarmala (es sensillo, solo hace falta un buen destornillador) y desmonta el plastico rojo, vas a ver que la mugre desde afuera no se ve, peo adentro esta toda la pelusa obstruyendo los canales por donde pasa el aire.

saludos

voy a probar eso que me decis yo creo que tambein aca esta la solucion! voy a probar y les comento… desde ya gracias por contestarme..

* para los que me aconsejan destapar el gabinete lo tengo destapado de los dos lados.
* y con respecto al flujo de aire yo creo que esta super bien lo tengo tan limpio de cables que no se ven. muestro una foto.

PD: les hace mal esas temperaturas a estas placas o es normal asi me dejo de preocupar…

[SIGPIC][/SIGPIC]

High End Level

enfierradofa

mar del plata

entradas: 649

03:47 17/09/2009

12

tuve una 4850.no era el mismo modelo.PERO cuando la tenia ociada siempre la tuve al 100% el ventilador,o sino lo dejaba automatico.es demaciado eso,sacala limpiala y ponele el ventilador al maximo,y anda bajando hasta lograr la temperatura deseada.

Extreme Level

ferro00xp

entradas: 2085

06:07 17/09/2009

13

50% es repoco yo tenia el MISMO modelo y en 100% siempre y a veces igual se iva a 75° y mas

High End Level

niconico

Capital

entradas: 710

09:49 17/09/2009

14

fedevs che mira las temps que pusiste sobre todo la de full load es realmente alta, asi que tene cuidado. Si bien ese disipador no es lo más eficiente, es capaz de mantenerla en valores aceptables para ese chipset, obviamente que cuando menores son las temps mejor es para la placa.
Igualmente limpiala como te dije y cerra las tapas del gabinete… creeme que se mejora el flujo de aire si tenes las tapas cerradas, que abiertas, eso si tendrias que tener un cooler desde el frente del gabo metiendo aire y ese que tenes ahí en la foto en la parte trasera sacando.
Finalmente si tenes idea, podes hacer un simple flasheo de bios, configurando solamente la curva de velocidad del fan de la placa que por defecto viene muy mal distribuido.

saludos

Folding Team MaximoTec
Midle End Level

latita

entradas: 284

10:50 17/09/2009

15

la tapa de apertura principal del case tiene algun cooler ? si no es asi metele uno de 120 o 140 mm como dice dr vodka a la altura de la placa de video tirandole el flujo de aire directamente, ahi recien notaras la gran diferencia de temperaturas que se logran bajar , 10 a 20º segun la potencia del cooler .
suerte

Midle End Level

fedevs

entradas: 167

11:44 17/09/2009

16
Cita Iniciado por latita
Ver Mensaje
la tapa de apertura principal del case tiene algun cooler ? si no es asi metele uno de 120 o 140 mm como dice dr vodka a la altura de la placa de video tirandole el flujo de aire directamente, ahi recien notaras la gran diferencia de temperaturas que se logran bajar , 10 a 20º segun la potencia del cooler .
suerte

La tapa del gabiente trae un cooler de 250mm maso menos, que saca aire…
si hoy voy a probar de desarmarla y y limpiarla bien espero tener novedades ahi. y tambien tapar el gabinete. en caso que no funcione me gustaria que me pasaran un review o algo de como flashearla…

[SIGPIC][/SIGPIC]

Midle End Level

latita

entradas: 284

11:54 17/09/2009

17

lo que yo digo es que ese cooler de 250 mm sople aire hacia adentro de la caja no que " saque" ,probalo de esa forma avere si hay un mejor enfriamiento.

Midle End Level

fedevs

entradas: 167

11:56 17/09/2009

18
Cita Iniciado por latita
Ver Mensaje
lo que yo digo es que ese cooler de 250 mm sople aire hacia adentro de la caja no que " saque" ,probalo de esa forma avere si hay un mejor enfriamiento.

Una vez probe eso cuando fue furor de esta placas que todos estabamos con miedo de temparaturas y lo unico que logre es ensuciar la pc mucho mas rapido y bajaba solo 1º… jajaja

[SIGPIC][/SIGPIC]

High End Level

niconico

Capital

entradas: 710

12:05 17/09/2009

19

Hola fede che, si yo no dije nada para no armar lió pero los que funcionan son los de fans de adelante y atrás, para que se produzca un buen flujo de aire… si tenes en la parte superior también… igualmente ese fan enorme que tenes en el lateral ponelo para adentro.
Che limpialo y vas a ver la diferencia.

Aca esta si te animas para toquetear el bios, pero solo la parte del fan.

http://www.maximopc.org/articulos/at…ssfire-p7.html

saludos

Folding Team MaximoTec
Midle End Level

fedevs

entradas: 167

20:42 17/09/2009

20

Hola gente les comento como me fue..

Eh desarmado toda la placa para limpiarla y me tope con lo que decia mi amigo "niconico" me encontre con mugre que esta tapando los conductos de refrigeracion, asi la limpie por completo, el resultado fue idle 47° y full llego a 92 jugando el F.E.A.R.2 que era el juego que mas me hacia levantar temperatura. El fan sigue funcionando en 50% como lo tube desde un principio.

Lo que me quedaria por probar es poniendo las tapas y ver si el flujo que se genera dentro ayuda al refrigeramiento de la misma…
Y cambiando la grasa que tiene en este momento que parece fea…

Desde ya estoy agradecido por la ayuda de todos…

[SIGPIC][/SIGPIC]

Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

22:56 17/09/2009

21
Cita Iniciado por fedevs
Ver Mensaje
Hola gente les comento como me fue..

Eh desarmado toda la placa para limpiarla y me tope con lo que decia mi amigo "niconico" me encontre con mugre que esta tapando los conductos de refrigeracion, asi la limpie por completo, el resultado fue idle 47° y full llego a 92 jugando el F.E.A.R.2 que era el juego que mas me hacia levantar temperatura. El fan sigue funcionando en 50% como lo tube desde un principio.

Lo que me quedaria por probar es poniendo las tapas y ver si el flujo que se genera dentro ayuda al refrigeramiento de la misma…
Y cambiando la grasa que tiene en este momento que parece fea…

Desde ya estoy agradecido por la ayuda de todos…

Metele aire acondicionado nomas!
Ademas vas a tener que configurar el Fan un toque mas alto tal vez

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

High End Level

niconico

Capital

entradas: 710

00:12 18/09/2009

22

Si te va a convenir modificar la curva, del fan, es muy sencillo.

Saludos

Folding Team MaximoTec
Midle End Level

fedevs

entradas: 167

10:02 18/09/2009

23
Cita Iniciado por niconico
Ver Mensaje
Si te va a convenir modificar la curva, del fan, es muy sencillo.

Saludos

Estube viendo y no me animo mucho, aparte la semana que viene posiblemente se venda en caso que no se venda ahi si le estoy chiflando asi e ayudan ajaja.. Voy por una Sapphire HD4890 Vapor-x.

[SIGPIC][/SIGPIC]