Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Rma Eufemis memoria

No hay Etiquetas
Entrada
Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

19:59 11/11/2009

1

Hola no se si es la seccion adecuada para hacer esta consulta, el tema es el siguiente tengo 1 modulo de memorias ddr2 2gb kingston 800mhz que me parece que estan falladas.
Jamas se me colgo la pc ni nada pero en los juegos tengo errores graficos, por ejemplo sombras como serruchadas y errores graficos molestos.
La placa de video no es porque es nueva y con mi antigua ati 4850 me hacia exactamente lo mismo.(Ademas no tira artifacts ni con atitool ni con furmark)
Micro tampoco porque con el e7400 me hacia lo mismo y ahora con el q8200 tambien lo hace.(le tiro prime95 y ni 1 error me tira)
Mother tampoco porque compre uno nuevo y hace lo mismo…
Fuente tampoco con la vtb 550 san-55-s hacia lo mismo..
Hasta el monitor cambie!!!!

Es decir cambie tooooooodo de mi pc menos las memorias, ahora el tema es el siguiente le paso memtest86 y solo si elijo en la configuracion testear toda la memoria me tira error y se cuelga todo, pero se cuelga al toke pasa 1 min nomas, pero si lo dejo correr por como viene en default no detecta nada ( a veces nomas a veces salta y se cuelga tambien)

Lo raro es que ni en windows ni en los juegos se me colgo jamas!!Ni un solo pantallazo azul tuve.

Ahora viene la pregunta…como les hago entender este problema a los de rma?y lo mas importante es que no puedo ir personalmente tengo que enviarlas por moto o lo que sea..

No quiero mandarlas que me las tengan 74hrs y me las den de nuevo, gastar 40 mangos de envio y que no me hayan solucionado nada.

Que puedo hacer?

PD:Tengo la cajita y todo de las memos y la factura tambien le quedan 2 años de garantia todavia.

Aca les dejo una captura del stalker clear sky (lo hace con el prypiat y el soc tambien)

no se si se nota el error grafico

Despues en la mayoria de los juegos las texturas como que se ven mal o las sombras se serruchan.

Extreme Level

Cheppak

Ituzaingo

entradas: 1107

20:19 11/11/2009

2

Yo creo que si no pasa Memtest86 te las tienen que cambiar…
Es preferible gastar 40$ de ultima, las memorias estan muy caras.

Hardcore Extreme Level

quiq

entradas: 6758

20:23 11/11/2009

3

pedile una ram a alguien o saca el modulo q te da error y fijate si da error en otra pc

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

20:23 11/11/2009

4

claro pero ellos estoy seguro de que no le pasan memtest… van a ver si bootea y nada mas…

No tengo donde probarlas en otra pc, lo que voy a internar es conseguir otro modulo a ver si pasa lo mismo…

Ah probe con vista 64 y 32 y tambien hace lo mismo

Extreme Level

NoName

entradas: 2655

20:38 11/11/2009

5

El módulo ese es el único instalado?
De no ser así, lo probaste individualmente?

Linux Registered User #312139 – http://counter.li.org/
Extreme Level

n2o

entradas: 1648

20:43 11/11/2009

6

Tengo entendido que si le pasan el memtest…

Cita Iniciado por Bayer??
Ver Mensaje
el 99% del foro son hombre y el 70 % de ese 99 % no tocaron una teta jamaz

Cita Iniciado por Rey Maximo
Ver Mensaje
chicos no hagan off

Hardcore Extreme Level

pabloc74

entradas: 18123

20:49 11/11/2009

7
Cita Iniciado por bat2com
Ver Mensaje
claro pero ellos estoy seguro de que no le pasan memtest… van a ver si bootea y nada mas…

No tengo donde probarlas en otra pc, lo que voy a internar es conseguir otro modulo a ver si pasa lo mismo…

Ah probe con vista 64 y 32 y tambien hace lo mismo

por lo menos las experiencias que tuve yo si le pasaron el memtest, a ellos no les fallo para nada, mas de 40min dandole y ni un cuelgue, pero en la pc que se estaba armando no levantaba, el flaco agarro y la cambio igual, trata de hablar con los flacos que estan testeando, no con los de adelante que son muy nabos

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

21:20 11/11/2009

8
Cita Iniciado por NoName
Ver Mensaje
El módulo ese es el único instalado?
De no ser así, lo probaste individualmente?

Si es el unico ese, tengo un modulo de 1gb titan por ahi dando vueltas cuando lo encuentre pruebo con ese

Cita Iniciado por pabloc74
Ver Mensaje
por lo menos las experiencias que tuve yo si le pasaron el memtest, a ellos no les fallo para nada, mas de 40min dandole y ni un cuelgue, pero en la pc que se estaba armando no levantaba, el flaco agarro y la cambio igual, trata de hablar con los flacos que estan testeando, no con los de adelante que son muy nabos

Pasa que no puedo ir, sino yo les explico el problema el tema es ese tengo que mandar un mensajero

Hardcore Extreme Level

pabloc74

entradas: 18123

21:22 11/11/2009

9
Cita Iniciado por bat2com
Ver Mensaje
Si es el unico ese, tengo un modulo de 1gb titan por ahi dando vueltas cuando lo encuentre pruebo con ese

Pasa que no puedo ir, sino yo les explico el problema el tema es ese tengo que mandar un mensajero

que garron, y no podes hablar con tu vendedor onda que vea que se encarguen de testearla bien?

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

21:52 11/11/2009

10
Cita Iniciado por pabloc74
Ver Mensaje
que garron, y no podes hablar con tu vendedor onda que vea que se encarguen de testearla bien?

es lo que voy a intentar hacer pasa que ni se si sigue trabajando mi vendedor ya van 2 veces que me los cambian porque dejaron de trabajar

Hardcore Extreme Level

ivan quaglia

entradas: 14363

22:21 11/11/2009

11

me pinta que tu problema es otro, realmente me gustaria mas imagenes, pero si vos usas memtest por al menos 24 horas algo tiene que saltar, si no salta no hay problema, a menos que el unico problema sea algun tema de incompatibilidad de ese mobo con esa ram. algo raro a ese nivel.
conste que el soft shadow y muchas otras tecnicas se notan los serruchos con lo que sea que le pongas, artifacts graficos en escenas 3d falta mucho para que no las haya, por eso seria bueno que saques screenshots y con un poco de paint puntualices donde ves esos artifacts y en que momento, otra puede ser el uso de 3dmark en loop.

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

22:24 11/11/2009

12
Cita Iniciado por ivan quaglia
Ver Mensaje
me pinta que tu problema es otro, realmente me gustaria mas imagenes, pero si vos usas memtest por al menos 24 horas algo tiene que saltar, si no salta no hay problema, a menos que el unico problema sea algun tema de incompatibilidad de ese mobo con esa ram. algo raro a ese nivel.
conste que el soft shadow y muchas otras tecnicas se notan los serruchos con lo que sea que le pongas, artifacts graficos en escenas 3d falta mucho para que no las haya, por eso seria bueno que saques screenshots y con un poco de paint puntualices donde ves esos artifacts y en que momento, otra puede ser el uso de 3dmark en loop.

naa el memtest pasandolo comun en menos de 1 hora tira error a eso le llamo mucho tiempo jajaj (jamas podria estar con un test de 24 hras no aguanto tanto tiempo jaja)
la placa de video no tiene artifacs y la maquina es imposible que sea porque es totalmente nueva y hace exactamente lo mismo que hacia antes pero con otros componentes exepto la memoria

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:02 11/11/2009

13
Cita Iniciado por bat2com
Ver Mensaje
naa el memtest pasandolo comun en menos de 1 hora tira error a eso le llamo mucho tiempo jajaj (jamas podria estar con un test de 24 hras no aguanto tanto tiempo jaja)
la placa de video no tiene artifacs y la maquina es imposible que sea porque es totalmente nueva y hace exactamente lo mismo que hacia antes pero con otros componentes exepto la memoria

proba si o si con otra memo… y tira screens… lo de las 24hs lo digo en serio por que ya me paso unas cuantas veces que la memo no fallaba en terminos de pocas horas sino despues de un buen rato de probarlas. memtest igualmente no es infalible encontrando fallas

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

23:22 11/11/2009

14

pasa que no tengo una camara de fotos :@ tengo el cell que es una basura la camara y mi e71 lo lleve a reparar porque me empezo a funcionar mal voy a tratar de anotar y describir bien que pasa.

Aca dejo screens del memtest (le pedi el cell a mi hermana ) :
Si pongo en memory sizing la opcion probed se cuelga y queda ahi no tira ningun error

Si pongo en sizing bios all al toke tira esto:


PD:Al parecer si pongo bios all esta mal no deberia usar esa opcion segun lo que dice el manual de memtest

bueno le pase de nuevo memtest y ni 1 error tiro :S
que se yo que pasa jajaja
ahora le di oc al micro y lo lleve a 2.6 y las memos en 880mhz me parece (440) y le pase prime un rato largo y nada ni 1 cuelgue asique que se yo

Entry Level

emx

entradas: 101

21:12 12/11/2009

15

Si estás tan seguro que es la memoria dejalo 4 o 5 pasadas completas, muchos errores saltan recién en el paso 8 de la primer vuelta, pero me ha pasado con errores mas aleatorios que aparecían recién en la segunda o tercer vuelta, pero no mas de eso y fueron casos muy extraños. En mi experiencia si te banca 4 pasadas completas la memoria está bien.

Si detecta error mandales a RMA una nota explicando el paso en el que dió el error y la foto del memtest.

Suerte!