Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Reseteo, principal sospechosa: La Vga

No hay Etiquetas
Entrada
High End Level

Juan Ignacio

entradas: 989

08:54 15/05/2009

1

Hace unas semanas que cuando estoy haciendo un rapido scrolling por páginas con varias fotos (por ejemplo un review), la pc se comporta de las siguientes tres maneras.
1. Pantalla toda negra (ahí no toco mas nada ) y vuelve todo a la normalidad.
2. Pantalla toda negra y reseteo
3. Pantalla toda negra + 1 segundo de pantalla azul + reseteo.
Esto último es lo que mas bronca me da porque no llego a leer nada de la pantalla azul, hoy voy a estar atento con la cámara de fotos para inmortalizar ese momento.

Hasta ahora probé con:
* Antivirus
* Antispyware
* Actualización de los drivers de la placa de video
* Limpieza de gabinete y coolers (estaba bastante bien igualmente)

Lo que pienso probar ahora es: Formateo, reinstalación de Windows (que finde jodon) y la semana que viene tengo para retirar una PSU Thermaltake 420w + VGA Asus Ati EAH4650. Si con todo esto no se arregla me queda (antes de amputarme los testiculos) probar por revisar la pasta termica entre el disipador y el micro.

¿Que me recomiendan?
Gracias

Midle End Level

MaxLP

entradas: 346

09:01 15/05/2009

2

para ver bien el error, en opciones avanzadas > propiedades del sistema> inicio y recuperacion, en error de sistema destilda "reiniciar automaticamente".

Si no queres colgar la maquina devuelta, anda a las herramientas administrativas y fijate el alerta en el visor de sucesos
Si mal no me acuerdo la forma rapida para entrar era inicio>ejecutar>eventvwr.msc

Salu2

High End Level

chatran88

Buenos Aires – La Plata

entradas: 998

14:02 15/05/2009

3

puede ser incompatibilidad con las memos. ami me pasa algo parecido con la PC del laburo. cuando habro alguna pagina con imagenes y se van abriendo y descargando (en un post con fotos [un topic en maximotec] por ejemp- jajaj ) me tira asi de repente una HERMOSA blue screen seguido de uno HERMOSO reset jajajjaja q bronca me da la mierda esta de PC jaja.

son las memos me juego las bolas. (por lo menos en mi caso claro.) error en voclado de memoria o alguna tramoya de esas…

Gigabyte MA790FXT-UD5P – AMD Phenom II x3 720BE – OCZ Reaper HPC DDR3 1333Mhz "6 6 6 20" 2x2GB – Sapphire 4870 1GB Toxic – W.D. 500GB 16MB + Samsung Spinpoint F3 1TB – Sennheiser PC 151 – Microsoft IME 3.0 – Razer Goliathus Speed Large – Silverstone Strider Plus 750w Full Modular – Lian-Li PC7FW

Hardcore Extreme Level

ivan quaglia

entradas: 14363

14:34 15/05/2009

4

tambien fjate el visor de sucesos que tipo de error tenes, si te pinta que es la vga tonces pone otra de pruebas prestada.

Extreme Level

nelsonbi2006

entradas: 2921

16:19 15/05/2009

5

Format C: y descartás problema de soft.

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

High End Level

Juan Ignacio

entradas: 989

10:42 16/05/2009

6

Anoche dejé la pc prendida bajando cosas y cuando me levanté a la madrugada a orinar había una pantalla azul, no daba para ponerme a leer y la apagué. Hoy cuando la prendí me desayuné con una antes de iniciar Windows (IRQL_NOT_LESS_OR_EQUAL)
Por lo que tengo entendido tiene algo que ver con los drivers (seguramente de la VGA).
¿Me conviene updatear la Bios formatear y reinstalar todo o espero hasta probar la nueva vga que está a 1 semana de estar en mis manos?

Extreme Level

nelsonbi2006

entradas: 2921

11:17 16/05/2009

7

Mi recomendación es que formatees pero ya,de por ahi si es problema de memos o algo asi te va a tocar gastar. Y de paso asi cuando te llegue tu VGA nueva tenés un sistema operativo bien limpio Para sacarle todo el jugo

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

High End Level

Juan Ignacio

entradas: 989

12:40 16/05/2009

8
Cita Iniciado por nelsonbi2006
Ver Mensaje
Mi recomendación es que formatees pero ya,de por ahi si es problema de memos o algo asi te va a tocar gastar. Y de paso asi cuando te llegue tu VGA nueva tenés un sistema operativo bien limpio Para sacarle todo el jugo

El formateo es algo inminente pero antes estoy descartando todo lo que puede ser.
Acá hay algo curioso, sabés que se cuelga cuando hago scrolling pero solo en el Firefox.
Estoy probando scrollings violentos con el Chrome y el IE8 y no pasa nada.
Vos a proceder a reinstalar el firefox a ver q ocurre.
Porque justo el firefox que tanto amo!!!!

Midle End Level

Ferenc

entradas: 166

20:45 16/05/2009

9

Podés probar con drivers anteriores para ver que pasa. Recordás desde el momento que te empezó a suceder esto, qué cambios hiciste a nivel software o hardware?

High End Level

BiFa

entradas: 764

21:35 16/05/2009

10

Yo creo que son las memorias, pasale un memtest a ver que sale asi aunque sea descartas eso como posible problema.

High End Level

Juan Ignacio

entradas: 989

18:00 17/05/2009

11

Chatran y Bifa tenian razon, eran las memos kpos!!!
Tengo dos modulos y fui probando, con uno se colgaba, con este que estoy usando por ahora va joya! si en la semana no hay un cuelgue definitivamente ese era el problema. Por suerte está en garantía, la voy a cambiar.
Ahora que raro, Supertalent con disipador (tienen 9 meses), pensé que eran de las mejores.

High End Level

[S]anTi

entradas: 964

19:14 17/05/2009

12
Cita Iniciado por Juan Ignacio
Ver Mensaje
Anoche dejé la pc prendida bajando cosas y cuando me levanté a la madrugada a orinar había una pantalla azul, no daba para ponerme a leer y la apagué. Hoy cuando la prendí me desayuné con una antes de iniciar Windows (IRQL_NOT_LESS_OR_EQUAL)
Por lo que tengo entendido tiene algo que ver con los drivers (seguramente de la VGA).
¿Me conviene updatear la Bios formatear y reinstalar todo o espero hasta probar la nueva vga que está a 1 semana de estar en mis manos?

me pasaba igual cuando baje los drivers 9.5 de la vga.. solucion? no bajar mas drivers beta :P

High End Level

Juan Ignacio

entradas: 989

15:41 03/06/2009

13
Cita Iniciado por Juan Ignacio
Ver Mensaje
Chatran y Bifa tenian razon, eran las memos kpos!!!
Tengo dos modulos y fui probando, con uno se colgaba, con este que estoy usando por ahora va joya! si en la semana no hay un cuelgue definitivamente ese era el problema. Por suerte está en garantía, la voy a cambiar.
Ahora que raro, Supertalent con disipador (tienen 9 meses), pensé que eran de las mejores.

Me autoqueteo, no tenian nada de razon Chatran y Bifa, y Nelson tampoco, jajaja
Las memos no eran, formatee y tampoco. Me parece que el próximo sospechoso a interrogar es……
(no lo digo hasta tener las pruebas para no quemarlo, pero… termina e ZS)

PD: Tengo una colección muy variada de pantallas azules para rematar!!