Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Requerimientos SolidWorks

No hay Etiquetas
Entrada
Nuevo miembro

Cristian2812

entradas: 3

11:16 16/03/2010

1

Hola amigos, mi consulta es la siguiente, estoy trabajando en una empresa de maquinas agricolas y trabajo con solidworks 2008, pero la maquina se pone muuuuuuyyyy lenta cuando abro los ensamblajes completos que tienen casi 10.000 piezas (aun abriendolos como aligerados)
No son piezas muy complejas, pero creo que el problema esta en la cantidad de las mismas.
La maquina tiene un procesador AMD Phenom II X2 550 3.11Ghz con 4GB de RAM.
Le haria falta alguna placa de video? mas RAM?

Hardcore Extreme Level

adriank

Obera – Misiones

entradas: 3329

11:54 16/03/2010

2

Es raro.

Esa pc q tenes deberia andar de 10.

Simpre te hiso eso???

O emepezo hace poco???

Y una buena Quadro no le vendria mal

High End Level

jorgesalinas

entradas: 543

12:34 16/03/2010

3
Cita Iniciado por Cristian2812
Ver Mensaje
Hola amigos, mi consulta es la siguiente, estoy trabajando en una empresa de maquinas agricolas y trabajo con solidworks 2008, pero la maquina se pone muuuuuuyyyy lenta cuando abro los ensamblajes completos que tienen casi 10.000 piezas (aun abriendolos como aligerados)
No son piezas muy complejas, pero creo que el problema esta en la cantidad de las mismas.
La maquina tiene un procesador AMD Phenom II X2 550 3.11Ghz con 4GB de RAM.
Le haria falta alguna placa de video? mas RAM?

Mira…por lo q tengo entendido la placa de video ayuda….en mi pc (la de mi prefil) con una 4870 anda muy bien.

Me acuerdo hce mucho timepo cuando tenia una pc vieja que el solid (e hece tiempo una version mas vieja y mas liviana) me andaba lento y tenia una ati radeon 9550. Lo que hice para que me andara mejor fue desactivar la aceleracion 3d para ese programa y me andaba re bien…aunque este problema creo q era porq la placa esa estaba medio muerta

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

12:52 16/03/2010

4

Si bien también necesitas un buen micro para el trabajo de calculo y render, la placa hace lo suyo también en lo que es el movimiento del modelo, yo en Solid abriendo una pieza no muy grande y moviéndola de forma enérgica me llego a consumir un 30% de la placa de video, y te hablo de un modelo simple, en un modelo de 10 mil piezas creo que tu problema radica por la falta de VGA.
Te hago una consulta así no opine al cuete, se pone lenta para la carga del dibujo o lenta cuando empezas a trabajar y moves la pieza, haces zoom y todo lo demás??

Saludos

Nuevo miembro

Cristian2812

entradas: 3

12:59 16/03/2010

5
Cita Iniciado por fedepolito-2
Ver Mensaje
Si bien también necesitas un buen micro para el trabajo de calculo y render, la placa hace lo suyo también en lo que es el movimiento del modelo, yo en Solid abriendo una pieza no muy grande y moviéndola de forma enérgica me llego a consumir un 30% de la placa de video, y te hablo de un modelo simple, en un modelo de 10 mil piezas creo que tu problema radica por la falta de VGA.
Te hago una consulta así no opine al cuete, se pone lenta para la carga del dibujo o lenta cuando empezas a trabajar y moves la pieza, haces zoom y todo lo demás??

Saludos

tarda un poco mas de 1 minuto en cargar el dibujo hasta que estan disponibles las funciones, despues sigue lento cada vez que roto o muevo algun componente.

Cita Iniciado por fedepolito-2
Ver Mensaje
Si bien también necesitas un buen micro para el trabajo de calculo y render, la placa hace lo suyo también en lo que es el movimiento del modelo, yo en Solid abriendo una pieza no muy grande y moviéndola de forma enérgica me llego a consumir un 30% de la placa de video, y te hablo de un modelo simple, en un modelo de 10 mil piezas creo que tu problema radica por la falta de VGA.
Te hago una consulta así no opine al cuete, se pone lenta para la carga del dibujo o lenta cuando empezas a trabajar y moves la pieza, haces zoom y todo lo demás??

Saludos

ni hablar de hacer un estudio de movimiento………………………….. para hacer uno de 5 segundos tardo una hora, despues del 5º intento, ya que se colgaba

High End Level

jorgesalinas

entradas: 543

13:24 16/03/2010

6
Cita Iniciado por Cristian2812
Ver Mensaje
tarda un poco mas de 1 minuto en cargar el dibujo hasta que estan disponibles las funciones, despues sigue lento cada vez que roto o muevo algun componente.

ni hablar de hacer un estudio de movimiento………………………….. para hacer uno de 5 segundos tardo una hora, despues del 5º intento, ya que se colgaba

bue..por lo que decis es problema de procesamiento de datos ademas de la vga…eso es asi….mas procesador mas rapido..jaa, no hay otra lamentablemente

Nuevo miembro

Cristian2812

entradas: 3

13:31 16/03/2010

7
Cita Iniciado por jorgesalinas
Ver Mensaje
bue..por lo que decis es problema de procesamiento de datos ademas de la vga…eso es asi….mas procesador mas rapido..jaa, no hay otra lamentablemente

OK, muchas gracias por las respuestas

Habra que tener paciencia nomas…………………….

Otra, algun lugar por Rosario, Cordoba, Bs As; para recomendar para aprender Solid? por el momento me arreglo solo, empece hace 3 meses por necesidad, pero quiero perfeccionarme un poco mas

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

13:48 16/03/2010

8
Cita Iniciado por Cristian2812
Ver Mensaje
OK, muchas gracias por las respuestas

Habra que tener paciencia nomas…………………….

Otra, algun lugar por Rosario, Cordoba, Bs As; para recomendar para aprender Solid? por el momento me arreglo solo, empece hace 3 meses por necesidad, pero quiero perfeccionarme un poco mas

Primero no tenes forma de que alguien te preste una placa de video aunque sea pequeña para probar una mejoria?
Aduso a que tenes falta de grafica ahi, si bien intel es mejor para estos programas ese AMD no se debería quedar tanto.
Ojo que a veces los problemas de calculo surgen por que el programa es No Original, a mi me paso eso tambien con la funcion taladro.
SI veo algun aviso en la UTN de cursos que siempre sabe haber te aviso, pero si algo tiene para destacar el Solid es el Hermoso tutorial que tiene.
Otra cosa, abri el grafico de 10mil piezas y hace Alt+Ctrl+Supr y fijate cuanto te esta usando dela memoria Ram.

Saludos