Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Reinicios Molestos

No hay Etiquetas
Entrada
Nuevo miembro

motorhead

entradas: 34

17:19 16/07/2009

1

Hola, sigo sin resolver los problemas de reinicios de mi pc . Les detallo bien mi problema para que podamos llegar al centro de este.
Bueno, cuando estoy navegando o escuchando musica, con la compu en idle no pasa nada, el problema surge cuando entro a los juegos, ahi a veces tira pantallazo azul, otras veces se reinicia de una, otras veces se cuelga la imagen y el sonido y no tengo otra que reiniciar, ademas los juegos se me salen al escritorio sin razon aparente.
Ya pase el orthos blend test durante dos horas y no salio nada ni se colgo, el memtest tambien y nada. Ya descarte que sea la placa de video pq la saque y probe sin ella y tambien se reinicio.
Les dejo screens de las temperaturas y del visor de sucesos (capas que ayuda en algo) en los sucesos hay un error WMIadapter que ya puse en otro post pero sigue sin resolverse. Lo raro, es que la hora de los reinicios coincide con la hora del error WMIadapter.
Tambien les dejo algunos errores que salen en las pantallas azules

PORTCLS.SYS
BAD_POOL_CALLER
IRQL_NOT_LESS_OR_EQUAL
PAGE_FAULT_IN_NON_PAGED_AREA

Temperaturas IDLE

Temperaturas FULL LOAD (tomadas mientras estaba puesto el FurMark)

Visor de sucesos ERROR 1

Visor de sucesos ERROR 2

Mi PC es:

-mother xfx 630i/7100
-micro intel e5200 (2.5 ghz)
-xfx geforce 9600 gso ( 384 mb)
-fuente extreme power 585 watts reales
-dvd samsung sata II
-hdd samsung sataII 320 gb
-memorias corsair 2x1gb 800 mhz
-gabinete coolermaster elite 340 (1 cooler 12x12 adelante, 1 cooler 12x12 atras, 1 cooler 8x8 tapa del costado, adelante tira aire frio, atras saca aire caliente, tapa lateral mete aire frio)
-monitor samsung 18.5"
-parlantes usb
-mouse y teclado inalambrico usb

NOSE QUE MAS AGREGARLES!!

Espero que puedan ayudarme la verdad es una -.- estar con la compu asi. saludos

Extreme Level

boo2

no te importa

entradas: 2932

18:25 16/07/2009

2

no creo q esto sea el problema pero queria preguntarte…hay algo que no me cierra…porque el fan de la placa se te pone al 100% em full? porque yo tengo la misma placa y en full a 75º el fan no pasa del 50%…y el iddle la mia esta a 64º con el fan al 33%…

Midle End Level

ledher

entradas: 125

19:07 16/07/2009

3

en una compu vieja q tuve…tenia ese tipo de problemas…
resulto ser q tenia un par de capacitores hinchados en la fuente!!
los cambie, y chau reinicios locos…
me pasaba tal cual…jugando, viendo alguna peli…o asi q porq si…
proba con otra fuente si podes…

saludos!

Midle End Level

rhcp_047

entradas: 379

19:11 16/07/2009

4

Pantallos azules… ya estoy acostumbrado.
Si alguien tiene una solución se lo agradeceria.
Me parece igual que es problema de memorias muchas veces, te dicen que le pases el memtest, algo asi.

Nuevo miembro

motorhead

entradas: 34

19:24 16/07/2009

5
Cita Iniciado por boo2
Ver Mensaje
no creo q esto sea el problema pero queria preguntarte…hay algo que no me cierra…porque el fan de la placa se te pone al 100% em full? porque yo tengo la misma placa y en full a 75º el fan no pasa del 50%…y el iddle la mia esta a 64º con el fan al 33%…

el fan lo regula el rivatuner, a medida que aumenta la temperatura de la placa aumentan las rpms. Por lo que vi todas las xfx son distintas en la refrigeracion, y bastante calentonas.

Cita Iniciado por ledher
Ver Mensaje
en una compu vieja q tuve…tenia ese tipo de problemas…
resulto ser q tenia un par de capacitores hinchados en la fuente!!
los cambie, y chau reinicios locos…
me pasaba tal cual…jugando, viendo alguna peli…o asi q porq si…
proba con otra fuente si podes…

saludos!

puede ser, lei un post que hablaba de eso y me parece que es posible. Como los cambias? cuanto salen? en una casa de electronica me lo podran hacer?

Cita Iniciado por rhcp_047
Ver Mensaje
Pantallos azules… ya estoy acostumbrado.
Si alguien tiene una solución se lo agradeceria.
Me parece igual que es problema de memorias muchas veces, te dicen que le pases el memtest, algo asi.

jaja no te acostumbres es lo peor tener la compu asi, buscale solucion

Midle End Level

ledher

entradas: 125

20:25 16/07/2009

6
Cita Iniciado por motorhead
Ver Mensaje
puede ser, lei un post que hablaba de eso y me parece que es posible. Como los cambias? cuanto salen? en una casa de electronica me lo podran hacer?

Tenes q saber soldar y desoldar.
A mi me ayudo un amigo…no salen nada…depende de la capacidad y esas cosas…calcula entre uno o dos pesos cada uno.
en casas de electronica te pueden llegar a cobrar como 50 pesos por cambiar capacitores….
si podes abri la fuente y fijate si estan inflados…al igual q en la mother…

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

20:27 16/07/2009

7

Por lo que leo de este post, falta corroborar el disco y lla fuente (salvo que en una de esas sea el CPU, pero es re improbable)
Pasate un HDD Regenerator para asegurarte que el disco esta bien y fijate si conseguis otra fuente. Pero igual esa deberia andar re bien con esa VGA
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Nuevo miembro

motorhead

entradas: 34

21:41 16/07/2009

8
Cita Iniciado por fgiraldi
Ver Mensaje
Por lo que leo de este post, falta corroborar el disco y lla fuente (salvo que en una de esas sea el CPU, pero es re improbable)
Pasate un HDD Regenerator para asegurarte que el disco esta bien y fijate si conseguis otra fuente. Pero igual esa deberia andar re bien con esa VGA
Saludos y suerte

ok muchas gracias hoy hago el hdd regenerator, y despues la fuente veo si puedo desarmarla…

Nuevo miembro

sliferon

entradas: 2

21:31 10/11/2009

9

Hola, yo tengo el mismo error de WMi adapter y se me traban los juegos, a veces da pantallazos, pudiste solucionarlo, me ayudarias mucho al decirme como

Entry Level

emx

entradas: 101

22:15 10/11/2009

10

Por el error que te da es muy probable que sea un tema de drivers, actualizalos, en especial el de audio.

Suerte.

Nuevo miembro

sliferon

entradas: 2

19:19 11/11/2009

11

tengo los drivers en la mas nueva aktualizacion komo ay k :O

Hardcore Extreme Level

makecba

entradas: 4372

19:58 11/11/2009

12

IRQL_NOT_LESS_OR_EQUAL
PAGE_FAULT_IN_NON_PAGED_AREA

esos dos errores son de memoria el 90% de las veces. Fijate si están bien seteadas las frecuencias de las memos, me pasa cada vez que limpio el CMOS de la P4 y me olvido de configurar los timings y las frecuencias de la ram.
Ponelas al mínimo que puedas sin perder rendimiento y fijate que pasa.

Nuevo miembro

Barijho

entradas: 18

22:09 11/11/2009

13

tuve los mismos errores que vos hace un tiempo… y fue por una memoria fallada. si le pasas el memtest hacelo a cada memoria, no a las dos juntas porque es un quilombo (es decir… saca una memoria y correle el memtest a esa y despues cambiala de slot; lo mismo con la otra). proba con eso…yo putee tanto como vos hasta que di en la tecla