Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Regulacion de ventilador

No hay Etiquetas
Entrada
Nuevo miembro

david7

entradas: 26

04:45 17/10/2009

1

Hola, acabo de ponerle un ventilador en la parte trasera del gabinete pero resulta que hace un poco de ruido y me molesta, el ventilador tiene un conector de 3 pines y lo puse donde iria el ventilador del northbridge, la cuestion es que desde el bios mi mother me detecta el ventilador mostrandome las rpm etc.. pero no soy capaz de bajarle los RPM para que funcione mas lento usando SpeedFan, sin embargo desde SpeedFan puedo controlar el ventilador del micro sin problemas, alguien sabe como puedo solucionar esto o si existe algun otro software para hacerlo. Mi mother es un Biostar TA790GX A3+

Saludos.

Extreme Level

Dark-Link

entradas: 2864

09:43 17/10/2009

2

Fijate en el CD de drivers de tu mother, por lo gral Biostar trae una utilidad para controlar los coolers. En mi Tforce 550 de la otra PC viene en el cd y es muy bueno

No esta en internet si lo buscas… no se a que se debera eso.

Hardcore Extreme Level

Rey Maximo

entradas: 6071

10:15 17/10/2009

3

conectalos a 5v con el molex alrevez! yo tube que hacer eso, no pude controlarlos con nada, almenos 1 de ellos.
off: esto no va en refrigeracion/coolers?

Extreme Level

Dark-Link

entradas: 2864

10:46 17/10/2009

4
Cita Iniciado por Rey Maximo
Ver Mensaje
conectalos a 5v con el molex alrevez! yo tube que hacer eso, no pude controlarlos con nada, almenos 1 de ellos.
off: esto no va en refrigeracion/coolers?

No tiene molex comun, es el conector de mother de 3 pines, no puede conectarlo al reves… y la verdad es una chanchada hacer eso, mejor es desarmar el molex y poner los cables como queres…

Nuevo miembro

david7

entradas: 26

14:01 17/10/2009

5
Cita Iniciado por Dark-Link
Ver Mensaje
Fijate en el CD de drivers de tu mother, por lo gral Biostar trae una utilidad para controlar los coolers. En mi Tforce 550 de la otra PC viene en el cd y es muy bueno

No esta en internet si lo buscas… no se a que se debera eso.

Hola, ya revise pero no lo trae, por las dudas como se llama ese programa que trae ?

Hardcore Extreme Level

Rey Maximo

entradas: 6071

14:04 17/10/2009

6
Cita Iniciado por Dark-Link
Ver Mensaje
No tiene molex comun, es el conector de mother de 3 pines, no puede conectarlo al reves… y la verdad es una chanchada hacer eso, mejor es desarmar el molex y poner los cables como queres…

mas chanchada es desarmar un molex de fuente flaco, conectandolo al revez no desarmas nada y funciona lo mismo, y si un dia vendes la fuente no tenes q rogar acordarte de poner el molex devuelta como estaba, entra igual alrevez el molex, hay q hacer "apenas" un poco mas de fuerza, es alpedo invertir los cables asi queda original y anda igual
Chau Prolijo

Extreme Level

Dark-Link

entradas: 2864

15:16 17/10/2009

7
Cita Iniciado por Rey Maximo
Ver Mensaje
mas chanchada es desarmar un molex de fuente flaco, conectandolo al revez no desarmas nada y funciona lo mismo, y si un dia vendes la fuente no tenes q rogar acordarte de poner el molex devuelta como estaba, entra igual alrevez el molex, hay q hacer "apenas" un poco mas de fuerza, es alpedo invertir los cables asi queda original y anda igual
Chau Prolijo

Lo que hay que desarmar no es la fuente… es el molex del cooler.

Y baja un cambio hermano, que no conteste mal en ningun momento. Recomendar cosas que son peligrosas para los componentes de la pc (como conectar una ficha al reves) deberia ser una falta grave en el foro.

Cita Iniciado por david7
Ver Mensaje
Hola, ya revise pero no lo trae, por las dudas como se llama ese programa que trae ?

El programa se llama "T-Utility Fan Control", por ahi Biostar no lo agrega mas en los cds de drivers … que mala suerte!

Podes probar tambien con el AMD Overdrive, tiene una parte para control de ventiladores.

EDIT: Te lo subi a Mediafire, es el que viene en el CD de la T-Force, realmente NO CREO que funcione en tu mother, pero bueno… http://www.mediafire.com/download.php?inzniicjjnn

Saludos!

Nuevo miembro

david7

entradas: 26

15:38 17/10/2009

8

La conexion no es por molex, tiene un conector de 3 pin, ademas no haria eso de conectar los molex al revez. Dark-Link tenes idea si ese programa funcionaria en mi mother ?

Gracias.

EDIT: Revise el Overdrive y no hay opciones para controlar los ventiladores, una consulta, corro algun riesgo si instalo ese soft ? quizas puedas ver con el everest los sensores de tu mother para ver si son como los que trae el mio, el mio es ITE IT8718F (ISA E80h) eso lo podes ver en el apartado "Computadora -> Sensor" del Everest.

Gracias.

Extreme Level

Dark-Link

entradas: 2864

15:52 17/10/2009

9

La version del sensor es diferente ITE IT8718F (ISA 290h), asi que no creo que funcione. Igual no perdes nada probando, tal vez tiene soporte para otros sensores.

En el Overdrive, activa los controles avanzados en Preferencias -> Configuracion. Y despues vas a Control de rendimiento -> Control del Ventilador.

Saludos!

Nuevo miembro

david7

entradas: 26

16:06 17/10/2009

10

Mira, esto es lo que tengo en el overdrive y no me aparecen las opciones para los ventiladores, dejo una imagen de referencia.

Saludos.

Nuevo miembro

david7

entradas: 26

16:08 17/10/2009

11

Mira, asi lo tengo al overdrive pero no me aparecen opciones de control de ventiladores, dejo una imagen de referencia.

Saludos.

Nuevo miembro

david7

entradas: 26

16:10 17/10/2009

12

Mira, asi esta mi overdrive pero no hay opciones de control de ventiladores.

Saludos.

Nuevo miembro

david7

entradas: 26

16:11 17/10/2009

13

Con razon no encontraba opciones de control de ventiladores, mi version estaba desactualizada, ahora actualizo y veo si funciona, gracias por todo.

Bueno ya eh actualizado el Overdrive, me detecta los ventiladores pero solo funciona con el ventilador del CPU con el otro que esta instalado en el mothe rme lo detecta pero cuando le bajo la velocidad el ventilador no responde y sigue a la misma velocidad.

Saludos.

Extreme Level

Dark-Link

entradas: 2864

16:33 17/10/2009

14
Cita Iniciado por david7
Ver Mensaje
Con razon no encontraba opciones de control de ventiladores, mi version estaba desactualizada, ahora actualizo y veo si funciona, gracias por todo.

Bueno ya eh actualizado el Overdrive, me detecta los ventiladores pero solo funciona con el ventilador del CPU con el otro que esta instalado en el mothe rme lo detecta pero cuando le bajo la velocidad el ventilador no responde y sigue a la misma velocidad.

Saludos.

Proba conectarlo en otro conector de la mother, creo que con la Tforce habia uno donde no lo detectaba

Tenes 3 por lo que veo, uno para el CPU (al lado de los bancos de memoria), uno arribita del PCI-e_2 (el verde) y otro al lado de los botones de power y reset que estan en la placa.

Nuevo miembro

david7

entradas: 26

16:39 17/10/2009

15

Si exactamente, voy a probar a cambiarlo de lugar, lo pondre cerca de los 2 botones de power y reset, lo que pasa es que no queria hacerlo porque la HD 4850 ocupa lugar y me parece que no llega el cable pero de momento lo pruebo con el ventilador fuera del gabinete. ire a probar.

Saludos.

Buenas, ya probe cambiando de conector pero tampoco puedo bajar la velocidad del ventilador, alguna sugerencia o ayuda ?

Saludos.