Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

radeon 9600 pro

No hay Etiquetas
Entrada
Invitado

23:10 18/09/2005

1

Hola, agradeceria si me pudieran ayudar con el siguiente problema, adquiri una placa ati radeon 9600 pro de 256 mb marca advantech, en los programas comunes y para ver peliculas funciona perfectamente, pero en todos los juegos (sims 2, rise of nations, need for speed), inclusive los viejos en la parte central de la pantalla hace puntos transparentes como una especie de lluvia, en toda su extension horizontal, mi pc es un sempron 2400, con 512 mb de memoria ddr 400, una placa asus a7n-x-x y disco de 80 gb, anteriormente estaba funcionando con una xfx geforce fx 5500 de 256 mb sin problemas, probe reinstalando los drivers y bajando mas nuevos y no he podido solucionarlo, sera problema de configuracion, drivers, o un defecto de la placa?, desde ya muchas gracias

Extreme Level

Sergio1217

entradas: 2562

23:14 18/09/2005

2

No tenes practicado ningun overclock?… parece problema de artifacts de las memos… Por otro lado, probaste con los drivers originales de la placa de video, de ultima aca tenes una pagina donde tenes banda para bajar…
http://www.guru3d.com

Hardcore Extreme Level

74205

entradas: 3608

11:55 19/09/2005

3

hace una cosa: saca la placa, agarra un trapo que no deje "pelos", mojale una puntita con un poquito de alcohol y pasaselo a los contactos del AGP de la 9600. Deja que se seque bien, cosa que si se llego a mojar el pcb, no se haga corto, y volve a colocarla en tu sistema…

si el problema persiste, podrias colocar una screen en donde te suceden los problemas?… ya uqe si son artifacts, deverian estar por toda la pantalla, no en una zona determianda…

Midle End Level

Athlon64

entradas: 275

15:50 19/09/2005

4

otra posibilidad no evaluada es que sea el monitor, no te parece????
si no es eso, puede ser un tema con los drivers, (cosa extraña), o de como tengas configurada la tarjeta para trabajar (fijate en las propiedades, especialmente el el tema de la resolucion y el refresco). Si con esto no se soluciona, entocnes es probable q sea la tarjeta.
Yo tengo la misma tarjeta de video, pero despues de estar un rato con la pc prendida, el monitor empieza a distorsionar en el costado izquierdo (se ve como que tiembla o algo asi), pero estoy seguro que es el monitor que es algo viejo, y hace trabajar a la tarjeta a una resolucion que no pertenece al refresco con que deberia trabajar.

Conta si lo pudiste solucionar, decinos que era.

Hardcore Extreme Level

74205

entradas: 3608

16:10 19/09/2005

5

si es el monitor, lo deveria hacer en toda la pantalla, es muy raro que se "centre" en 1 zona el problema…

p.d: lo de tu moni, lo mas probable es que se produsca por estar cerca de un parlante

Extreme Level

Sergio1217

entradas: 2562

19:27 19/09/2005

6
Cita Iniciado por 74205

si es el monitor, lo deveria hacer en toda la pantalla, es muy raro que se "centre" en 1 zona el problema…

p.d: lo de tu moni, lo mas probable es que se produsca por estar cerca de un parlante

Eso puede ser tambien, generalmente los monitores nuevos tienen para desmagetizar… podrias probar.

Nuevo miembro

maiden64.c

entradas: 4

00:09 20/09/2005

7

…tu placa es nueva???….si es usada….lamentablemente fue overclockeada anteriormente, y puede que tenga problemas ahora.
hay artifacts que si estan centrados en determinadas celdas de la pantalla…o estoy equivocado? saludos

Athlon 64 3200+ @ 3700+
ASUS A8N-SLI DELUXE nForce4 SLI
2x6600GT @ SLI
2x1GB RAM – Corsair CAS 2.5
DVD-RW 109
160GB S-ATA
bla bla bla….

————————————————-

Http://www.ironmaidenweb.com.ar
http://maiden.foro.st

————————————————-

Midle End Level

ClioRSi

entradas: 222

10:54 20/09/2005

8
Cita Iniciado por Athlon64

Yo tengo la misma tarjeta de video, pero despues de estar un rato con la pc prendida, el monitor empieza a distorsionar en el costado izquierdo (se ve como que tiembla o algo asi.

Tu monitor seguramente esta cerca de una fuente magnetica, ya sea un parlante o un estabilizador, ups, etc …

Yo con una 9600 pro advantech tuve el mismo problema, era nueva, no usada y me tiraba altifacts por todos lados, despues me dieron otra y seguian los problemas, no de artifacts pero problemas al fin, termine devolviendola …

Despues me compre una Sapphire y nunca un problema …

Hardcore Extreme Level

74205

entradas: 3608

11:58 20/09/2005

9
Cita Iniciado por maiden64.c

hay artifacts que si estan centrados en determinadas celdas de la pantalla…o estoy equivocado?

no, lo que puede pasar es que se produscan artifacts en determinadas sonas de la pipelina de renderizado en la Vpu. Por ejemplo, podrian aparecer artifacts en los shaders solamente, indicando que esta seccion del Vpu "no da mas"…
pero el dice que se le producen en el medio de la pantalla, asique esta idea queda media "desechada"…

Nuevo miembro

maiden64.c

entradas: 4

16:06 20/09/2005

10
Cita Iniciado por 74205

no, lo que puede pasar es que se produscan artifacts en determinadas sonas de la pipelina de renderizado en la Vpu. Por ejemplo, podrian aparecer artifacts en los shaders solamente, indicando que esta seccion del Vpu "no da mas"…
pero el dice que se le producen en el medio de la pantalla, asique esta idea queda media "desechada"…

…si eso es verdad…pero me parece medio jodido que se joda el engine de shaders solamente…igual entiendo a lo que apuntas.
…todavia no contesto si es usada o no…creo que eso tendra que ver….

porque no la probas con otro mobo…y nos decis que pasa?

Athlon 64 3200+ @ 3700+
ASUS A8N-SLI DELUXE nForce4 SLI
2x6600GT @ SLI
2x1GB RAM – Corsair CAS 2.5
DVD-RW 109
160GB S-ATA
bla bla bla….

————————————————-

Http://www.ironmaidenweb.com.ar
http://maiden.foro.st

————————————————-

Extreme Level

AnibalSchlegel

entradas: 1412

17:09 20/09/2005

11
Cita Iniciado por 74205

no, lo que puede pasar es que se produscan artifacts en determinadas sonas de la pipelina de renderizado en la Vpu. Por ejemplo, podrian aparecer artifacts en los shaders solamente, indicando que esta seccion del Vpu "no da mas"…
pero el dice que se le producen en el medio de la pantalla, asique esta idea queda media "desechada"…

zonas con Z pleaseeeeeeeeeeeee

Hardcore Extreme Level

74205

entradas: 3608

18:59 20/09/2005

12

una vez que tengo 1 error por escribir rapido y me tiran el mundo encima ??

aparte no es culpa mia, es culpa del que puso la S demasiado erca de la Z

Invitado

20:06 20/09/2005

13

hola, gracias a todos por las respuestas, la placa la compre por mercado libre a otra persona que la habia comprado hace un mes pero jamas la habia usado para juegos, la probe en otras dos maquinas y seguia haciendo lo mismo, por lo que me decia un tecnico el problema es que dibuja mal las texturas y eso provoca la nieve, con respecto al overclok, yo jamas se lo hize y no creo que el dueño anterior tampoco ya que solo la usaba para programas de oficina y para ver dvd, el monitor esta al lado de dos parlantes edifier pero con otras placas como la fx 5500 no tuve ese problema, como esta en garantia la envie para cambiarla por otra, cuando me llegue les aviso como me fue, desde ya les agradezco a todos las respuestas y la buena onda que hay en este foro, muchas gracias

Nuevo miembro

maiden64.c

entradas: 4

20:47 20/09/2005

14

ya tenes la respuesta, de porque esa persona la vendio al mes que la compro…definitivamente…esa placa, a la basura, o a otra persona que caiga como caiste vos. te embocaron un billete falso…..

no es problemas, de drivers, ni de monitor….ni otra huevada, definitivamente el problema esta nativamente en el hardware…lo mejor que pudiste hacer es mandarla con la garantia oficial. pero si le hicieron OC fuiste….

Athlon 64 3200+ @ 3700+
ASUS A8N-SLI DELUXE nForce4 SLI
2x6600GT @ SLI
2x1GB RAM – Corsair CAS 2.5
DVD-RW 109
160GB S-ATA
bla bla bla….

————————————————-

Http://www.ironmaidenweb.com.ar
http://maiden.foro.st

————————————————-

Midle End Level

elmacho

entradas: 142

20:54 20/09/2005

15
Cita Iniciado por kasparov05

hola, gracias a todos por las respuestas, la placa la compre por mercado libre a otra persona que la habia comprado hace un mes pero jamas la habia usado para juegos, la probe en otras dos maquinas y seguia haciendo lo mismo, por lo que me decia un tecnico el problema es que dibuja mal las texturas y eso provoca la nieve, con respecto al overclok, yo jamas se lo hize y no creo que el dueño anterior tampoco ya que solo la usaba para programas de oficina y para ver dvd, el monitor esta al lado de dos parlantes edifier pero con otras placas como la fx 5500 no tuve ese problema, como esta en garantia la envie para cambiarla por otra, cuando me llegue les aviso como me fue, desde ya les agradezco a todos las respuestas y la buena onda que hay en este foro, muchas gracias

En que club de ajedrez jugás???
Solo te pregunto porque tengo muchos clientes ajedrecistas…
Bye

nada que decir

Hardcore Extreme Level

74205

entradas: 3608

21:10 20/09/2005

16

al final parece que el problema entonces esta en la memos… sea por oceo o no…
aca otra mas que cambiar no te queda…

Invitado

18:27 21/09/2005

17
Cita Iniciado por elmacho

En que club de ajedrez jugás???
Solo te pregunto porque tengo muchos clientes ajedrecistas…
Bye

Hola tenes varios, uno puede ser en el sitio de chessbase.com, o ajedrez21.com, espero que te sirva

Midle End Level

elmacho

entradas: 142

19:30 21/09/2005

18
Cita Iniciado por kasparov05

Hola tenes varios, uno puede ser en el sitio de chessbase.com, o ajedrez21.com, espero que te sirva

Me SERVIRÍA si me respondés la pregutna que te hice…
Pero sólo curiosidad nada más!
Bye

nada que decir

Invitado

22:59 21/09/2005

19
Cita Iniciado por elmacho

Me SERVIRÍA si me respondés la pregutna que te hice…
Pero sólo curiosidad nada más!
Bye

Disculpa, pense que te referias a sitios de internet, no actualmente no juego en ningun club, soy del interior