Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[problema]xfx Hd 4850 1gb

No hay Etiquetas
Entrada
Entry Level

lxsplk

entradas: 90

15:03 13/09/2009

1

Hola gente, estoy teniendo el siguiente problema. Hace poco compre una HD 4850 1gb xfx y una fuente OCZ de 600W para que se la banque. El tema que instale el batman y lo puse al maximo en resolucion 720p y me funcionaba de 10. Despues de unos dias me empezo a bajar los fps BASTANTE y ahora se me crashea mal y me salta este error. Nose que sera si problemas de la placa, de drivers, o del juego o de temperatura (70ºC).Probe bajando los grafivos y la resolucion pero me sigue haciendo lo mismo. Espero que me sapan ayudar. Muchas gracias ale

http://img27.imageshack.us/img27/565/errorkr.jpg

Por las dudas le pongo lo que dice:

VPU Recover he reiniciado el acelerador de graficos ya que no respondia a las ordenes del controlador de graficos

Por Favor informe a ATI Technologies acerca de este problema.

El informe de errores generado solo contiene informacion del sistema, como version del controlador, configuracion AGP, tamaño del bufer grafico de cuadros, etc. que se usara para analizar el problema. Este informe sera tratado como anonimo.

Midle End Level

CR1571AN

MDP

entradas: 115

15:37 13/09/2009

2

Eso te pasa con todos los Juegos?

Proba reinstalar el controlador. Fijate si hay alguno nuevo.

Saludos!

Entry Level

chuky394

entradas: 67

17:11 13/09/2009

3

A mi me pasaba eso del VPU Recover, cuando tenia el IGP con OC. Oceaste la gráfica o algo?

Nos vemos

Entry Level

lxsplk

entradas: 90

18:09 13/09/2009

4

no no, esta sin OC

Moderador

NetZ

Capital Federal

entradas: 8454

18:11 13/09/2009

5

Que config tenes? partamos desde ahi.
Si podes fijate de redimensionar el post para q no sea necesario usar la barra horizontal a modo de verlo.
Si queres cargar imagenes pesadas usa thumbs.

Entry Level

lxsplk

entradas: 90

18:18 13/09/2009

6

Entiendo que me hace cuello de botella,(a fin de año me compro mother y micro mejores) pero lo jugaba a full y ahora en menos resolucion y con menos graficos me sigue tirando el mismo error. Actualize a los nuevos drivers de ati los 9.9 creo q son. No la tengo ocedada ni la placa ni el micro.Tengo un:

Dual Core 3.2MHZ
2GB RAM
OCZ 600W
XFX HD 4850 1GB

Moderador

NetZ

Capital Federal

entradas: 8454

18:25 13/09/2009

7

Q micro particularmente? Dual core???? COME ON!!! C2D? PIV DC? AMD DC? …
Igual, salvo sea un p4 q si esa frec es stock es lo más probable, no deberías tenes un bottleneck importante.
De todas maneras el cuelge no es algo normal y tenes q solucionarlo.
Yo de vago nomás formatearía, haría instalaciones limpias de otra fuente, y vería q pasa. Si el problema se va o aparece al tiempo significa q de alguna manera estas alterando el SO, ya sea instalando cosas inapropiadas o el ingreso de algun agente hostil .

Midle End Level

nandopb

entradas: 283

18:33 13/09/2009

8

primero fijate si te pasa con otros juegos…….y segundo no asumas siempre que es un tema de hardware cuando estas jugando un juego que no salio oficialmente, y la version que que estas usando probablemente sea la misma que circula en la net que esta llena de bugs……..

Entry Level

lxsplk

entradas: 90

15:34 14/09/2009

9

Estube buscando y vi q podia ser por la temperatura, pasa algo si le desactivo el VPU Recover, el micro es DUAL CORE 940 creo, por ahora le puse 2 coolers de 8mm que dan a la placa de video y no volvio a pasar, pero sigue tirandome muy bajos frames. el Gta 4 me tiraba 20 y ahora me tira 8