Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas por placa de video?

No hay Etiquetas
Entrada
Midle End Level

carlmart

Brasil y Argentina

entradas: 381

11:03 24/11/2007

1

A pesar de que no me considero un novato en cosas de PC, este asunto puede ser algo nuevo si es que es posible.

El otro día la PC de mi viejo, que tiene un mobo Foxconn 761GXK8MC, me mandó un mensaje que el HD estaba por caerse. Incluso ni siquiera el Scandisk hacía el test completo en el reboot, parándose en el chequeo de índices.

En un momento se paró y no quería entrar más, ni en modo de seguridad. Ojo que el HD es un Seagate de 160GB que compré hace unos meses, y mi viejo usa poco la PC.

Como tenía otro HD instalado, volví a entrar por él en modo de seguridad, y veía el otro disco sin problema. Salvé, por si acaso, lo que necesitaba.

Hacía dos días había instalado una placa Zogis Geforce 7100 para mejorar el video, porque el video on-board era medio flojo. Y mi sobrino que contó que había tenido un problema similar al mío en esa PC. Así que se me ocurrió sacar el video externo y volver al interno.

Y todo volvió a funcionar. Aproveché para hacer un chequeo del Seagata con Smartfan, y lo clasifica con 95%. Incluso mejor que el otro HD, que es un Hitachi de 80GB.

Pregunto: es posible que la Zogis esté haciendo algo que no debe?

Como hasta hace poco tiempo usaba esa Zogis en una ASRock que se murió, estoy empezando a sospechar que esa placa puede ser la culpable. Como hago para chequear ésto?

Extreme Level

sfavale

entradas: 1686

11:14 24/11/2007

2

Si tiene garantia no vale la pena dar vueltas…

Llevala a la garantía si te causa problemas y que la prueben… si funciona mal te la cambiaran y sino, verás que es lo que esta funcionando mal (que parece ser que no es la placa de video)…

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:52 24/11/2007

3

que fuente usaban esas pc?

Extreme Level

pollo64

entradas: 1561

13:03 24/11/2007

4

No es la gran placa como para consumir tanto, pero es cierto, por ahi es la gota que rebaso el vaso (lease fuente) y de ahi q tenga problemas al mover los rigidos. Capas que nada que ver pero postea q fuente es y de q potencia y agarra pone el video y saca algo, como un rigido lectoras, etc a ver si bajando el consumo de otras cosas funciona bien con esa placa. Si es asi va cambio de fuente. o si tenes otra fuente mejor porbala en esa pc.
Por otro lado zogis no me inspira ninguna confianza y la 7100 es el modleo mas flojo de las 7xxx, puede incluso q tu ion board sea mejor .

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

Midle End Level

carlmart

Brasil y Argentina

entradas: 381

14:29 24/11/2007

5

Esta placa la use con dos sistemas diferentes, uno con fuente Thermaltake 430 y otro con una fuente Dekko "teoricamente" de 500W. La ASRock con la primera, usando un Core2, y la Foxconn con la segunda, sin muchas exigencias de otras cosas.

Fuente sería la primera cosa que me ocurriría, y no es fácil determinar cuando la estás exigiendo más. Ahí, creo, la única alternativa es hacer los cálculos de las cosas que estás cargando, con su consumo medio, y confiar de que la fuente no mienta mucho. Para éso hay que comprar marcas confiables, lo que tampoco es fácil.

Igual en esta PC no hay mucho para mover. Dos rígidos y un DVD. Ventilador solo el de la CPU.

Con respecto a la garantía es difícil usar mis argumentos para que me cambien la placa. Le van a echar la culpa a otras cosas.

Mi pregunta era solo si era posible que la placa de video fuese la culpable de lo que me estaba pasando. Creo que para verificarlo solo poniendo de nuevo la placa. Si se repite el error no habría duda, a no ser que sea de fuente.

Por si acaso, que fuente buena y decente puedo comprar?

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:08 24/11/2007

6

la thermaltake es buena marca la otra no se, igual seria bueno que las controles conun tester o un multimetro con la maquina en full load