Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problemas para actualizar driver nvidia!!!

No hay Etiquetas
Entrada
Nuevo miembro

Gustavo Lema

entradas: 22

15:10 05/06/2008

1

Hola a todos, necesito ayuda!!!!
Tengo desde hace un tiempo una eVga 7600 GT y al instalar los drvers del CD que trae esta placa todo bien, pero el problema aparece al actualizarlo…
Entro en página de nVidia y actualizo drivers (creo que el untimo forceware es el 175.16) pero al reiniciar, la pantalla se ve mal (color falso, mal el tamaño, deformada, etc.) y tengo que volver al driver original.
¿estoy haciendo algo mal? ya que independientemente de donde lo descargue me pasa lo mismo, probé con drivers originales, modeados, truchos, nuevos y viejos y todos me dan ese error.
por ultimo la consulta es. como lo actualizo por un driver que realmente sea compatible, y segundo, realmente es importante la actualización como para tomarse tanto trabajo?
Desde ya gracias y cualquier dato que necesiten, trataré de proveerlo para que me puedan aconsejar, muchas gracias.

Extreme Level

NoName

entradas: 2655

15:14 05/06/2008

2

Como haces el upgrade?
La forma correcta es desinstalar los que tenés, reiniciar, y ahi poner los nuevos.

Linux Registered User #312139 – http://counter.li.org/
Moderador

hikaru85

Capital Federal

entradas: 9578

15:15 05/06/2008

3

probá desinstalando los actuales (si tenes problemas hacelo en modo a prueba de fallos) y ahi instalá los actuales

Nuevo miembro

Gustavo Lema

entradas: 22

15:23 05/06/2008

4
Cita Iniciado por NoName
Ver Mensaje
Como haces el upgrade?
La forma correcta es desinstalar los que tenés, reiniciar, y ahi poner los nuevos.

Bueno…ese puede ser el primer error. yo le mando de una la instalación, pensé que se instalaba sobre el vigente, y como no me tira ningún error pensé que estaba todo bien…
algún otro tip? O en su defecto alguien conoce algún tutorial copado para leer? Les comento que si bien me doy bastante maña, soy autodidacta en estas cosas, y algo entiendo (formatear, instalar etc) en otras cosas tal vez esté cometiendo errores garrafales.
Como dijo Borges y salvando las distancias: Perdonen mi ignorancia.

Ahora que lo pienso…con razón no funciona NINGUN driver salvo el del cd, ya que es el unico que instalo sin sacar antes el anterior (ya que es cuando formateo), me podrán recomendar algún Driver en especial, o el mejor es siempre el mas nuevo?, muchas gracias.

Extreme Level

CHIPI

entradas: 1586

00:26 15/06/2008

5

Usá el que bajaste primero, el 175 que vas a andar perfecto con ese. Una vez instalado puede que al reiniciar los colores y tamaños se vean deformados y grandes, lo que no quiere decir que estén mal instalados sino que tenés que poner la resolución y profundidad de colores acordes a tu monitor y placa.

Saludos