Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

………Problemas K6-2………….

No hay Etiquetas
Entrada
Midle End Level

patricioramirez

entradas: 121

09:34 17/04/2009

1

Buenas gente, no se si alguien por casualidad me podra facilitar los driver de una placa antigua. La mother es M598LMR para una K6-2, consegui todos los drivers de video, sonido, ide, etc.
El problema que tengo es que me apacere con un signo de pregunta en color amarillo en el administrador de dispositivos " controladora simple de comunicaciones PCI", no se que será pero no puedo conseguir estos drivers, al no tenerlos instalados no reconoce la placa de red pci que le agregue a la computadora, no estoy seguro si es un driver para el chipset, los módulos pci o qué. Si hay alguien me puede dar una mano se los agradeceria. Lo único que les pido que no me pasan el link de pchip o sis por que es obvio que ya busque ahí, necesito un link que tenga el driver necesario. Muchas gracias.

El Pato de Caballito.

Moderador

chavo

Tierra

entradas: 1874

09:47 17/04/2009

2

Acá tenés la pagina para bajar los drivers.
Fijate si te sirve
Click here to Download Drivers




 

Midle End Level

patricioramirez

entradas: 121

09:56 17/04/2009

3

No gracias, ya fui a este sitio solo tiene drivers de video para ese tipo de chip. Alguien más?

El Pato de Caballito.

Extreme Level

The Big Praf

entradas: 2873

10:09 17/04/2009

4

Esta noche te los mando. Yo tenia exactamente esa configuración!

Pero te comento 2 cosas antes: las placas PCI que instales tienen que ses 1.1 o 1.0, porque esta placa no soporta el estandar 2.0 que es el que usan todas las placas PCI desde hace varios años. Yo compre una placa de red y no la pude usar por esta razón.

Cuando me aparecía ese cartelito, por lo general eral el modem que quedaba mal instalado. Desafortunadamente, existen 175mil modelos diferentes de drivers para los modem PCtel 56amr o algo asi. Es un lotería encontrar uno con el que funque bien.

Vos que instalaste?

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Midle End Level

patricioramirez

entradas: 121

10:14 17/04/2009

5

Exacto como vos decís la placa de red que instale es un realtek version 1.0 de PCI, yo la hice andar en un momento con xp pero luego se me arruino la partición y no copie los drivers que en su momento tenía. La primera vez que la configure tampoco me detectaba la placa de red pci hasta que no instalaba el controlados de "comunicaciones pci" que no se que dispositivo sera. Se que cuando instale eso va a reconocer la placa como antes. Te paso mi mail por si me lo queres enviar, desde ya te agradezco. atoeldiablo@gmail.com">patoeldiablo@gmail.com

El Pato de Caballito.

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

11:36 17/04/2009

6

El "Dispositivo simple de comunicaciones PCI" es el modem que trae integrado la placa. Si no lo usas, desactivalo desde el BIOS y de paso liberas recursos. Esos modems son AMR, se conectan a un slot chiquito (mas info en Google) que suele ser el de mas abajo del mother.
Si la placa de red es una Realtek, tenes que fijarte el modelo del chipset de dicha placa, que si es medio viejita, seguramente sea 8029 o 8139. Pero si usas XP, los reconoce solo, me llama la atencion de que no te la tome. Si ya te pasó y necesitas los drivers, busca por placa de red realtek y no por drivers del mother.
Por cierto, ese modelo de mother trae placa de red OnBoard ¿estas seguro de que tu placa de red es una PCI aparte de la que trae el mother?
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Hardcore Extreme Level

Ukyo

.

entradas: 4393

12:17 17/04/2009

7

Mira que para usar el segundo slot PCI (el más alejado del micro) tenés que desactivar la red onboard via los jumpers del mother. El modem tb se puede desactivar con jumpers, chequea el manual.

Midle End Level

patricioramirez

entradas: 121

12:20 17/04/2009

8

fgiraldi en su momento tuve xp, ahora instale un 2000 por que antes de que se me arruinara la partición con xp la pc me andaba un poco lenta y decidí de instalarle un 2000.
El modelo de la placa es una pc chips M598LMR Sis 530, no tiene placa de red onboard le agregue una aparte viejita que seguramente tiene alguno de los chips que mencionas, el tema es que no la reconoce por el problema con el dispositivo "controladora de comunicaciones PCI", la placa funciona perfectamente de eso estoy seguro. La otra vez me paso igual si no instalo ese driver no detecta la placa PCI.

El Pato de Caballito.

Extreme Level

The Big Praf

entradas: 2873

12:25 17/04/2009

9
Cita Iniciado por patricioramirez
Ver Mensaje
fgiraldi en su momento tuve xp, ahora instale un 2000 por que antes de que se me arruinara la partición con xp la pc me andaba un poco lenta y decidí de instalarle un 2000.
El modelo de la placa es una pc chips M598LMR Sis 530, no tiene placa de red onboard le agregue una aparte viejita que seguramente tiene alguno de los chips que mencionas, el tema es que no la reconoce por el problema con el dispositivo "controladora de comunicaciones PCI", la placa funciona perfectamente de eso estoy seguro. La otra vez me paso igual si no instalo ese driver no detecta la placa PCI.

Si tiene placa de red onboard. Solo que no la tiene como los mothers que vienen ahora, sino que tenes que conectar un cable con la salida. Una cosa asi

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Midle End Level

patricioramirez

entradas: 121

12:32 17/04/2009

10

The big praff, la placa es formato pci como las actuales solo que version 1.0 de PCI, no utiliza conectores, se encastra directo bus PCI, es posible que tenga para habilitar esa configuración pero no tengo ese tipo de placa por eso siempre le agregue la de formato PCI. Saludos

El Pato de Caballito.

Extreme Level

The Big Praf

entradas: 2873

12:39 17/04/2009

11
Cita Iniciado por patricioramirez
Ver Mensaje
The big praff, la placa es formato pci como las actuales solo que version 1.0 de PCI, no utiliza conectores, se encastra directo bus PCI, es posible que tenga para habilitar esa configuración pero no tengo ese tipo de placa por eso siempre le agregue la de formato PCI. Saludos

Yo entiendo que vos le agregaste a la compu una placa de red pci común.
Lo único que te decia es que, el mother viene "preparado" para conectar una placa de red con ese formato. O sea, trae el chip de la placa de red onboard y tenes que conectarle eso para tener el conector.

Por otro lado, sería bueno que por bios, deshabilites la placa de red onboard. Y el modem si no lo vas a usar

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Midle End Level

patricioramirez

entradas: 121

12:42 17/04/2009

12

Me parece bueno lo que decis, voy a tratar de desactivarla total no la tengo, ¿ se llama on-board LAN como en otros BIOS?. Igualmente voy a chusmear. Cualquier novedad les aviso.

El Pato de Caballito.