Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas d memoria

No hay Etiquetas
Entrada
Midle End Level

cobra_88

San Juan

entradas: 207

14:14 07/01/2009

1

Tengo un Mobo ASUS P5GC-MX/1333. Tenia 2gb d ram hoy le compro otro ddr d 2gb y resulta q me reconoce 3460 o por ahi me dice q se apropia d 640mb..
Por que pasa eso, se puede arreglar. Desde ya muchas gracias

High End Level

J e f f

Capital Federal

entradas: 816

14:27 07/01/2009

2

So ??? ……..

 

- Asus M2N-SLI Deluxe – AMD Athlon X2 4200+ Windsor @ 2.65Ghz – 2x 1Gb SuperTalent @ 880mhz cl 5-5-5-15 – XFX 8600GT XXX 256mb PCIe -

- Seagate 250Gb SATA2 – Samsung 500Gb SATA2 – Sound Blaster X-FI Extreme Audio – Edifier C2 – Sennheiser HD202 – Microsoft Natural Ergonomic 4000 -

- A4Tech X-750BF 2500DPI – MousePad Area 51 – Samsung 226 NW – PowerCooler PS-500SS – Thermaltake Soprano – Windows XP Colossus Edition 2 Reloaded -

Midle End Level

cobra_88

San Juan

entradas: 207

14:29 07/01/2009

3

Pregunto q si hay alguna forma de q reconozca los 4gigas y q no se coma 640, ademas porq hace eso?

Hardcore Extreme Level

savedrage

entradas: 17862

14:52 07/01/2009

4

Es problema de tu SO, y no de tu mother. Que sistema operativo estas usando? uno de 32 bits?

Midle End Level

cobra_88

San Juan

entradas: 207

15:01 07/01/2009

5

Estoy usando Windows Vista de 64bits. Y eso de aproppiated sale en el BIOS.
Ademas cuando prendo la pc sale 3400 megas.

Me dijeron q tenia q flashear el bios, si es asi de donde bajo un bios mas nuevo?