Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas Con Windows Xp Profesional

No hay Etiquetas
Entrada
Nuevo miembro

gemabe

entradas: 27

20:21 15/10/2005

1

Hola por favor quisiera su ayuda, hace unos dias empece con un problema muy particular. No se por que motivo cuando escucho musica se entrecorta cuando ralizo otras tareas, cosa que nunca sucedia antes. Alguien tiene el mismo problema.
Utilizo varios programas para escuchar musica pero sucede con todos por igual. Mi maquina es un AMD semprom 2800 64 bits S 754, con 256 de memoria. En mas una maquina similar pero con 512 hace lo mismo.
Bueno desde ya gracias por su ayuda

Nuevo miembro

gemabe

entradas: 27

22:40 15/10/2005

2

Al parecer con la ultima actualizacion que realice del windows se noto este problema. Trendre que formatear y instalar nuevamente el xp?
Por favor no se que hacer, dan ganas de romper todo
Gracias, saludos

Midle End Level

aesniper

entradas: 237

00:00 16/10/2005

3

podrias actualizar/reinstalar los drivers de sonido, en una de esas se corrompieron

Nuevo miembro

gemabe

entradas: 27

12:47 16/10/2005

4

Ya probe con instalar nuevamente los drivers de sonido pero nada, todo sigue igual. Puede ser un problema de memoria?
Lo que me confunde es que antes no me pasaba, es mas podia realizar varias tareas al mismo tiempo y no sucedia nada.
Espero su ayuda, gracias.

Hardcore Extreme Level

Ukyo

.

entradas: 4393

13:45 16/10/2005

5

mmm

no tendrás spyware ?

Fijate pasandole el Adaware o el spybot… puede ser que tengas algunos spy en la memoria y por eso cae el rendimiento…

Nuevo miembro

gemabe

entradas: 27

14:11 16/10/2005

6

Ya pense en lo mismo, le pase el ad-aware y el spybot, pero sigue igual. Me parece que no me queda otra que formatear y reinstalar el windows xp.
Que mas puede ser?
Gracias y saludos

Hardcore Extreme Level

74205

entradas: 3608

12:40 17/10/2005

7

los drivers de sonido…. instalaste los ultimos disponibles?? porbaste tambien con los drivers que te vinieron en el cd del mobo/placa??

Nuevo miembro

gemabe

entradas: 27

14:45 17/10/2005

8

Si ya probe con varios drivers pero no cambia. Ayer me paso por primera ves, mientras jugaba al NFS, que la pantalla se puso azul y decia esto:

Deshabilite o desinstale cualquier programa antivirus, de desfragmentación de disco o de copia de seguridad.
Ejecute Chkdsk /f en el símbolo del sistema para comprobar que el disco duro no está dañado y, a continuación, reinicie el equipo.

***STOP : 0X00000024 ( 0X001902FE, 0XF239B5F8, 0XF239B2F4, 0XF9C58CFE )
***NTFS . SYS – ADDRESS F9C58CFE BASE AT F9C2F00, DATESTAMP 41107EEA.

Este puede ser el problema en cuestion? La verdad no se que significa esto, por favor necesito su ayuda.
Desde ya muchas gracias. Saludos

Hardcore Extreme Level

Fede777

CapFed

entradas: 4718

16:41 17/10/2005

9
Cita Iniciado por gemabe

Si ya probe con varios drivers pero no cambia. Ayer me paso por primera ves, mientras jugaba al NFS, que la pantalla se puso azul y decia esto:

Deshabilite o desinstale cualquier programa antivirus, de desfragmentación de disco o de copia de seguridad.
Ejecute Chkdsk /f en el símbolo del sistema para comprobar que el disco duro no está dañado y, a continuación, reinicie el equipo.

***STOP : 0X00000024 ( 0X001902FE, 0XF239B5F8, 0XF239B2F4, 0XF9C58CFE )
***NTFS . SYS – ADDRESS F9C58CFE BASE AT F9C2F00, DATESTAMP 41107EEA.

Este puede ser el problema en cuestion? La verdad no se que significa esto, por favor necesito su ayuda.
Desde ya muchas gracias. Saludos

Si decis que el problema empezo con la ultima actualizacion que pusiste del XP proba de sacarla

Nuevo miembro

gemabe

entradas: 27

17:46 17/10/2005

10

Pero como se cual fue la ultima para sacar? Porque entro en quitar programas y hay varias actulizaciones pero no se cual es la ultima. Y si saco todas las actulizaciones que puede suceder?

Hardcore Extreme Level

Ukyo

.

entradas: 4393

18:57 17/10/2005

11

http://www.microsoft.com/resources/d…d_stp_swhw.asp

Fijate que por el codigo de error que te largó es un tema del sistema de archivos o del driver del IDE

Extreme Level

\JAGUAR///

entradas: 1149

19:06 17/10/2005

12

ctrl+alt+supr y fijate si tenes alguna tarea de mas por que ad-aware y spybot no te sacan todo despues si esta todo bien fijate desinstalando la actualizacion depende ponela para instalar debuelta y te tiene que decir desinstalar depende de cual, fijate no tenes antivirus ni nada?

Hardcore Extreme Level

74205

entradas: 3608

17:31 19/10/2005

13

probaste tambein limpiando registro y demas?

Nuevo miembro

gemabe

entradas: 27

21:43 19/10/2005

14

Si le pase el regcleaner, el adware y el spybot. Pero no cambio en nada, es mas ahora con el winamp solo ya se escucha mal y entrecortado. Le instale el ultimo driver que encontre tiene fecha 17/10/2005 y no cambio.
Lo que voy a hacer ahora es sacar todas las actulizaciones y ver que pasa. Puede llegar a pasar algo? Y de ultima como dije antes formateo y listo.
Saludos y mil gracias

Midle End Level

aesniper

entradas: 237

22:40 19/10/2005

15

proba sacar las actualizaciones, peeeeero lo mejor es formatear, YO por ejemplo uso XP sp1 y NO lo actualizo y me anda espectacular la pc, para mi es al p2 actualizar, en caso de que formatees el disco, no instales las actualizaciones a menos que necesites de ellas

High End Level

THun[D]erBirD

entradas: 666

23:38 19/10/2005

16
Cita Iniciado por aesniper

proba sacar las actualizaciones, peeeeero lo mejor es formatear, YO por ejemplo uso XP sp1 y NO lo actualizo y me anda espectacular la pc, para mi es al p2 actualizar, en caso de que formatees el disco, no instales las actualizaciones a menos que necesites de ellas

Todavia seguis con sp1? creo que el sp2 ya esta lo suficientemente maduro como para no utilizarlo, y dentro de algunos meses va a salir el sp3.

Y eso de no actualizarlo, no me parece, hay actualizaciones que son importantes, como la que corrigle la vulnerabilidad que usan el blaster, sacer, etc, si te conectas a internet sin el parche y sin firewall ni nada en el medio no pasan ni 5 minutos que ya se te infecto la maquina.

Nuevo miembro

gemabe

entradas: 27

13:13 20/10/2005

17

Bueno les cuento que sacando TODAS las actualizaciones mejoro. Al menos ahora no se entrecorta, muy poco. Pero ahora me queda el temor de la seguridad. Como antivirus uso el Kaspersky y como firewall el de xp, es suficiente?
Por el momento no voy a aceptar las actualizaciones, es si o si necesario?
Bueno gracias y un abraso

Hardcore Extreme Level

Fede777

CapFed

entradas: 4718

17:51 20/10/2005

18

Mira yo tengo el XP con SP1 (el SP2 lo odio), no le instale nunca una actual., ni lo pienso hacer, tengo el avg free y ningun firewall, ni siquiera el del xp, uso el emule a full, y nunca (por ahora) me entro nada groso, algun que otro virus choto si, pero lo saco el avg, mientras no te andes metiendo en paginas raras esta todo bien

Extreme Level

ALF

entradas: 1564

18:12 20/10/2005

19
Cita Iniciado por fede777

Mira yo tengo el XP con SP1 (el SP2 lo odio), no le instale nunca una actual., ni lo pienso hacer, tengo el avg free y ningun firewall, ni siquiera el del xp, uso el emule a full, y nunca (por ahora) me entro nada groso, algun que otro virus choto si, pero lo saco el avg, mientras no te andes metiendo en paginas raras esta todo bien

que se yo eso queda en cada uno, yo te recomendaría que lo pongas, además una pregunta como es que lo odias si nunca lo usaste al sp2.. yo lo uso y nunca tuve ningun problema.. hay un montós de formas para optimizarlo, cosa que es necesaria, pero nada muy importante..

salu2

Nuevo miembro

homeroarg

entradas: 24

19:05 20/10/2005

20

Yo tengo el SP2 en la maquina del laburo y me parece una porqueria !!
La mitad de las herramientas que usaba dejaron de funcionar y la maquina esta mas lenta que antes.
Bajate el SP2 destribuible, el .exe para instalarlo offline, y fijate los hotfixes incluidos. En linea de comandos le agregas el parametro "-l" (L minuscula) y vas a ver el listado completo. Asi, vas a poder actualizar TODOS los hotfixes (hay muchos que no se instalan por WU) sin instalar el SP2 propiamente dicho, que es lo que muchos odiamos….

Extreme Level

ALF

entradas: 1564

19:32 20/10/2005

21

yo la verdad nunca tuve un problema con el SP2, me siguieron andando todos los programa que uso, y hasta ahora no encontré ninguno que tuviese problemas.. Además lo que dice fede777 no es que no lo pone por que le anda mal, ni sabe si le anda mal o no.. va eso es lo que entendí por su mensaje..

PD: igual gracias por ese dato, no lo sabía la verdad.

salu2

Hardcore Extreme Level

Fede777

CapFed

entradas: 4718

20:25 20/10/2005

22
Cita Iniciado por ALF

yo la verdad nunca tuve un problema con el SP2, me siguieron andando todos los programa que uso, y hasta ahora no encontré ninguno que tuviese problemas.. Además lo que dice fede777 no es que no lo pone por que le anda mal, ni sabe si le anda mal o no.. va eso es lo que entendí por su mensaje..

PD: igual gracias por ese dato, no lo sabía la verdad.

salu2

No lo puse en la mia pero lo vi en la de varios amigos y no me gusta como les funca, ademas firewall yo por ahora no necesito, entonces para que quiero el sp2, despues con el avg hasta ahora me va bastante bien nunca me entro nada, otra razon para no tenerlo, seguramente tendra un monton de cosas buenas que vos conoces y yo no, pero como dice el refran "si no esta roto para que arreglarlo"

Extreme Level

ALF

entradas: 1564

22:16 20/10/2005

23

no había otro que decía.. "mejor prevenir que curar"?… … no te dijo para que lo cambies.. solo digo.. me gusta decir cosas a mi..
ahh y no entendí eso de que no necesitas firewall y esa es una de las razones por la que no lo ponés, eso no se lo recomiendo a nadie, poner el firewall de windows es lo peor que podés hacer por tu máquina…

salu2

PD: otro post que se va pa el lado de los tomates…

Midle End Level

aesniper

entradas: 237

23:01 20/10/2005

24

que se yo, es cosa de cada uno, pero por ejemplo en una maquina un tanto antigua, no uso el sp2 porque se pone muy lenta, en la mas nueva tengo tres particiones una con el XP sp1 para juegos, otra con xp sp1 para el resto de programas y tengo avg, ad aware y anti spyware, ahi uso internet y NUNK me paso NADA, y otra particion con los datos, asi que si pasara algo no me interesa formateo la particion del SO y listo, asi de simple, y para juegos a mi me parece mejor tener el win con la menor cantidad de procesos, asi andan mejor los games

Nuevo miembro

gemabe

entradas: 27

10:55 21/10/2005

25

Les cuento mi experiencia, el xp que tengo es el profecional que viene ya con el SP2. Pero igual saltan varias actualizaciones de las cuales yo aceptaba todas. Hasta que sucedio lo que les conte, con bronca saque todas las que encontre y mejoro mucho la maquina, es mas rapida y todo. Por eso les preguntaba sobre la seguridad. Pero bueno son experiencias y opiniones que uno tiene y no tiene que ser para todos por igual.
Un abrazo y saludos.