Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con programas de limpieza del registro.

No hay Etiquetas
Entrada
Extreme Level

kicinder

La Rioja

entradas: 1609

00:46 28/09/2007

1

Hola, ya hace un par de semanas que arme mi primera maquina y he notado que algo no anda bien.
Al terminar de instalar el windows, hago lo propio con los demas programas que enlisto abajo:

Windows XP SP2 (2600)
ForceWare 93.71 (la version mas nueva para mi placa directamente no me la detecta asi que dejo los mas viejitos)
Deep Freeze 6.10.020.1616 (hasta el momento desactivado)
Drivers del Chipset (.ini, etc.)
Audio Studio 2.0.0133 con HD Audio…
Intel Desktop Utilities 3.0.14.19 (monitor de temperatura, etc)
Microsoft Office XP 2002 (10.2627.2625)
ACDSee 4.0
Nero Ultra 6
Samsung USB Driver (telefono)
Samsung PC Studio 3.0.1 (telefomo)
Allok 2.6.2 (conversor de video para el tel)
Foxit 2.0 (1606)
Winzip 9.0 (6828)
Winamp 2.91
CCleaner 1.41.544
JV16 Power Tool

El problema es que no puedo hacer andar ningun limpiador de registro . Primero tenia el RegCleaner, que solo me servia para modificar los programas de inicio de Windows, ya que si queria modificar otra cosa dejaba de responder.
Hasta alli crei que era el programita este el que fallaba, entonces probe con otro similar, el Wise Registry Cleaner, y andaba de 10, hago lo que tenia que hacer, apago la maquina, al otro dia prendo y el programa ya no andaba, lo desinstalo, reinicio y vuelvo a instalarlo, y anda bien unas veces y luego deja de andar, cuando digo que deja de andar es que intento entrar pero no pasa nada, solo se pone por un segundo el puntero con el reloj de arena pero no pasa nada.
Entonces encontre el JV16 Power Tool, que aparentemente es la "continuacion" del RegCleaner, pero me hace lo mismo que el Wise Registry Cleaner, el CCleaner anda bien pero no es tan potente como los mencionadosa la hora de limpiar el registro…
Entonces se me paso por la cabeza que podria ser el CCleaner que estaba causando un conflicto o algo asi, entonces desinstale los dos (JV16 y CCleaner) limpio todo lo posible (carpetas y archivo temporales, historial, un poco con el regedit, etc), reinicio y vuelvo a instalar el JV16, pero sigue haciendo lo mismo, de lo bien que esta… no entra mas, no hace falta que apague la maquina para que deje de andar he.
En la maquina anterior andaba bien todo incluyendo el RegCleaner y lo unico que no tenia instalado en la otra PC eran los driver de la actual:
Chipset (.ini)
Audio Studio 2.0.0133
Intel Desktop Utilities 3.0.14.19

Que sera??

Tambien probe desinstalando el Intel Desktop Utilities pero sigue igual, los driver de sonido y del chipset no los voy a desinstalar.

Gracias de antemano.

PD: La PC actual y la anterior son:

E6420……………………Celeron 566/66 PGA370.
DP965LT…………………Compaq con el 810e
Corsair 2*512 667……..384 XXXX.
MX4000………………….MX4000
Seagate 10 Gb 5400….Mismo
Topower 480W EZPlug.Compaq con 3.5 Amps en la linea de +12v, .

El disco lo cambio en estos dias por un Seagate Barracuda 7200.10 de 320, NCQ, PR, SATAII, etc.
por eso me interesa saber que pasa para no estar renegando y probando con el nuevo.
Gracias.

Hardcore Extreme Level

pabloc74

entradas: 18123

01:51 28/09/2007

2
Cita Iniciado por kicinder
Ver Mensaje
Hola, ya hace un par de semanas que arme mi primera maquina y he notado que algo no anda bien.
Al terminar de instalar el windows, hago lo propio con los demas programas que enlisto abajo:

Windows XP SP2 (2600)
ForceWare 93.71 (la version mas nueva para mi placa directamente no me la detecta asi que dejo los mas viejitos)
Deep Freeze 6.10.020.1616 (hasta el momento desactivado)
Drivers del Chipset (.ini, etc.)
Audio Studio 2.0.0133 con HD Audio…
Intel Desktop Utilities 3.0.14.19 (monitor de temperatura, etc)
Microsoft Office XP 2002 (10.2627.2625)
ACDSee 4.0
Nero Ultra 6
Samsung USB Driver (telefono)
Samsung PC Studio 3.0.1 (telefomo)
Allok 2.6.2 (conversor de video para el tel)
Foxit 2.0 (1606)
Winzip 9.0 (6828)
Winamp 2.91
CCleaner 1.41.544
JV16 Power Tool

El problema es que no puedo hacer andar ningun limpiador de registro . Primero tenia el RegCleaner, que solo me servia para modificar los programas de inicio de Windows, ya que si queria modificar otra cosa dejaba de responder.
Hasta alli crei que era el programita este el que fallaba, entonces probe con otro similar, el Wise Registry Cleaner, y andaba de 10, hago lo que tenia que hacer, apago la maquina, al otro dia prendo y el programa ya no andaba, lo desinstalo, reinicio y vuelvo a instalarlo, y anda bien unas veces y luego deja de andar, cuando digo que deja de andar es que intento entrar pero no pasa nada, solo se pone por un segundo el puntero con el reloj de arena pero no pasa nada.
Entonces encontre el JV16 Power Tool, que aparentemente es la "continuacion" del RegCleaner, pero me hace lo mismo que el Wise Registry Cleaner, el CCleaner anda bien pero no es tan potente como los mencionadosa la hora de limpiar el registro…
Entonces se me paso por la cabeza que podria ser el CCleaner que estaba causando un conflicto o algo asi, entonces desinstale los dos (JV16 y CCleaner) limpio todo lo posible (carpetas y archivo temporales, historial, un poco con el regedit, etc), reinicio y vuelvo a instalar el JV16, pero sigue haciendo lo mismo, de lo bien que esta… no entra mas, no hace falta que apague la maquina para que deje de andar he.
En la maquina anterior andaba bien todo incluyendo el RegCleaner y lo unico que no tenia instalado en la otra PC eran los driver de la actual:
Chipset (.ini)
Audio Studio 2.0.0133
Intel Desktop Utilities 3.0.14.19

Que sera??

Tambien probe desinstalando el Intel Desktop Utilities pero sigue igual, los driver de sonido y del chipset no los voy a desinstalar.

Gracias de antemano.

PD: La PC actual y la anterior son:

E6420……………………Celeron 566/66 PGA370.
DP965LT…………………Compaq con el 810e
Corsair 2*512 667……..384 XXXX.
MX4000………………….MX4000
Seagate 10 Gb 5400….Mismo
Topower 480W EZPlug.Compaq con 3.5 Amps en la linea de +12v, .

El disco lo cambio en estos dias por un Seagate Barracuda 7200.10 de 320, NCQ, PR, SATAII, etc.
por eso me interesa saber que pasa para no estar renegando y probando con el nuevo.
Gracias.

te cuento algo muy comico, el regcleaner no anda bien en casi ninguna maquina que tenga micros intel, yo ya lo corrobore, podes usar el mindsoft utilities xp que es mucho mas completo y el ccleaner que tambien tiene limpiador de registro, suerte!

High End Level

samburdi

Capital Federal, Boedo

entradas: 712

01:58 28/09/2007

3

También podes probar el RegSeeker, uno de los mejores que hay, en español y freeware.

Saludos..

High End Level

Andrea Viviana

entradas: 652

09:48 28/09/2007

4

Tene cuidado con el JV16 Power Tool, lo use un par de veces y me arruino la maquina, no se que cornos borro, pero me hizo despelote, y no andaba nada bien, me la congelaba, etc,.

Nuevo miembro

Eleriath

entradas: 36

12:17 28/09/2007

5

Ccleaner uso yo y es una masa. No me provoco problemas. Suerte!

"Juro solemnemente que para cuando tenga la xFx 8600 Gt xxx voy a dejar de trabajar y estudiar solo para viciarla 24hs del dia…"

Tincho

Extreme Level

kicinder

La Rioja

entradas: 1609

01:51 29/09/2007

6

El problema que el CCleaner no es tan potente, voy a provar con esos otros que me recomendaron a ver que pasa pero no creo que sean los programas porque como dije, ya probe con tres y todos me dan problemas. ademas en la maquina anterior que si andaban bien tenia micro intel.
De todas formas espero otros comentarios.
Gracias por responder.

Hardcore Extreme Level

moltar

moltar

entradas: 4098

01:59 29/09/2007

7

Yo uso el que viene en el Tuneup utilities 2007, tiene eso de mantenimiento con un click que se pasa todos los dias a las 5 de la mañana y te corrige muchas cosas, borra accesos directos inservibles, entradas del registro no validas, archivos temporales y algunas cosas mas.
Quizas no sea el mas potente, pero a veces los mas potentes borran lo que no deben y te mandan todo al joraca

Volvere… y en mayor numero.
No one will remember if we were good men or bad. Why we fought, or why we died.
All that matters is that two stood against many. That's what's important!, Conan "The Barbarian".
Hardcore Extreme Level

McGiver

entradas: 3433

02:20 29/09/2007

8

El recleaner me cago windows… tuve que restaurar xp.

Extreme Level

kicinder

La Rioja

entradas: 1609

02:29 29/09/2007

9

Hmm por lo que me estan diciendo, no me llamaria la atencion que yo mismo me mande un macana con alguno de estos limpiadores"potentes" como yo mismo les llamo…
Gracias, creo que voy a formatear ya que ya me llego el disco nuevo y voy a usar el Tune up o algo mas basico.
mientras tanto aprovecho y pido que me ayuden con el disco nuevo.

http://www.maximotec.com/showthread.php?t=38442

Gracias.

Hardcore Extreme Level

McGiver

entradas: 3433

11:09 29/09/2007

10

¿Probaste con el Hijackthis? Es para mi lejos el mejor no-antivirus.