Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con nueva placa de video

No hay Etiquetas
Entrada
Nuevo miembro

elconde

entradas: 4

02:49 23/12/2008

1

hola a todos , me compre una placa evga geforce 6200 ddr2 agpp X8 , y resulta que cuando la coloque intale los drivers y todo bien reinicio y se tilda cada 20 seg mas o menos por un par de segundos , ya la limpie , pase Memtest y ningun error , tengo una memoria de 1gb ddr kingston , mother asus k8s-mx , no se que mas hacer , limpie el micro , puse grasa siliconada , fuente de 500 w. No se si sera problema de configurar en la bios , que no tengo ni idea o incompatibilidad , desde ya muchas gracias . El conde

Extreme Level

ferro00xp

entradas: 2085

04:37 23/12/2008

2

si es nueva a rma de una

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:14 23/12/2008

3

podes probar jugando con desactivar el side band adressing por ejemplo. a ver que pasa. controla las temperaturas

Nuevo miembro

elconde

entradas: 4

16:55 26/12/2008

4
Cita Iniciado por ferro00xp
Ver Mensaje
si es nueva a rma de una

perdon mi ignoracia , que es rma?

Extreme Level

kala282

entradas: 2910

16:58 26/12/2008

5
Cita Iniciado por elconde
Ver Mensaje
perdon mi ignoracia , que es rma?

garantia, llevala donde la compraste y que te den una nueva que funcione corréctamente.

Extreme Level

cani89

Mongolia

entradas: 2797

23:31 27/12/2008

6

Garantia
Tiene que andar de una como corresponde
Saludos