Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con nueva PC.

No hay Etiquetas
Entrada
Midle End Level

vyg

entradas: 104

14:30 06/12/2009

1

[FONT="Arial"]Les cuento que me vendí la mother,las memos y el micro de mi perfil. Y las cambie por : micro i7 920,mother Asus p6t deluxe v2 y memos 2x2 Gill Skil de 1600mhz.
El tema que al terminar de armar a la pc la enciendo y no me da ninguna imagen pero nada, ni la presentación de la mother, el monitor esta en negro y solo titila el botón de encendido del monitor. La pc enciende, gira el cooler del micro ,de la placa de video ,el disco rígido también gira, las luces de power y reset integradas también encienden,las lectoras entran y salen. Cambie de zócalo la vga, cambie de lugar las memos,intente probando memo por memo,pero todo sigue igual. La pantalla se queda en negro. Que puede ser?. Que alguien me pueda dar una mano. Desde ya muchas gracias.

I7 920 + Hyper Plus 212 – EVGA x58 3 Sli – Corsair Dominator 3x2 Gb 1600 mhz Drr3 + Air Flow – His 4890 1Gb + Lg 32' 32lh30fr – WD Blue 2x50 Gb+ Seagate Barracuda 500Gb+ Seagate Barracuda 750Gb – Thermaltake Spedo Advance + Coolermaster 900W UCP – Asus Xonar DX2 + Edifier x750 -

Midle End Level

semperfy

entradas: 310

14:48 06/12/2009

2

No probaste actualizando la bios?, pero es raro por que en la pagina de asus a tu micro lo soporta de 10

AMD Athlon II X2 250 – 4GB DDR2 800 Mhz OCZ Gold Edition – 320 GB Western Digital – Gigabyte M61PME S2P – Zotac Ge Forces GTS 250 512MB DDR3 – Coolermaster Elite 335 – Powercooler PS – 550 XP

Nuevo miembro

Zaffa

entradas: 47

14:58 06/12/2009

3

Una pregunta el mother board fijate si esta separado de el gabo por unos tornillitos… A y si lo armaste vos a la maquina..

/ Procesador: AMD Phenom II 945 x4 @ 3.00Ghz / PSU: OCz SxS 600w / Memoria RAM: 2x OCz Gold Edition 2Gb @ 800Mhz / Motherboard: ASUS M4N78 PRO / Disco Duro: WD Caviar Blue 320Gb / Lectograbadora: LG DVD/CD x22 / Gabinete: Sentey RJA 237 / Placa De Video: ATI Radeon HD 5770 1Gb Sapphire Vapor-X / Monitor: LG W2243s 22" /
Midle End Level

vyg

entradas: 104

17:06 06/12/2009

4

Semperfy no quiero actualizar el bios por el tema de la garantía. Zaffa si yo arme la maquina y puse los tornillitos que van atrás de la mother. Puede ser que sea que no desinstale los drivers anterior de la mother que vendí?.

I7 920 + Hyper Plus 212 – EVGA x58 3 Sli – Corsair Dominator 3x2 Gb 1600 mhz Drr3 + Air Flow – His 4890 1Gb + Lg 32' 32lh30fr – WD Blue 2x50 Gb+ Seagate Barracuda 500Gb+ Seagate Barracuda 750Gb – Thermaltake Spedo Advance + Coolermaster 900W UCP – Asus Xonar DX2 + Edifier x750 -

Midle End Level

semperfy

entradas: 310

17:07 06/12/2009

5

no entiendo que tienen que ver los drivers anteriores de la mother? :S… creo que no entiendo… =/

AMD Athlon II X2 250 – 4GB DDR2 800 Mhz OCZ Gold Edition – 320 GB Western Digital – Gigabyte M61PME S2P – Zotac Ge Forces GTS 250 512MB DDR3 – Coolermaster Elite 335 – Powercooler PS – 550 XP

Midle End Level

vyg

entradas: 104

17:38 06/12/2009

6

Me refiero no es que hace conflicto o algo así?. Recién desarme todo y lo probé sin el gabo y sigue con el mismo problema no me aparece nada
da en la pantalla. Las memos serán compatible con el mother?.

I7 920 + Hyper Plus 212 – EVGA x58 3 Sli – Corsair Dominator 3x2 Gb 1600 mhz Drr3 + Air Flow – His 4890 1Gb + Lg 32' 32lh30fr – WD Blue 2x50 Gb+ Seagate Barracuda 500Gb+ Seagate Barracuda 750Gb – Thermaltake Spedo Advance + Coolermaster 900W UCP – Asus Xonar DX2 + Edifier x750 -

Midle End Level

diegopablos

entradas: 113

18:15 06/12/2009

7

Disculpa, te hago una pregunta ¿de lo que decís acerca de los drivers se desprende que estás usando el mismo rígido con el sist. operativo y los programas anteriores, o sea, que no formateaste e instalaste todo de cero?.

Midle End Level

vyg

entradas: 104

20:57 06/12/2009

8

Tuve la idea que también podría ser los drivers anteriores ya que no formatie el disco rígido, ni desinstale los anteriores drivers. Se me ocurrió sacar el micro y lo volví a instalar, después de eso me respondió la pc. Así que la pc anda bien.
Muchachos muchísimas gracias por la buena presdisposicion,la rápida respuesta y la buena onda.

I7 920 + Hyper Plus 212 – EVGA x58 3 Sli – Corsair Dominator 3x2 Gb 1600 mhz Drr3 + Air Flow – His 4890 1Gb + Lg 32' 32lh30fr – WD Blue 2x50 Gb+ Seagate Barracuda 500Gb+ Seagate Barracuda 750Gb – Thermaltake Spedo Advance + Coolermaster 900W UCP – Asus Xonar DX2 + Edifier x750 -