Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas Con la Vga

No hay Etiquetas
Entrada
Nuevo miembro

Zenkichi

entradas: 7

05:27 28/09/2008

1

Hola gente estaba buscando ayduda dado que me surgio un problema con mi Vga (una Ati Hd 4850) Cuando estab instalando el nuevo ccc y drivers cansele la instalacion y desinstale los draivers anteriores. Cuando se reinicio la maquina la pc me reconocio la placa y me mostro que tenia un problema ( el ? con el ! adentro en sistemas) y cada vez que aparece el simbolo de que la reconoce se reinicia y asi susecibas veces,

La verdad que soy un compleo ingnorante y quiza haya borrado algo que no trendria que haber tocado. Si alguien sabe una posible causa y solucion voy a estar muy agradecido.

La pc es una Intel c2d e7200 en una Asus P5gc-mx/1333, 2gb de ram, la fuentes es una atx550 un Wd 350 (no me acuerdo las rpm) y la placa de viedo es la Ati radeon hd4850 Saphire de Asus

Saludos

Hardcore Extreme Level

Zerus

entradas: 4280

09:58 28/09/2008

2

que fuente es???? , por otro lado formatea , es la solucion mas rapida

High End Level

Adriandarkness

San Miguel

entradas: 763

12:33 28/09/2008

3

Ati radeon hd4850 Saphire de Asus" ??????

contanos bien la marca de la fuente, aunq ahi veo solo problemas de soft con el driver mal cargado. Si no podes con algun soft q corrija drivers, empeza de 0 formateando

Midle End Level

El0s0

entradas: 480

12:44 28/09/2008

4

Claro seguramente fue cuando cancelaste la instalacion. Hace lo que te recomendaron.

Nuevo miembro

Zenkichi

entradas: 7

14:43 28/09/2008

5

Voy a provar formateando, tengo el disco particionada en 2 me toma que esta particionado o no me lo reconoce cuando pongo el cd de windows?????

La fuente es Noga

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

14:55 28/09/2008

6

Vayamos por partes o es asus o es saphire la placa, me parece que te estas confundiendo la marca del mother asus con la de la placa de video sapphire

Ahora bien, podes haberte mandado una cagada en la instalacion y todo pero de ahi a que te reinicie la pc eso me suena a que la fuente no se banca la pc y viendo lo que me decis que es una fuente noga creo que ese es el problema, igual lo que deberias hacer es borrar todo lo que instalaste o quedo a medio instalar, pasale drivecleaner, instale nuevamente los drivers y proba.

Tambien deberias cambiar la fuente ya que puede quemarte la placa o algun otro componente de la pc, tenes una pc bastante buena como para tener una fuente de 30 dolares en ella.

Saludos

Nuevo miembro

Zenkichi

entradas: 7

15:02 28/09/2008

7

Efectivamente es Saphire, quiero aclarar que funcionaba perfectamente la pc hasta que me mande la cagada, asi que no estoy muy seguro que sea la funete, me inclino mucho mas por el software, pero claro que no se mucho jeje, voy a probar el formateo 1ro que es lo que tengo más a alcanze.

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

15:06 28/09/2008

8
Cita Iniciado por Zenkichi
Ver Mensaje
Efectivamente es Saphire, quiero aclarar que funcionaba perfectamente la pc hasta que me mande la cagada, asi que no estoy muy seguro que sea la funete, me inclino mucho mas por el software, pero claro que no se mucho jeje, voy a probar el formateo 1ro que es lo que tengo más a alcanze.

Si podes formatearla va a ser lo mejor, pero igual te recomiendo que cambies de fuente como te dije tener una fuente de 30 dolares en una pc de 2400 mangos o mas es para pensarlo seriamente .

Por cierto bienvenido al foro

Nuevo miembro

Zenkichi

entradas: 7

15:38 28/09/2008

9

Existe algun programa que pureve la fuente??

High End Level

Adriandarkness

San Miguel

entradas: 763

16:21 28/09/2008

10

la fuente noganet de 550 podra ser de 300w reales, que no seria lo peor, sino la cantidad de Amperes q debe tirar por la linea de 12v es muuuuuy poca para semejante bicho. Quiza te funcione, pero cuando exjas un poco palme, o en el peor de los casos en poco tiempo te vuele la fuente. Si podes ahorra un achito y anda por una powercooler de 500w

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

16:34 28/09/2008

11
Cita Iniciado por Zenkichi
Ver Mensaje
Existe algun programa que pureve la fuente??

la fuente podes probarla con un tester, no hay otra forma de probarla

Extreme Level

FKuyt

entradas: 2613

16:35 28/09/2008

12

No podes tener ese pedazo de maquina con una fuente Noganet. Si fuera vos, trataria de no exigir mas tu pc hasta cambiar de fuente.

Nuevo miembro

Zenkichi

entradas: 7

20:20 28/09/2008

13

Bueno paso a comentarles que solucione el problema con la tan quierida formateada. Al parecer era un problema de los controladores que venian por defecto en el cd de la mother. Voy a tenre en cuenta lo de la fuente y apenas cobre intentaria comprarme una.

Gracias por la ayuda. Y recomiendo a todo el que use ati pasar por este tema http://www.maximotec.com/showthread.php?t=56566 ya que apenas me abrio el CCC me daba en descanso unos terrorificos 75 grados.

Saludos

Hardcore Extreme Level

savedrage

entradas: 17862

20:49 28/09/2008

14
Cita Iniciado por Zenkichi
Ver Mensaje
Voy a provar formateando, tengo el disco particionada en 2 me toma que esta particionado o no me lo reconoce cuando pongo el cd de windows?????

La fuente es Noga

Vos mismo te respondiste. No podes tener una HD4850 con una fuente Noganet. Cambiala YA!