Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problemas con ddr de Asrock K7S41GX

No hay Etiquetas
Entrada
Nuevo miembro

nsotodavid

entradas: 2

11:01 01/06/2006

1

hola

soy nuevo aca , espero que me puedan ayudar…

bueno me arme un pc con una Asrock K7S41GX ,disco duro de 80 y lo mas importante una memoria generica ram ddr 256 MB PC-333, ah y con win xp SP2, esto fue hace como una año y medio atras y hasta el momento ningun problema,hasta que hace unos dias se me ocurrio ampliar la memoria y para eso compre la misma memoria anterior, todo igual la marca, velocidad y capacidad. para no tener problemas de compatibilidad.

pero si tengo problemas al colocar las dos ddr , me las reconoce esta todo bien pero al momento de empezar a jugar juegos como medalla de honor, otro juego de tenis,etc. en pleno juego me aparece un pantallazo azul( muy rapido dificil de leer) y se me resetea luego al reiniciar windows me manda el siguiente mensaje de error:

BCCode : 10000050 BCP1 : EE8F4FFC BCP2 : 00000000 BCP3 : BFA1E2D1

BCP4 : 00000003 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

he probado las memorias de a una ( tanto la nueva, como la vieja )y ningun problema,una sola la he cambiado de slot1 al slot2 y ningun problema, pero coloco las dos (tambien las he invertido de slot) y me aparece los problemas…….

espero que me puedan ayudar
PDisculpas por escribir tanto

chao

Entry Level

Mathias

entradas: 94

01:48 03/06/2006

2

Poruqe en ves de comprar otra de 256, no diste la tuya y coprabas una de 512, y te quedaba el otro slot libre.

Extreme Level

javier

entradas: 2369

10:43 03/06/2006

3

Si todas las PC de mi ciber tienen esa mother y e experimentado ese problema que comentas con algunas al ponerle 2 slot de memorias, tambien me a pasado que se reinicia de una la maquina. No sabria decirte cual puede ser el problema por que yo incluyo hasta le actualice los BIOS para ver si se solucionaba y nada. No me quedo otra que ponerle una sola de 512MB.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Extreme Level

win-master98

entradas: 1111

22:49 04/06/2006

4

Son muy problemáticas las memorias cuando se quieren poner dos módulos, sean del mismo fabricante y de la misma capacidad o no, yo te recomiendo que si está en garantía, que vayas a donde las compraste y le plantees tu problema, y ver si podes poner una diferencia y te llevas una de 512, esta es mi humilde opinión, saludos

[SIGPIC][/SIGPIC]

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

13:54 08/06/2006

5

busca el Sisoftsandra en internet y bajalo . . te lo postearia pero no ta permitido

es un programa que te testea todos los modulos que se te puedan imaginar y te da la solucion del problema . .mejor dicho, aconseja

lo mas seguro es que tengas configurado sin querer un clock distinto en el slot al que le adosas la segunda ram y por eso no da el desempeño . .

Por otra parte . .

que placa de video usas . . puede ser un problema de arcivos .sys ya hubo problemas similares en el foro . .

se espesifico en el proximo . .

tipo de error, texto y momento o aplicasion en el que sucede

lo mas importante es . . board , ram, video y sonido (modelos y si son on-board o placas)

los discos y demaces dan errores espesificos

que no tienen que ver con lo que planteas, o no andan de entrada o hacen ruidos o dan mensages de error al ejecutar X orden . . .

espero los detalles . . .

Nuevo miembro

nsotodavid

entradas: 2

09:57 09/06/2006

6

hola

bueno al dar el modelo de la placa madre se da por sabido sus caracteristicas, pero si quieres mas detalles, te dire por ejemplo que la ASROCK K7S41GX es totalmente integrada, es decir, video(Integrated Mirage™ Graphics Shared Memory Max. 64MB) , sonido, lan,etc.CHIPSET SiS 741GX + 963L

sobre la memoria, las dos son DDR pc-333 de 256MB marca MARKVISION, el procesador es un SEMPRON 2400+, ahora especificamente sobre el error, al deshabilitar el reinicio automatico, me aparece esta pantalla azul:

" EL PROBLEMA PARECE ESTAR ORIGINADO POR EL SIG. ARCHIVO
SISGRV.DLL
PAGE_FAULT_IN_NONPAGED_AREA

POSIBLE SOLUCION : DESHABILITE OPCIONES DE MEMORIADE LA BIOS COMO CACHE Y VIGILANCIA

INFORMACION TECNICA

STOP: 0x00000050 (0xEE8F4FFC, 0x00000000, 0xBFA23E59, 0x00000000)

SISGRV.DLL -ADDRESS BFA23E59 BASE AT BF9D3000 DATESTAMP 3fa00ea3

EMPEZANDO EL VOLCADO DE LA MEMORIA FISICA
DESCARGA DE MEMORIA FISICA COMPLETA "

a ver si estos datos te sirven para ayudarme, he tratado de deshabilitar lo que me dicen en la bios, pero parece que no tengo acceso a ello……
esperando respuesta me despido

chao

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

10:35 09/06/2006

7

El problema que tenes es que el chip on-board de video esta generando un error de Super Vga . . Produce volcado de pila de memoria, ya que esta consumiendo RAM de tu PC, o se quiebra la funsion, se cuelga, aborta, porque ejecutas algun juego o programa que sobrepasa los recursos de video de tu chip.

Utiliza formatos graficos que no tolera o que lo exigen tanto que se sobrecalienta y se reinicia la pc para no quemarce . .

o bien estas usando una opcion de monitor que no coinside con el mismo
eso suele suceder cuando se instalan drivers que son genericos o no son los adecuados del modelo y tipo de monitor que tenes . .

Te recomiendo revisar cuanta memoria ram consume el chip de video, si esta bien configurado, eso esta en setup al iniciar tu Pc apretas DEL.

y tambien que te fijes que tipo de monitor tenes, que los drivers sean los correctos y que no exijas demaciado a tu Pc ya que si el video es on-board podes llegar a quemarlo . .

por otra parte los errores de pantaya azul son tipicos de Xp desactualizados, versiones de Security Packs viejas o un Xp cuya version no este actualizada correctamente.
te recomiendo que reinstales Xp pero de una version mas reciente . . solo despues de haber solucionado el problema . .

aca tenes el archivo . .

Por si el problema es que esta desactualizado o no coinside con el que tendrias que tener .

http://www.helpy.com.ar/dll-download/s.htm

estan en orden alfabetico es sisgrv.dll

y aca una pagina ofisial de SiS .

http://www.sis.com/download/

o

http://www.sis.com/function/search.p…imageField.y=6

pero no coinside con el tuyo . .

fijate si ahi podes encontrar tu controlador de video . .

Sigue sin ser clara la informacion del chip de video . . perdona . pero es exacto o no encontramos los drivers o controladores adecuados

Espero tu respuesta . .

Y tranquilo . .

que de esta la safamoss

Extreme Level

javier

entradas: 2369

10:47 09/06/2006

8

No tiene nada que ver si usas el video on board o no. Como ya comente el problema esta en otro lado por que a mí tambien me paso con las maquinas del ciber y tienen aceleradora (no usa el video on board). Las memorias son MARKVISION tambien e incluso les puse las OCZ Performance de mi PC y el problema seguia.

Como dije probe con todo incluso con actualizar BIOS que dicho sea de paso en ese momento estaban por la versión 2.0 y ahora que me fijo ya andan por la versión 2.50. http://www.asrock.com/support/downlo…l=K7S41GX#bios

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

10:57 09/06/2006

9

el error lo produce el sisgrv.dll (SiS Compatible Super VGA Driver 5.13.01.2000)

" EL PROBLEMA PARECE ESTAR ORIGINADO POR EL SIG. ARCHIVO
SISGRV.DLL
PAGE_FAULT_IN_NONPAGED_AREA

POSIBLE SOLUCION : DESHABILITE OPCIONES DE MEMORIADE LA BIOS COMO CACHE Y VIGILANCIA

INFORMACION TECNICA

STOP: 0x00000050 (0xEE8F4FFC, 0x00000000, 0xBFA23E59, 0x00000000)

SISGRV.DLL -ADDRESS BFA23E59 BASE AT BF9D3000 DATESTAMP 3fa00e

Que es el archivo que controla el desempeño grafico de la Pc y es un problema del Formato Super VGA.

O es el chip o es el controlador del monitor . .

Memoria .

O resolucion . .

Si tubiece una placa de video Ati Crossfire 1900 . .el problema seguiria siendo el mismo .

Por lo que he visto, es el resultado de 3 posibles problemas . .

1) El que planteo yo . .

2) Un Hardware en el equipo es incompatible con el resto . .

3) O tiene que actualizar el Xp, pero igual dudo que esto lo repare, aunque no esta de mas hacerlo Nsotodavid

pero no estaria de mas pasarce por ak

http://www.maximopc.org/descargas.html

Extreme Level

javier

entradas: 2369

11:06 09/06/2006

10

Si fuera problema del chip grafico deberia generar el mismo problema teniendo 512 de ram com 256. Justamente el comenta que el problema viene cuando pone dos modulos de memorias y no 1solo. Es exactamente los que me paso a mí al poner dos modulos de memorias en 6 PC de las 14 que tengo en el ciber. De todas forma los BIOS 2.50 actualizan parte de la VGA asi que yo le recomiendo que se los ponga para ver si soluciona el problema.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

12:15 09/06/2006

11

Porque como es un chip on board la memoria ram se la morfa a una . .lo cual de 256 quedaria en 248 si utilizace 8 megas de video . .calcula que el le ponga 64 . . es decir tiene una memoria en 192 megas y la otra en 256 . .

esto hace que al laburar la Pc tenga conflictos a la hora de almacenar info para mantener procesos . .

responder a peticiones de lectura y de escritura . . sea cual sea el hard que le este dando ordenes o a la que le este mandando procesos . .

simplemente hay una Ram que no puede cumplir con las instrucciones, porque o cuelga el chip de video o cuelga al programa . .

Ahora entendes ??????

Extreme Level

javier

entradas: 2369

15:29 09/06/2006

12

El que no entiende sos vos. Te estoy diciendo que yo tengo aceleradora por lo tanto no me morfa nada para el video on board, es decir que toda la ram esta disponible para el sistema y me hace lo mismo.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

15:50 09/06/2006

13

Pero a vos te aparece el error producido por el archivo sisgrv.dll o te aparece nada mas que una ventana Azul ??

porque a el . . –.– . .

Le pasa eso . .

Y a vos . .

Solo te aparece una pantalla Azul y no decis que error es . .

Las pantallas Azules en Xp, son por que no estan correctamente actualizadas, tienen partes en el Hard que no son compatibles, o tienen configurado el Hard y El soft para el tuges . .

Porque esa ventana Azul es un Dump que produce el Bios y para que te aparesca un Dump de Bios en Xp o andas con un beta, o metistes mano donde no debes . .

Sino . .

los carteles de error son exactamente iguales a lo de cualquiier Windows, e incluso, con un sistema de almacenamiento del error en un Minidump, en una carpeta temporal y hasta incluso, con un link para que se los envies por internet

Ademas . .

Las Pcs en cyber estan sujetas a demaciado manoceo . .

Si no las Freezas correctamente, igual acumulan errores en el registro de systemas, en el reloj maestro ( que no es un reloj –.–) o en los Bios .

Motivo por el cual . .

Te aconsejo, que busques en donde quieras, el tipo de error que tenes y vas a confirmar, en Microsoft, que ese error, que genera ese archivo, es por X causa . .

Y eso . .

Es lo que dice "MICROSOFT" . .

Del error de la persona a la que estoy tratando de ayudar . .

Capishe ??

O Guizmo no entender ??

Extreme Level

javier

entradas: 2369

16:07 09/06/2006

14

Es el mismo problema. Y las PC no creo que tengan error de registro por que apenas termino de instalar todo desde 0 le mando el DeepFreeze. De todas formas si el error fuera como vos explicas por que el esta usando el video on board y la ram no puede cumplir con sus instrucciones en mi caso no lo deberia hacer por que no uso el video on board. Si el problema sigue siendo este lo deberia hacer tanto con un solo slot de ram como con dos y en este caso a los dos (el usando video on board y yo no) con una solo slot nos funciona bien.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

17:45 09/06/2006

15

Porque el conflicto con los modulos de RAM los genera el archivo sisgrv.dll y sobre todo con los modos Super VGA . .

ademas de que a el le esta generando tambien el problema con el chip

Extreme Level

javier

entradas: 2369

17:57 09/06/2006

16
Cita Iniciado por ExHeVoRaZ KhaN

Porque el conflicto con los modulos de RAM los genera el archivo sisgrv.dll y sobre todo con los modos Super VGA . .

ademas de que a el le esta generando tambien el problema con el chip

Y si ese archivo genera el conflicto con la ram lo deberia hacer así tenga un solo modulo instalado como dos.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Midle End Level

ExHeVoRaZ KhaN

entradas: 108

19:35 09/06/2006

17

El problema con dos ram distintas es que los clock ( intervalos, de lectura y escritura de informacion) son distintos en las dos ram que tenes así sean gemelas ( iguales en marca, genero, modelo, fecha y caracter) porque un socalo trabaja primero y el otro despues o reciben administraciones distintas segun este configurado el sistema, y no se trata de hacer click derecho y elegir algo –.–, motivo por el cual . . .

SE LLAMA PRIORIDAD DE INTERVALOS

Este ARCHIVITO que es uno, de miles, que manejan los procesos Algoritmicos y COPmatematicos que terminan en VIDEO, por algun motivo empiesa a acumlar DATA y no la libera, se sobre carga de PROCESOS y hace un volcado de pila . . .

TENGAS O NO TENGAS PLACA ON-BOARD o ULTIMA GENERACION, ES SISTEMA OPERATIVO, NO MARCAS NI MODELOS . . . . . . . TENGAS O NO TENGAS MAS DE UNA RAM Y SEAN DEL TAMAÑO QUE SEAN . . .

surge la cuestion de que con una ram no se FLIPA porque tarda en generar ese error o porque directamente este archivo queda alojado en el cache del disco, por lo cual a la larga comiensa a ocupar espacio y cuando supera el volumen que puede administrar, hace lo mismo . .

y eso se debe a que tiene algun conflicto con ese tipo de BOARD, ya sea por la manera en el que la totalidad de los bios del hard trabajan o porque directamente ese BOARD tiene conflictos con el modo SUPER VGA . .

vayan a . .

1.Menu Incio
2.Ejecutar
3.En ejecutar poner dxdiag
4.clic en aceptar
5.te saldra una advertencia de la firma de controladores (da clic en si)
6.te saldra una ventana en donde la principal te pondra la informacion general de tu sistema
7.da clic en la pestaña pantalla
8.mira el recuadro donde dice dispositivo alli te marca el Nombre, Fabricante, Tipo de chip, Tipo de DAC, En donde dice memoria total aprox esta es la memoria de tu tarjeta de video.

De ultima copate, FLIPATE una neurona y buscate una monografia sobre los conflictos que genera el archivo asi entendes que pasa . .

porque no tengo ganas de explicar nada mas . .

Extreme Level

javier

entradas: 2369

22:26 09/06/2006

18
Cita Iniciado por ExHeVoRaZ KhaN

El problema con dos ram distintas es que los clock ( intervalos, de lectura y escritura de informacion) son distintos en las dos ram que tenes así sean gemelas ( iguales en marca, genero, modelo, fecha y caracter) porque un socalo trabaja primero y el otro despues o reciben administraciones distintas segun este configurado el sistema, y no se trata de hacer click derecho y elegir algo –.–, motivo por el cual . . .

SE LLAMA PRIORIDAD DE INTERVALOS

Este ARCHIVITO que es uno, de miles, que manejan los procesos Algoritmicos y COPmatematicos que terminan en VIDEO, por algun motivo empiesa a acumlar DATA y no la libera, se sobre carga de PROCESOS y hace un volcado de pila . . .

TENGAS O NO TENGAS PLACA ON-BOARD o ULTIMA GENERACION, ES SISTEMA OPERATIVO, NO MARCAS NI MODELOS . . . . . . . TENGAS O NO TENGAS MAS DE UNA RAM Y SEAN DEL TAMAÑO QUE SEAN . . .

surge la cuestion de que con una ram no se FLIPA porque tarda en generar ese error o porque directamente este archivo queda alojado en el cache del disco, por lo cual a la larga comiensa a ocupar espacio y cuando supera el volumen que puede administrar, hace lo mismo . .

y eso se debe a que tiene algun conflicto con ese tipo de BOARD, ya sea por la manera en el que la totalidad de los bios del hard trabajan o porque directamente ese BOARD tiene conflictos con el modo SUPER VGA . .

vayan a . .

1.Menu Incio
2.Ejecutar
3.En ejecutar poner dxdiag
4.clic en aceptar
5.te saldra una advertencia de la firma de controladores (da clic en si)
6.te saldra una ventana en donde la principal te pondra la informacion general de tu sistema
7.da clic en la pestaña pantalla
8.mira el recuadro donde dice dispositivo alli te marca el Nombre, Fabricante, Tipo de chip, Tipo de DAC, En donde dice memoria total aprox esta es la memoria de tu tarjeta de video.

De ultima copate, FLIPATE una neurona y buscate una monografia sobre los conflictos que genera el archivo asi entendes que pasa . .

porque no tengo ganas de explicar nada mas . .

Vos sos gracioso en serio te lo digo.

1º No tenes por que decir lo del dxdiag por que esto ya lo se desde que prendi una PC por primera vez. Aparte no tiene nada que ver con ver la propiedades y esa información tambien sale en propiedades de pantalla/opciones avanzadas.

2º No podes salir con esto "surge la cuestion de que con una ram no se FLIPA porque tarda en generar ese error o porque directamente este archivo queda alojado en el cache del disco, por lo cual a la larga comiensa a ocupar espacio y cuando supera el volumen que puede administrar, hace lo mismo".

Para tu información cuando me encontre con ese problema hice todo tipo de prueba. Empecé por los 256 de ram que tenia en un solo slot y a darle masa en cargar de todo, nada de volcado de memoria. Puse el otro modulo y apenas abrí una aplicaciones el problema aparecio. Saque La placa de video y le deje la on board de lo cual se la configure a 64MB con un solo slot y nada. Misma configuración pero con dos modulo y el problema aparecio. Volvi a dejar 256 de ram y el video on board lo configure a 128 mb lo cual es muchisimo para el video on board y empese con las pruebas, por supuesto cero problema. Saque esa ram y le puse 128 mb de lo cual 32 mb era para el video y nada por aquí. Podras imaginar iniciar windows xp con tan solo 128 de ram y ensima compartido con el video.
Luego deje los 128 de ram y le puse la placa de video, el problema no aparecio.

Como veraz realize de todo, ahora saca vos tus propias conclusiones.

PD. O casualidad que 6 de 14 PC que tengo hacen eso.

PD2. Si queres seguir con tu idea o filosofia es tu elección yo me quedo con la mia por que tengo pruebas concretas.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Invitado

04:50 11/08/2006

19

Hola, mi me pasaba lo mismo, me ponia a correr un juego y al iniciarse me salia la maldita pantalla azul , que decia que habia un problema con el archivo SISGRV.DLL ese archivo es una libreria que ocupa windows.

bueno el error lo solucione facil, asi:

- entre al BIOS.
entre a las propiedades de la cpu.

y cambie el bus de memoria a 180 MHZ ya que este lo tenia a 216MHZ.

y ese era el error que producia en mi maquina.

PD: mi pc es un AMD athlon XP de 2200+ 1.80 GHZ de 512 de ram ddr con video, lan,audio y toa esa guea integrada.

ojala que te sirva y buena suerte si quieres hablar conmigo agregame rikar2_700@hotmail.com