Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas 8500GT

No hay Etiquetas
Entrada
Nuevo miembro

eLFortin15

entradas: 8

20:54 17/03/2008

1

Tengo una 8500GT zogis , me baje el cs 1.6 y cuando se arma mucho lio o cuando simplemente camino se me traba y baja los fps.. con el battlefield 2142 no pasa eso y con el COD4 tampoco , que sera? tengo los ultimos drivers esos q te da optimizacion para el crysis

Ayuuda !

Adio

Hardcore Extreme Level

savedrage

entradas: 17862

21:02 17/03/2008

2

no puede pasar eso con el CS! jajaja
Buscaste parches para el juego?, sino, proba de volver a instalarlo.
Ah, a esos drivers les tenes confianza? no todo lo ultimo es lo mejor! ese es mi lema…

Nuevo miembro

eLFortin15

entradas: 8

21:04 17/03/2008

3

Nose si le tengo confianza o que , pero pruevo con otros drivers? cual instalo ? , No juego crysis , con cual tendria mayor rendimiento en otros juegos?

Gracias por responder tan rapido!!

Hardcore Extreme Level

DELA

entradas: 3672

00:02 18/03/2008

4
Cita Iniciado por eLFortin15
Ver Mensaje
Nose si le tengo confianza o que , pero pruevo con otros drivers? cual instalo ? , No juego crysis , con cual tendria mayor rendimiento en otros juegos?

Gracias por responder tan rapido!!

169.44, es problemas de drivers, con esa vga moves de cualquier manera un juego tan viejo como el CS.
Sino no va con estos probá con otros para acertarle, es asi de jodido esto, los drivers cada vez funcionan peor, crean optimizaciones para cierta aplicacion y se olvidan de otra. Un desastre !

Saludos.

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Hardcore Extreme Level

zepita

entradas: 4300

01:04 18/03/2008

5

A que resolucíon estas jugando?
Tratá de no usar mas de 1024x768 / 1280/1024.
Tenes filtros activados?
Desactiva Antialias y Anisotrópico

Hardcore Extreme Level

DELA

entradas: 3672

01:11 18/03/2008

6
Cita Iniciado por zepita
Ver Mensaje
A que resolucíon estas jugando?
Tratá de no usar mas de 1024x768 / 1280/1024.
Tenes filtros activados?
Desactiva Antialias y Anisotrópico

Ahhh ? el CS se mueve de cualquier manera en esa VGA. Si hay un tema de incompatibilidad es una cosa, pero por que le falte frames por ser poca vga para el juego noooo.

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Hardcore Extreme Level

savedrage

entradas: 17862

01:15 18/03/2008

7
Cita Iniciado por zepita
Ver Mensaje
A que resolucíon estas jugando?
Tratá de no usar mas de 1024x768 / 1280/1024.
Tenes filtros activados?
Desactiva Antialias y Anisotrópico

al cs lo moves con una gf 4 de 64 mb che…

Moderador

hikaru85

Capital Federal

entradas: 9578

01:46 18/03/2008

8

Uff apesta a incompatibilidad del juego de acá a la china Ida y vuelta fijate de reinstalarlo, buscar alguna versión actualizada y tener los ultimos drivers de la 8500

High End Level

nahuel882

entradas: 679

01:55 18/03/2008

9
Cita Iniciado por zepita
Ver Mensaje
A que resolucíon estas jugando?
Tratá de no usar mas de 1024x768 / 1280/1024.
Tenes filtros activados?
Desactiva Antialias y Anisotrópico

Es el dia de los inocentes??

Hardcore Extreme Level

zepita

entradas: 4300

05:57 18/03/2008

10
Cita Iniciado por savedrage
Ver Mensaje
al cs lo moves con una gf 4 de 64 mb che…

Obvio que lo mueve, pero si lo pones a mas de 1280x1024 y con los filtros a 16X en multisample se te muere con una 8500GT
Habría que ver a que resolución lo está jugando y si activó filtros en el panel de control de nvidia.

Entry Level

Fabian Saeta

entradas: 92

08:18 18/03/2008

11

mmm no te nes vista instalado no?, yo tenia una 8800gts 320mb y el quake3 (opengl tambien) me tiraba en algunas situaciones 80FPS…. demasiado poco para la placa

High End Level

Nw-Cheat

entradas: 944

09:50 18/03/2008

12

Juego cs diariamente, source 1.5 y 1.6

Si en Panel de control de nVidia, tenes activado todo los monigotes desactivalos!

Porque? sabemos que geforce4 lo tiras, pero en cs si activas el aa, cuando disparas te baja fps, y sea con la placa que sea te morfa 30fps cada que entras a disparar,

Deve ser bug para que consuma tanta vga de la nada, para cs se desactiva todo, y te queda 100fps y ni se mosquean por nada, a lo sume source varia poco, pero en 1.6 NO!

Haceme caso desactiva todo!

Nuevo miembro

eLFortin15

entradas: 8

19:58 18/03/2008

13
Cita Iniciado por DELA
Ver Mensaje
169.44, es problemas de drivers, con esa vga moves de cualquier manera un juego tan viejo como el CS.
Sino no va con estos probá con otros para acertarle, es asi de jodido esto, los drivers cada vez funcionan peor, crean optimizaciones para cierta aplicacion y se olvidan de otra. Un desastre !

Saludos.

Me toy bajando el 169.44 , ahora me fijo y posteo devuelta..

AVISO ESTO SOLO ME PASA EN EL CS , EN EL COD4 BATTLEFIELD 2142 nada ..

Listo creo que con esos drivers (169.44) se arreglo.. igual no puedo jugar x el maldito Sxe que me tira error en los logs :S

Hardcore Extreme Level

DELA

entradas: 3672

20:38 18/03/2008

14

Jaja, que mala leche.. entonces q paso ?

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Nuevo miembro

eLFortin15

entradas: 8

21:58 18/03/2008

15

Ya ta listo gente .. alfinal eran los Drivers y lo del SXE cambie de OPENGL a D3D

Adio!!!!!

Hardcore Extreme Level

DELA

entradas: 3672

22:05 18/03/2008

16
Cita Iniciado por eLFortin15
Ver Mensaje
Ya ta listo gente .. alfinal eran los Drivers y lo del SXE cambie de OPENGL a D3D

Adio!!!!!

Me alegro, saludos !

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III