Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Sonido X-Fi Titanium Fatality Pro y Logitech Z-5500

No hay Etiquetas
Entrada
Midle End Level

MartinWan

entradas: 167

23:04 05/07/2009

1

Hola. Tengo un problema que ya no se como resolver. Instale en mi pc los parlantes Logitech Z-5500 con la placa de sonido X-Fi Titanium Fatality Pro. El tema es que al principio se escuchaba bien pero luego empece a tener problemas:

En el modo Stereo los videos o mp3s solo se escuchan por los parlantes frontales y centrales.
En el modo Stereo X2 los videos o mp3s se escuchan en todos los parlantes (Delanteros y traseros) pero no el central.
En el modo Movie se escuchan los mp3s en todos los parlantes pero las peliculas en el central solamente.
En el modo Music se esuchan los videos en los parlantes delanteros y en el central mientras que los mp3s en todos.
Y en el modo de 6 canales los videos y los mp3s solo se escuchan por los parlantes delanteros y el central, los de atras no suenan.

No deberían escucharse en todos sea el modo que ponga?

Instale y desinstale varias veces los drivers pero todo sigue igual.
Agradezco cualquier ayuda me puedan dar.

Muchas gracias!

CPU: Intel Core 2 Quad Extreme QX9650 Yorkfield 3.0GHz + Thermaltake V1/Mother: ASUS Rampage Extreme/Memo: OCZ Platinum 4GB (2 x 2GB) DDR3 2000/GPU: SAPPHIRE Radeon HD 4870 X2 2GB 512-bit/Case: Thermaltake Xaser VI VG4000SWA/PSU: Coolermaster Real Power Pro 1000W/HD: Western Digital Caviar Black 1TB 32MB SATA 3.0/Audio: Creative X-Fi Titanium Fatality Pro/Mouse: Logitech G9 Black/Board: Logitech G15 2-Tone/Parlantes: Logitech Z-5500 Digital.

Hardcore Extreme Level

pabloc74

entradas: 18123

23:07 05/07/2009

2

tenes configurado en 5.1? esa puede ser una
otra, tene en cuenta que hay reproductores que no reproducen por todos los canales, por ejemplo el media player classic, andan 2 solamente

Nuevo miembro

gimenezadrian

entradas: 36

23:29 05/07/2009

3

En el modo Stereo los videos o mp3s solo se escuchan por los parlantes frontales y centrales.
En el modo Stereo X2 los videos o mp3s se escuchan en todos los parlantes (Delanteros y traseros) pero no el central.
En el modo Movie se escuchan los mp3s en todos los parlantes pero las peliculas en el central solamente.
En el modo Music se esuchan los videos en los parlantes delanteros y en el central mientras que los mp3s en todos.
Y en el modo de 6 canales los videos y los mp3s solo se escuchan por los parlantes delanteros y el central, los de atras no suenan.

No deberían escucharse en todos sea el modo que ponga?

No, depende de los canales de audio, si un audio es stereo va a sonar stereo (2 canales) si un audio es 5.1 va a sonar en 5.1 (todos los canales) Los modos Entretenimiento, Musica o Juegos es para habilitar cosas como el EAX pero no afecta a los canales.

Lo que vos queres es un Surround, independiente del sonido fuente, esto para algunos es bonito y para otros feo, de esta forma todo sonara 5.1 (excepto si algun reproductor tiene alguna configuracion dedicada) para habilitar esto ejecutamos la consola "azul" y en Modo elegimos Juegos, luego en la pestaña X-Fi CMSS-3D tildamos Activar X-Fi CMSS-3D y en Surround elegimos Modo de mezcla: estereo surround, despues en envolvente estereo corremos la barra al 50% o mas (dependiendo del gusto) o menos. A partir de ahora todo deberia sonar por todos los canales.

Igualmente comproba los colores de los cables, algunos Logiteh tienen Laterales en vez de Traseros por lo que los colores de las fichas no coinciden con los de la placa de audio.

Suerte

Midle End Level

MartinWan

entradas: 167

19:25 06/07/2009

4

Entonces debe ser eso. Algunas aplicaciones las escucho por los 5.1 otras solamente las puedo escuchar por los parlantes delanteros y otras por los 4 parlantes. Yo pense que tenia algun problema con los parlantes o la placa de sonido asi que me quedo mas tranquilo. Gracias por la ayuda!

CPU: Intel Core 2 Quad Extreme QX9650 Yorkfield 3.0GHz + Thermaltake V1/Mother: ASUS Rampage Extreme/Memo: OCZ Platinum 4GB (2 x 2GB) DDR3 2000/GPU: SAPPHIRE Radeon HD 4870 X2 2GB 512-bit/Case: Thermaltake Xaser VI VG4000SWA/PSU: Coolermaster Real Power Pro 1000W/HD: Western Digital Caviar Black 1TB 32MB SATA 3.0/Audio: Creative X-Fi Titanium Fatality Pro/Mouse: Logitech G9 Black/Board: Logitech G15 2-Tone/Parlantes: Logitech Z-5500 Digital.