Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[Problema] Quitar hardware con seguridad

No hay Etiquetas
Entrada
Midle End Level

damianpro

entradas: 127

22:00 21/06/2007

1

Hola gente, perdonen mi ignorancia por favor. El problema es el siguiente:
Formatie 2 maquinas iguales (las mismas) y salieron las 2 satisfactorias (winxp instalado) a excepción de 1 ya que inicio de la nada con un icono molesto al lado del reloj, este mismo icono lo tengo yo también y me lleva a pensar como sacarlo ya que por parte del usuario me pregunta que es esto y como sacarlo, pues así yo sin poderle responderle o ayudarle.
En este caso siendo supuestamente el dispositivo extraíble, el disco duro (wd 160gb sata2)

PD: Es windows xp, simplemente tiene el theme modificado.

Extreme Level

Luchobsq

entradas: 1127

22:06 21/06/2007

2

Seguramente aparese por que el disco es un sata2, que tienen la posibilidad de realizar HotSwap(o sacar el disco en caliente). http://es.wikipedia.org/wiki/Hot_swap.
Ni idea como sacarlo yo lo oculte en propiedades de la barra de inicio.

Nosotros pensamos de una manera especial, y vamos atravesando la vida como si estuviéramos en un juego de plataformas; resolvemos nuestros problemas con astucia, utilizando los medios a nuestro alrededor. Vivimos en una constante aventura, con los ojos repletos de mundos distantes. Nosotros, en el anonimato, salvamos la galaxia todos los dias.

Extreme Level

Dark-Link

entradas: 2864

01:24 22/06/2007

3

Mmmm a mi se me desaparecio solito, asi que no se…

Midle End Level

damianpro

entradas: 127

01:41 22/06/2007

4
Cita Iniciado por Luchobsq
Ver Mensaje
Seguramente aparese por que el disco es un sata2, que tienen la posibilidad de realizar HotSwap(o sacar el disco en caliente). http://es.wikipedia.org/wiki/Hot_swap.
Ni idea como sacarlo yo lo oculte en propiedades de la barra de inicio.

?? Todos los sata2 que tuve ninguno me tiro ese mensaje.
Ademas, te digo que otra pc identica andaba perfectamente sin esa molestia

High End Level

Fede

entradas: 646

04:32 22/06/2007

5

Yo también lo tengo el "quitar hardware con seguridad", es por lo q dice Luchobsq, porque SATA II es Hot Swap. También aparece con las unidades USB…

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

11:54 22/06/2007

6

En realidad, es por los drivers de la controladora de discos. Al menos con los drivers de nvidia para sus controladoras, ocurre siempre… yo por eso, ni los instalo (no dean ninguna ventaja respecto a los de windows, con los hd's)….

signature

Midle End Level

damianpro

entradas: 127

01:17 24/06/2007

7

Entonces no hay forma de sacarlo? Ocuparia memoria (RAM) significativa?

Hardcore Extreme Level

pabloc74

entradas: 18123

02:13 24/06/2007

8
Cita Iniciado por damianpro
Ver Mensaje
?? Todos los sata2 que tuve ninguno me tiro ese mensaje.
Ademas, te digo que otra pc identica andaba perfectamente sin esa molestia

depedende el mother que sea, la mayoria de las actuales instalas el programita que viene en el cd original para sacar los discos, etc

Hardcore Extreme Level

jack

a

entradas: 6358

17:38 24/06/2007

9

Ocultalo y listo.
Eso aparte de darse en el caso de discos, también ocurre con varios dispositivos USB.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
High End Level

Andrea Viviana

entradas: 652

17:49 24/06/2007

10

A mi me paso lo mismo, le saque los controladores de Nvidia y desaparecio.
Le deje los controladores del xp nada mas.

Extreme Level

link

entradas: 2185

21:12 25/06/2007

11

A mi tambien me aparece ese icono, tanto en el disco como en la grabadora SATA

Una pregunta, note que despues de instalar los controladores de Nvidia, cuando accedo al disco es como que tarda un poquito en entrar, pone el relojito de arena, cosa que no pasaba antes de instalarlos, Es normal eso? Los desinstalo?

Saludos

Extreme Level

The Big Praf

entradas: 2873

10:07 26/06/2007

12

Segun lo que lei, en algunos BIOS existe una opcion para deshabilitar la opcion de hot swap.
No se si tu BIOS la tiene, capaz alguno de los chicos que la tenga te puede dar una mano.

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Nuevo miembro

zingaro

entradas: 15

17:33 06/08/2007

13

Hola, yo tengo un mother MSI con chipset nvidia y un disco SATA1 y me pasa lo mismo. Antes tenía un mother ASUS y no me pasaba.
En el bios tengo una opción para desabilitar el controlador SATA "on chip". O sea, no necesito poner un diskette porque lo trae incorporado, pero en una de esas, si desabilito esa opcion y le cargo un driver para SATA con el diskette se arregla. Pero en este momento no puedo reinstalar windows por ende no puedo probar.

Alguien que tenga el tiempo que lo intente y nos cuenta!

Saludos.

Pablo

Hardcore Extreme Level

mathias318

entradas: 6640

18:13 06/08/2007

14

Poseo un SATA300 y controladora de nvidia, usando los drivers del XP, tambien me aparece "quitar hardware con seguridad" pero no es algo que me moleste, ya que lo puedo ocultar.

Hardcore Extreme Level

pabloc74

entradas: 18123

18:36 06/08/2007

15

es el famoso controlador IDE que aparece cuando se instalan los drivers del mother. tenes 2 opciones, te fijas desde agregar/quitar programas de desinstalar el soft del mother y ves si te da la opcion de desinstalar los que quieras vos, o volves a poner los drivers nuevamente destildando la opcion IDE