Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema pc no prende

No hay Etiquetas
Entrada
Midle End Level

DARKGAMER

entradas: 240

13:04 12/07/2010

1

hola el problema es el siguiente cuando intento prender la pc , la fuente se prende por unos segundos y luego se apaga si mantengo el boton power para prender la pc la fuente es como un motor q intenta arrancar pero no pude
murio la fuente o es otra cosa?
la fuente es una powercooler de 520
la pc hace como 1 mes q no se usa pero antes andaba bien

Midle End Level

pepicente

entradas: 474

13:22 12/07/2010

2

el resto del hardware?

Midle End Level

DARKGAMER

entradas: 240

13:44 12/07/2010

3

3800 x2,m2npv-mx, 3gb ram, 8800gs, hd 320gb, gravadora de dvd

Midle End Level

lucasrer

entradas: 443

14:00 12/07/2010

4

Sabes probar la fuente de alimentacion?
Sino, podes quitar la vga y las memorias probarlas de a 1.

Midle End Level

pepicente

entradas: 474

14:04 12/07/2010

5

intenta sin la 8800 no estoy del todo seguro que sea ese el problema pero por las dudas intenta prenderla sin la 8800

Midle End Level

DARKGAMER

entradas: 240

14:13 12/07/2010

6

nop no c probar la fuente = ahora abro el gabinete y veo si no ahy algo tostado

cuando conectoel cable de poder la fuente prende sola x un instante, la luz del mother esta prendida pero cuando kiero prender la makina prende unos segundo y luego se apaga q sera?

Midle End Level

lucasrer

entradas: 443

14:35 12/07/2010

7

Entonces primero proba con los componentes. Saca la 8800 y fijate que onda. Si sique todo igual, proba las memorias, pone de a una sola.
Si todo sigue igual podes probar la fuente de la siguiente manera:
1 – desconecta todos los conectores de la fuente y lo ideal seria sacarla del gabinete.
2 – con un clip o alambre de cobre, unis el unico cable verde con cualquier negro (del conecto que va a la placa base)
3 – enchufas la fuente

Si no enciende, lo mas probable es que murio.
Si enciende, ya tendrias que medir los voltajes con un multimetro o hacerla ver con un tecnico.

Entry Level

PhenomX4 Inside

Misiones / Wanda / Argentina

entradas: 86

14:47 12/07/2010

8

Me parece que por lo que dijiste esta entre la mother y la fuente… deberias probar si la fuente prende sola.. osea desconectale toda la pc y puenteale el cable verde con el negro del conector ATX. Si arranca, entonces el problema viene por parte de la mother. Paso a seguir seria o probar ésta con otra fuente por las dudas la fuente no este tirando buenos voltajes…