Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema OCZ DDR2 PC2-8500

No hay Etiquetas
Entrada
Midle End Level

LUKELUKE

entradas: 119

15:50 23/08/2009

1

Gente, aver si me pueden ayudar
les copio el mismo mail que le envie al soporte de OCZ:

"Hola, buenas tardes.
Cuando compre la memoria, realmente no sabia que tenia que subir a mano la frecuencia, me dijeron que solo tenia que cambiar el clock y nada mas, sin tocar voltages.
Teniendo en cuenta que en la pagina de OCZ tambien dice que funciona a 1.8v, las compre, aunque ahora me doy cuenta que no es cierto.
Ahora me encuentro que cuando subo la memoria a 1066mhz, el sistema se tilda (se congela la pantalla) o directamente se reinicia la PC, asi que continuo utilizandola a 800mhz.
Como yo pague por una memoria de 1066mhz, me gustaria que ande a esa velocidad.
NO tengo conocimiento como para modificar los voltages, de echo no vi la parte de la bios donde se modifica el voltage y no quiero hacer nada sin saber.
Como prosigue OCZ en estos casos?
Quien me garantisa que no se me va a quemar la placa madre por subir el voltage?
Hay algun tipo de tutorial o guia para hacer esto de forma segura?
Espero tus indicaciones.
Gracias

Saludos"

mi placa madre es Gigabyte GA-MA78GM-US2H (ATI HD 3200)

Saludos

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

15:52 23/08/2009

2

Yo te garantizo que no se va a quemar igual, ese no es el tema.

Decí exactamente cuáles son tus memorias, porque están las de bajo voltaje y las "normales"

Extreme Level

TDN

Santa Fe capital

entradas: 2082

16:01 23/08/2009

3
Cita Iniciado por Eagle_Watch
Ver Mensaje
Yo te garantizo que no se va a quemar igual, ese no es el tema.

Decí exactamente cuáles son tus memorias, porque están las de bajo voltaje y las "normales"

+++++++++++++++1

__________

 

 

aportes mios:

entendiendo la certificacion 80 Plus

steam id: 73d33n3

Midle End Level

LUKELUKE

entradas: 119

16:07 23/08/2009

4

son estas:

Detalles:

1066MHz DDR2
CL 5-5-5-15
Unbuffered
Platinum-Mirrored XTC Heatspreader*
2.1V
2.15 EVP**
240 Pin DIMM

OCZ DDR2 PC2-8500 / 1066 MHz / Platinum Series 2GB

(gracias por la pronta respuesta)

Midle End Level

Andrew

entradas: 444

16:14 23/08/2009

5

pero me parece que te estas confundiendo vos master. Andar a 1.8 van a andar… el tema es que en las especificaciones esta clarito, 2.1v para que corran a 1066 con 5 5 5 15. El problema que es muy comun, es que aun poniendolo en 2.1, siga siendo inestable , recien ahi debes poder reclamar algo

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

16:16 23/08/2009

6

ese 2,1V no te sugiere nada?
el q te dijo que solo tenías que subir la velocidad de las memos te mintió, básicamente.

Midle End Level

LUKELUKE

entradas: 119

16:20 23/08/2009

7

Es cierto, pasa que cuando entre en la pagina de OCZ, me fije y decia que funcionaban a 1.8, de ahi el error.
El problema es que no se como subir el voltaje, de que parte de la bios, ni tampoco la latencia. Solo vi de donde subir el clock porque se ve a simple vista y da la opcion de poner 1066mhz.

Hay alguna guia o tutorial para hacer esto? (subir el voltage y la latencia)
Sigo buscando en inet pero no encuentro lrpmMAFKfANMSKFjasf

Nadie me da una mano?

up-

..
.
.
.
.