Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema muy raro! Ayuda!

No hay Etiquetas
Entrada
Nuevo miembro

midrux

entradas: 16

15:33 20/01/2010

1

Hola. Estoy desesperado porque tenia todas las cosas del trabajo en la pc.
Lo que paso fue lo siguiente, primero la prendi y cuando cargaba se veia toda la pantalla media borrosa… empezaba a cargar mi usuaro, etc. y cada vez se veia mas borroso y se terminaba quedando todo en negro.
Despues de varios reinicios, la prendo y directamente se ven colores raros en la pantalla , en toda la pantalla, parece como cuando el tele se ve lluvioso pero con colores raros.. y no me deja hacer nada basicamente.
Cambie el monitor y pasa exactamente lo mismo, o sea que el monitor no es.
Alguna idea? que hago?

Midle End Level

Patricio_arg

Mi casa

entradas: 134

15:40 20/01/2010

2

q placa de video tenes? pusiste una resolucion q tu placa soporte?, al iniciar windows se ven bien las cosas?.Saludos

Intel i7 2600k 3.4 GHz-asus p8h67-m evo- 8gb kigston ddr3- disco WD 1 Tb-Placa de video AMD 6950 2GB DDR5- FUENTE Power Cooler 850w

Extreme Level

Lukas17

Córdoba

entradas: 1028

15:42 20/01/2010

3

Probá en el Modo VGA, Si no pasa nada por ahí es un Virus!

Cualquier Cosa Avisá que estoy conectado y a disposición

Lukas

Core 2 Duo E6600 @3.2Ghz + Xigmatek HDT-S1283 // 2x1GB OCZ SLI-Ready Edition 800Mhz Lat. 4-4-4-12 // ATI Shappire HD4870 512MB GDDR5 // Samsung 2253NW // Gigabyte 965P-DS3 // Topower 580W P5-EZ Plugin // Sound Blaster Audigy SE M@D X-Fi Xtreme Audio + Edifier X400 // Cooler Master 690 // A4tech X-750F
Notebook Compaq Presario CQ40-305LA
Extreme Level

ferro00xp

entradas: 2085

15:51 20/01/2010

4

murio el video proba con otra placa o tal ves la memoria

Nuevo miembro

midrux

entradas: 16

15:59 20/01/2010

5

Hola! gracias por las rapidas respuestas.
Les contesto a cada uno:
Patricio_arg: Siempre funciono bien la computdora. Nunca cambie la resolucion ni nada. No puedo entrar en ninguna configuracion. Ni si quiera puedo entrar a la bios. Tengo una XFX Geforce 8600GT. Antes al iniciar windows se veia borroso y se congelaba. Ahora ya ni eso. Desde el comienzo se queda la pantalla con colores raros por todos lados, y por momentos cambian.. pero en general los colores quedan quietos.

Lukas17: No creo que sea virus. Porque es desde que la prendo que se ve asi. Las primeras veces llegaba a cargar el Sistema operativo (tengo lilo) y probe cargar UBUNTU y WINDOWS XP y en ambos casos pasaba lo mismo, es decir, se veia todo con colores y se empeza a congelar la imagen despues de un rato. Ahora se congela desde el inicio. Ahora no puedo ni entrar al BIOS.

fer00xp: Cambiar la placa de video? me tiro a comprar otra directamente ? (porque no tengo otra vieja pra probar)

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

16:30 20/01/2010

6

Hmmm, me pinta mas a fuente rota y/o mother roto ¿el mother tiene video onboard para probar?
Si tenes piezas para probar:
1.- Empeza por cambio de fuente
2.- Cambio de memos
3.- Cambio de mother (o proba el micro en otra mobo)
Mas no se me ocurre, pero pinta fulero el tema
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Hardcore Extreme Level

ShArK666

entradas: 5311

17:46 20/01/2010

7

yo te diria q le pidas a alguna amigo una placa de video para probarlo……primer mas q nada eso. Despues q determines si la VGA anda bien o no, vamos viendo q mas puede ser. No creo q sea la fuente, a lo sumo si es tema de fuente vas a ver la PC totalmente frizada o con reinicios constantes.

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

High End Level

sebakessler

Sherwood

entradas: 851

17:53 20/01/2010

8

Opino como Shark, empezaria por descartar el video.

Athlon II 240 @ 3.5ghz//Gigabyte ga-ma785gpmt-ud2h//Ati 5770 Vapor-X

2x2gb Kingston ddr3 1333//WD Caviar Blue 500gb 16mb//Coolermaster EPP 600w

Coolermaster Elite 335//LG W2243S

Midle End Level

Patricio_arg

Mi casa

entradas: 134

18:23 20/01/2010

9
Cita Iniciado por midrux
Ver Mensaje
Hola! gracias por las rapidas respuestas.
Les contesto a cada uno:
Patricio_arg: Siempre funciono bien la computdora. Nunca cambie la resolucion ni nada. No puedo entrar en ninguna configuracion. Ni si quiera puedo entrar a la bios. Tengo una XFX Geforce 8600GT. Antes al iniciar windows se veia borroso y se congelaba. Ahora ya ni eso. Desde el comienzo se queda la pantalla con colores raros por todos lados, y por momentos cambian.. pero en general los colores quedan quietos.

Lukas17: No creo que sea virus. Porque es desde que la prendo que se ve asi. Las primeras veces llegaba a cargar el Sistema operativo (tengo lilo) y probe cargar UBUNTU y WINDOWS XP y en ambos casos pasaba lo mismo, es decir, se veia todo con colores y se empeza a congelar la imagen despues de un rato. Ahora se congela desde el inicio. Ahora no puedo ni entrar al BIOS.

fer00xp: Cambiar la placa de video? me tiro a comprar otra directamente ? (porque no tengo otra vieja pra probar)

por lo que me decis lo mas probable es q se murio tu vga , abri la pc sacala, y proba con la onboard, si anda bien ai es la vga, es raro yo tmb tube una 8600gt de 1 1gb y 0 dramas sera cuestion de suerte supongo. hace eso y avisanos si te anda de seguro es q se te murio la vga y tendras q comprar otra =).

Intel i7 2600k 3.4 GHz-asus p8h67-m evo- 8gb kigston ddr3- disco WD 1 Tb-Placa de video AMD 6950 2GB DDR5- FUENTE Power Cooler 850w

Hardcore Extreme Level

ShArK666

entradas: 5311

19:35 20/01/2010

10

uhhh mira quien aparecio……….. 100% desaparecido vos seba ehh en q andas man?

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

High End Level

sebakessler

Sherwood

entradas: 851

20:54 20/01/2010

11
Cita Iniciado por ShArK666
Ver Mensaje
uhhh mira quien aparecio……….. 100% desaparecido vos seba ehh en q andas man?

Que haces Santiago.
Y… regresando de a poco, (todo nuevo por aca), a vos no se te ve mucho tampoco, eh!
un abrazo

Athlon II 240 @ 3.5ghz//Gigabyte ga-ma785gpmt-ud2h//Ati 5770 Vapor-X

2x2gb Kingston ddr3 1333//WD Caviar Blue 500gb 16mb//Coolermaster EPP 600w

Coolermaster Elite 335//LG W2243S

Nuevo miembro

midrux

entradas: 16

23:10 20/01/2010

12

Gracias por las respuestas!!!
Voy a probar lo de la placa de video y les aviso.

Hardcore Extreme Level

Shuske.

shuske

entradas: 3702

23:30 20/01/2010

13

para mi también es la vga, cuando decís que se te congela es solo la imagen o queda colgada la pc?

Nuevo miembro

midrux

entradas: 16

23:50 20/01/2010

14

Shuske: Al principio, simplemente la imagen se veia borrosa, pero muy borrosa, y despues de un rato (un minuto aprox.) directamente se congelaba la imagen, ademas iban apareciendo manchas en la pantalla.
Despues de un par de veces que reinicie la maquina, simplemente se ven colores muy raros en toda la pantalla y esta todo quieto (parece que estas viendo un cuadro de arte loco que no entendes que significa), despues cambia de cuadro (colores raros tambien). Pero siempre la imagen esta quieta, y cada tanto cambia de imagen.

High End Level

sebakessler

Sherwood

entradas: 851

20:13 22/01/2010

15

Puede ser artifacts los colores y manchas que ves.
Todo indica una posible falla en la refrigeracion de la placa.
Yo corroboraria que no se haya trabado el cooler o algo por el estilo.

Athlon II 240 @ 3.5ghz//Gigabyte ga-ma785gpmt-ud2h//Ati 5770 Vapor-X

2x2gb Kingston ddr3 1333//WD Caviar Blue 500gb 16mb//Coolermaster EPP 600w

Coolermaster Elite 335//LG W2243S