Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema MSI 8600gt OC con videos

No hay Etiquetas
Entrada
Nuevo miembro

montoto_sk

entradas: 23

23:41 23/10/2007

1

Hola a todos, tengo un problema con mi placa de video. Es una MSI 8600gt OC con los drivers NVIDIA 163.75 beta instalados. Hace poco compre un monitor LCD Samsung 932nw. Y comenzé a notar que los videos se veian como si tuviesen una paleta de colores menor a lo normal. Para que se den una idea, es como si los videos y algunos juegos se vieran en 16 bits en vez de 32. Tengo el escritorio de windows configurado a 32bits y los drivers del monitor instaldos correctamente. Uso codecs del K-Lite Pack. Primero pense que era el monitor, pero probe con el viejo CTR y el problema estaba ahi, aunque claro, se notaba mucho menos. Mi pregunta es: ¿Es así realmente como se ven los videos o hay algo que está mal configurado? ¿La imagen es malísima o yo soy demasiado exigente?

Acá hay una imagen tamaño real de como se ve un video de alta definición (1080p) que bajé del sitio de Microsoft. Es el trailer de Alexander, una toma de Angelina Joile haciendo pucherito, como hago yo cuando veo videos en la PC.

Desde ya, gracias.

Extreme Level

pollo64

entradas: 1561

23:57 23/10/2007

2

Tengo la misma placa y ypuse esos drivers beta y un desastre, cada ves q reseteaba o encendia aparecia a 16 bits con 800*600, tenia que recofingurat a monao, al final la desinstale y puse la anterior no beta y santo remedio. Asi q te dira q pruebes lo mismo, no olvidemos q por algo son BETA.

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:07 24/10/2007

3

buena solucion la de arriba. Probaste con varios reproductores y diferentes codecs o configuracion de codecs?, el caso que el brillo del lcd hace notar mas esos defectos, si no asta puede ser en parte pixelacion generada por el moni… pero si ya probaste en un crt y es igual, tonce cambia los drivers y proba con reproductores diferente y jugar con los codecs

Nuevo miembro

montoto_sk

entradas: 23

01:57 24/10/2007

4

gracias muchachos, voy a probar.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:39 24/10/2007

5
Cita Iniciado por montoto_sk
Ver Mensaje
gracias muchachos, voy a probar.

por cierto… pobre mina salio en un momento no muy favorable para esos labiosotes