Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Memoria virtual

No hay Etiquetas
Entrada
Nuevo miembro

adrian1980

entradas: 4

09:49 22/10/2007

1

Hola tengo un problema desde ayer con la memoria virtual, la cosa es q no instale nada y de un momento a otro me aparecia un cartel q decia memoria virtual baja , "windows la esta aumentando" bueno empece a buscar soluciones e hice lo de rendimiento/configuración/: primero puse administrado por sistema y me volvio aparecer despues le puse un maximo 3000 y luego de cierto tiempo me vuelve a aparecer, se puede usar pero esta bastante lenta, q podria ser un virus? o un spy ? o es algun programa q jode?
gracias

Nuevo miembro

The Rock

entradas: 14

12:02 22/10/2007

2

Especificaciones De La Maq….

Hardcore Extreme Level

jose_073

entradas: 4258

12:21 22/10/2007

3

Tenés que dejarla fija en un valor comprendido entre una y dos veces la memoria física de la que dispongas. Ej: si tenés 1 giga de ram, dejá la memoria virtual en, por ejemplo, 1,5 gigas.

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

12:31 22/10/2007

4

tambien puede ser que tengas muy poca ram…… cuando yo tenia 256 y jugaba a algo me salia ese letrero

salu2

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
Midle End Level

GProgrammer

entradas: 258

12:50 22/10/2007

5
Cita Iniciado por jose_073
Ver Mensaje
Tenés que dejarla fija en un valor comprendido entre una y dos veces la memoria física de la que dispongas. Ej: si tenés 1 giga de ram, dejá la memoria virtual en, por ejemplo, 1,5 gigas.

Saludos

Medio que es una gansada dejar 1,5 gigas de swap (aunque ante falta de una regla clara …), a menos que realmente corras apps con mucha exigencia de memoria, aunque acordate que cuanto mas swapping ocurra mas se degrada la performance. Igualmente te recomendaria poner un poco mas de memoria ( < 1gb) aunque si tenes 1 gb o mas, cambiate de SO. :-)
Salu2.

Nuevo miembro

adrian1980

entradas: 4

13:42 22/10/2007

6

Hola perdon por no especificar, tengo una athlon 4000 dual core on 1 giga de ram y 160 de disco (tengo 40 GB libres)
lo q hice fue poner la memoria virtual en un minimo de 672 y un maximo de 3000, de esa forma al menos la puedo usar aunque esta lenta.
Lo q hice fue encender la pc abri el administrador de tareas de windows fui a rendimiento y el uso de pc al encenderla es de 1% o 5% como mucho y el uso de PF es de 200 megas, bueno la deje asi encendida mirando ese rendimiento y al rato empieza a subir y se queda de la siguiente forma: uso CPU 52% y uso PF de 2.30GB
por favor les agradeceria que me ayuden, gracias

Nuevo miembro

The Rock

entradas: 14

14:33 22/10/2007

7

mi maq que es similar a la tuya , con la config asi me va perfecto.
Tamaño personalizado.
tamaño inicial: 1536
tamaño maximo: 3000
no te olvides de dar al boton establecer, no solo a aceptar.

Midle End Level

Emiliano Perez

Argentina

entradas: 457

14:48 22/10/2007

8

Ponelo como tiene de rock asi te va a andar bien a mi me paso lo mismo cuando tena 512 y lo tenia configurado como vos pero le use un giga y me olvide de cambiarlo y me saltaba lo que a vos.
suerte

Nuevo miembro

adrian1980

entradas: 4

10:41 23/10/2007

9

Hola les cuento lo que descubri mirando los procesos, en un momento cuando la compu sola empieza a consumir mas q pasa de uso PF de 240 MB a 2.20 GB me fije y hay un proceso que se llama jusched.exe que empieza a incrementar el uso de la memoria segun lo q averigue es algo de java creo q es la actualización asi q la voy a desactivar a ver q pasa despues les cuento

Extreme Level

CHIPI

entradas: 1586

10:54 23/10/2007

10

Ponelo que windows administre la memoria virtual y si sigue fallando es porque algo te está comiendo la memoria, probablemente tengas embichada la PC, revisá que procesos o servicios se la están chupando.

Extreme Level

The Big Praf

entradas: 2873

13:57 23/10/2007

11

tengo un compañero del laburo que le pasaba lo mismo
Solucion:

Inicio-> ejecutar->msconfig->inicio y destilda jusched.exe
Aplicas, aceptar, reiniciar y olvidate

Espero que te sirva

Ha, la unica diferencia entre tu problema y el de mi compañero es que a el la maquina le quedaba inutilizada al inicio del sistema, no al rato

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Nuevo miembro

adrian1980

entradas: 4

17:06 23/10/2007

12

listo le saque la actualizaciones automaticas al java desde panel de control reinicie, y no me volvio a aparecer despues lo actualizare a mano.
Gracias por las recomendaciones

High End Level

danielv

entradas: 888

23:42 07/11/2007

13

cuanta memoria virtual minima y maxima le pondrian si tienen 2GB ram utilizando XP?
ninguna respuesta?

Nuevo miembro

vanalesti

entradas: 7

22:31 08/11/2007

14

Hola corre tune up 2007 y pide que administre y optimizar la memoria a mi me dio resultado cuado me aparecio el mensaje…. suerte