Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema instalacion de Windows xp/Vista

No hay Etiquetas
Entrada
Nuevo miembro

nokieromas

entradas: 14

14:16 02/06/2008

1

Buenas tardes, recientemente adquirí dos pc en abelyn y resulta que en una de ellas tengo problemas a la hora de cargar el sistema operativo (probé con distintas versiones de Windows Xp y Windows Vista).
Dado que una de las maquinas funcionó perfectamente, comparé la configuración de la bios en ambas y coincidian en todos los campos.

Los componentes de la maquina son:
Mother: ECS AM2 Geforce6100PM-M2 2.0
CPU: Athlon 4200 x2 Am2 DualCore
HD: 80GB W.Digital 7200 SATA II
Memoria: DDR 2 1GB 667Mhz
más un kit satellite 8874, y una lectora DVD.

Reconoce todo el hard perfectamente, pero a la hora de instalar el windows (luego de formateado el HD) se frena al llegar a un 80 o 90 % de la instalación con el cartel "no se pudo copiar tal archivo" (el nombre del archivo erroneo varia).
Probé con varios cds de instalación asi que descarto completamente la posibilidad de que el cd este dañado (uno de ellos lo instalé en otra y anduvo perfectamente).
Y en Windows Vista al arrancar la instalación la odiosa pantalla azul de letras blancas dice algo como "UNKNOW HARD ERROR ntld.dll "

Asi que si alguno tiene una pista de por donde puede venir la mano y así poder evitar tener que ir al RMA, le estoy eternamente agradecido.

De todas formas el foro es una masa! un abrazo gente!

Entry Level

blake

entradas: 65

16:17 02/06/2008

2

Para mi es un problema con la memoria, saca la mem de la pc que anda bien, ponela en la que no podes instalar y proba.

Saludos

Extreme Level

diegol3d

Buenos Aires

entradas: 1909

17:57 02/06/2008

3

Tambien estate atento al Disco rigido.

Cada minuto que pasa es otra oportunidad para cambiarlo todo.

 

Hardcore Extreme Level

mathias318

entradas: 6640

18:37 02/06/2008

4

Cómo el problema gira entorno a un archivo, yo probaría poner el disco rígido y la lectora de la PC que funciona en la PC que no podés instalar Windows.

Nuevo miembro

nokieromas

entradas: 14

22:58 02/06/2008

5

gracias gente, por una cuestion de transporte las maquinas las adquiri armadas y no me lancé a hacer ese tipo de pruebas por no romper la "garantia de armado" (que no se cuanto de veracidad puede llegar a tener jaj)

Les cuento que mediante el Hiren´s boot cd le hice un par de chequeos al disco (un soft tmb de marca Western Digital) y un par de testeos a la memoria.
En la memo saltaron errores, que no se si tendrán algo que ver. Pero de todas formas cuando detalle los errores voy a hacer algo de incapié en eso.

Muchisimas gracias, saludos!

Extreme Level

CHIPI

entradas: 1586

23:06 02/06/2008

6

Ahh justo te iba a decir. Los errores esos aleatorios en la copia de los archivos son por la memoria rota, y ya te aseguraste haciendo los test así que hacé valer la garantía y listo

Nuevo miembro

nokieromas

entradas: 14

13:32 09/06/2008

7

y resulto ser la memoria nomás… igual me la cambiaron sin problema, gracias a todos por su colaboración.