Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema HD5770 pop ups

No hay Etiquetas
Entrada
Midle End Level

Mudkip

entradas: 176

00:03 24/04/2010

1

Acabo de instalar la placa, instale los drivers y noto que cuando hay un pop up se lagea toda la pc

Probe bajando los ultimos desde la pagina y lo mismo

Googlee un poco y no encontre a nadie con el mismo problema :/

Alguien tiene idea?

Hardcore Extreme Level

makecba

entradas: 4372

00:48 24/04/2010

2

Qué CPU tenés? No creo que sea la VGA la encargada de renderizar los popups…

Midle End Level

Mudkip

entradas: 176

00:57 24/04/2010

3

Q9550 dudo mucho que sea el micro…

Antes tenia una 7900GS y andaba todo perfecto :/

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

00:59 24/04/2010

4

Formateaste al instalar la vga?

Midle End Level

Mudkip

entradas: 176

01:01 24/04/2010

5

mmm nop, por?

15caracteres

Hardcore Extreme Level

makecba

entradas: 4372

01:07 24/04/2010

6

Porque debe haber un conflicto entre los drivers anteriores y los nuevos. Formateá y se va a solucionar segurísimo.

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

15:21 24/04/2010

7
Cita Iniciado por makecba
Ver Mensaje
Porque debe haber un conflicto entre los drivers anteriores y los nuevos. Formateá y se va a solucionar segurísimo.

Idem, yo cuando instale esta lo hice sin formatear por que no tenia ganas y anda bien salvo algunas cosas que se solucionaron al formatear, proba….