Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema en OC

No hay Etiquetas
Entrada
Nuevo miembro

Swagger

entradas: 33

06:15 05/03/2009

1

Hola a todos, primero que nada les comento como es mi vieja pc:

Micro: AMD Athlon 64 3200+ @ 2.2 Ghz stock
Mother: ASRock K8NF6G-VSTA
RAM: 1.5GB DDR 400 @ 200Mhz

Bueno resulta que el multiplicador esta en 11 y el bus por defecto esta en 200, cuando lo aumento de a poco llego hasta los 238 con una velocidad de unos 2.6Ghz, pero si quiero aumentarlo a 240 se me cuelga, el voltage esta en auto y recien me di cuenta de que la maldita mother tiene un chip que me limita a subir el multiplicador a mas de 11, por eso queria saber si habia alguna forma de que ese chip no me limite [que no sea agarrarla con un martillo y ya saben que.. porque ya lo pense y no da xD]

Espero respuestas con insultos aceptados (?)

Saludos!

Hardcore Extreme Level

savedrage

entradas: 17862

06:23 05/03/2009

2

Y no probaste subiendo voltajes? en que parte "se te cuelga" ?

Nuevo miembro

Swagger

entradas: 33

06:31 05/03/2009

3
Cita Iniciado por savedrage
Ver Mensaje
Y no probaste subiendo voltajes? en que parte "se te cuelga" ?

Hola, gracias por tu respuesta
Si, probe con todos los que me deja el mobo, pero siempre se cuelga con el "blue screen" antes de aparecer la pantalla de win xp que aparece la lucecita que carga (?)

Siempre ahi es cuando se cuelga y tengo que bootear para que arranque en stock

Saludos!

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

09:31 05/03/2009

4

que no puedas subir el multiplicador es por culpa del procesador, no del mother… estan bloqueados desde los athlon xp, asi que no busques por ahi el OC.
Por otro lado no decis si cambiaste el divisor de las memorias, porque si subis el bus tambien OCeas éstas… estas tomando en cuenta eso?

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
Midle End Level

mrlicho

entradas: 338

09:45 05/03/2009

5
Cita Iniciado por HDF_Aeronautica
Ver Mensaje
que no puedas subir el multiplicador es por culpa del procesador, no del mother… estan bloqueados desde los athlon xp, asi que no busques por ahi el OC.
Por otro lado no decis si cambiaste el divisor de las memorias, porque si subis el bus tambien OCeas éstas… estas tomando en cuenta eso?

Tal cual lo que te dice HDF, el multiplicador viene bloqueado en el micro (sino serían todos los micros iguales), si tu micro fuera, por ejemplo, 2400mhz en stock, lo tendría bloqueado en 12x. Por otro lado, si vos subís el bus a 238mhz, las memorias están trabajando a 238mhz x 2, o sea te quedan ddr a 478mhz. Es muy posible que el límite venga por las memorias. Ponelas a trabajar en ddr 333mhz, y volvé a subir el bus, de esta manera, a 238mhz de bus te quedarína a 396 mhz las memorias, y tu límite está mas alto ahora. Incluso si te siguen limitando las podés poner en 266 y volver a probar. No se si fui claro, por ahí tendrías que leer cómo se manejan las velocidades del micro y las memorias a partir del bus.

Nuevo miembro

Swagger

entradas: 33

10:25 05/03/2009

6
Cita Iniciado por mrlicho
Ver Mensaje
Tal cual lo que te dice HDF, el multiplicador viene bloqueado en el micro (sino serían todos los micros iguales), si tu micro fuera, por ejemplo, 2400mhz en stock, lo tendría bloqueado en 12x. Por otro lado, si vos subís el bus a 238mhz, las memorias están trabajando a 238mhz x 2, o sea te quedan ddr a 478mhz. Es muy posible que el límite venga por las memorias. Ponelas a trabajar en ddr 333mhz, y volvé a subir el bus, de esta manera, a 238mhz de bus te quedarína a 396 mhz las memorias, y tu límite está mas alto ahora. Incluso si te siguen limitando las podés poner en 266 y volver a probar. No se si fui claro, por ahí tendrías que leer cómo se manejan las velocidades del micro y las memorias a partir del bus.

Si, me quedo bastante claro, ya lo estoy viendo y edito con los resultados. Gracias por tu respuesta y a vos tambien HDF

Saludos!

EDIT:

Bueno, despues de seguir los consejos y bajar la ram a 333 y 166 me da los mismos errores en el mismo lugar y al mismo tiempo[no deja aparecer el logo de windows xp] y cuando quise poner el voltaje en manual e ir probando de a uno directamente no iniciaba nada y no podia entrar a la bios, ahora esta todo en stock para poder entrar bien sin ningun tipo de problema, otra cosa, la mother tiene una tecnologia que tal vez sea la que moleste ahora les paso la info desde la pagina de ASRock:

Una tecnología nueva de overclocking se preocupa ambo funcionamiento y seguridad.

Para proporcionar el funcionamiento avanzado, el Hybrid Booster se proporciona el multiplicador de la CPU, el ajuste del voltaje de la CPU Vcore, el control de Non paso de la frecuencia de la CPU, y las características del control de la frecuencia de AGP/PCI.

Con el multiplicador de CPU, el usuario de la energía podría cambiar el ajuste del multiplicador del procesador para conseguir el mejor funcionamiento de la velocidad de CPU. El ajuste de CPU Vcore se ayuda a elevar el voltaje de la base de CPU para apoyar la demanda de la sobremarcha de CPU. El control sin paso de la frecuencia de CPU se proporciona la interfaz del ajuste arriba/abajo de la frecuencia del reloj de CPU. El control de la frecuencia de AGP/PCI se proporciona el interfaz del ajuste del valor de la frecuencia de AGP/PCI.

Sin embargo, lo que realice el overclocking está al riesgo del daño del hardware y de la falta del cargo. Con las dos características de seguridad, “ASRock U-COP” y “Protector de Falta del Cargo”, Hybrid Booster se reducirá al mínimo el riesgo del overclocking.

ASRock U-COP se ayuda a protegir CPU contra el recalentamiento mientras que la frecuencia de CPU o el voltaje de la base es sobremarchado.

El Protector de Falta del Boot se publicará el modo seguro del cargador automáticamente cuando los ajustes incorrectos de overclocking se resulte la falta del cargo del sistema.

Debajo de las protecciones de la seguridad doble y con la elevación del funcionamiento, Hybrid Booster es un diseño seguro de Overclocking definitivamente para usted.

Algunas características de overclocking pudieron ser incapacidadas mientras que el chipset no se apoya. Para la información detallada del soporte de overclocking , por favor visite a nuestro Web site http://www.asrock.com.

Tal vez sea ese el problema…

Desde ya muchas gracias a todos y espero [si hay] alguna solucion..

Midle End Level

mrlicho

entradas: 338

11:39 05/03/2009

7

Bueno, intentá desactivar esa tecnología de asrock, a veces esas cosas joden, como el cool & quiet de amd, lo que si tenés que ir con cuidado… pero no pasa nada, la temperatura del micro probala con el dedómetro, estos micros son bastante frescos, lo tenés que poder dejar tocando el disipador si problemas, no te tenés que quemar.

Otra cosa que nos olvidamos de comentar es el ht link, supuestamente es de 1000 mhz en los am2 y no se si será de 800mhz en el que tenés vos (754 o 939). Bueno, si es de 1000mhz, esta frecuencia sale a partir de los 200mhz de bus x5, y si es de 800mhz, x4. Si, por ejemplo, es de 1000mhz y vos subís el bus a 238mhz, te queda un ht link de 1190 y eso puede causar inestabilidad en el micro o en el chipset del mother, para lo cual algunos mothers te permiten subirle un poco el voltaje al chipset. De todos modos, hay miles de micros am2 que los ponen a 1300mhz de ht link y andan joya. Pero probá, tendrías que bajarlo a 4x o a 3x dependiendo de tu micro.

Otra posibilidad es que ese sea el límite que, el micro o el mother pueden soportar de fsb de manera estable.