Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema de booteo con compaq presario 2100

No hay Etiquetas
Entrada
Midle End Level

imareta

entradas: 294

15:10 29/11/2007

1

El tema es asi, la prendo y se queda con al imagen negra con letras rojas de COMPAQ….o sea en el conteo de memoria, una vez q termina el conteo queda ahi estatica y no avanza.
Probe entrar al BIOS pero al apretar la correspondiente tecla se queda tildada en "Entrando al BIOS…" y jamás entra….
Alguien tiene idea que puede ser y como solucionarlo, es clarisimo q es un error de hard….me animaria a hacerle un claear CMOS pero como lo hago?
GRACIAS.

Hardcore Extreme Level

mathias318

entradas: 6640

15:13 29/11/2007

2

Como dijiste, para empezar haría un Clear Cmos. Opciones:

1) Sacás la pila por unos minutos.
2) Cambiás la posición del jumper correspondiente..

Extreme Level

link

entradas: 2185

15:38 29/11/2007

3

Y proba con otra memoria ram a ver si arranca

Midle End Level

imareta

entradas: 294

13:09 05/12/2007

4
Cita Iniciado por mathias318
Ver Mensaje
Como dijiste, para empezar haría un Clear Cmos. Opciones:

1) Sacás la pila por unos minutos.
2) Cambiás la posición del jumper correspondiente..

alguien sabe como desarmar estas cosas? saque todo los tornillos nada de abajo y los 6 q estan en la parte de la visagra pero solo puedo abrirla un cachito por la parte de atras, por adelante como q esta pegado.
Gracias

Midle End Level

imareta

entradas: 294

15:01 05/12/2007

5

o sea, saque todos los tornillos, puse sacar bateria, memoria, disco rigido, etc la carcasa ya esta a punto de salir pero en el medio mas o menos a la latura de la letra H del teclado del lado de adentro hay algo q no me la deja abrir del todo, de todos los bordes ya esta listo….eso me mató…no tiene mas tornillos y tengo miedo de rompero todo.

Midle End Level

imareta

entradas: 294

20:05 05/12/2007

6
Cita Iniciado por mathias318
Ver Mensaje
Como dijiste, para empezar haría un Clear Cmos. Opciones:

1) Sacás la pila por unos minutos.
2) Cambiás la posición del jumper correspondiente..

Ya logré desrmarla, por casualidad tenes idea donde esta la pila y el jumper porque no tiene, no es lo mismo que los CPU de escritorio.

Extreme Level

link

entradas: 2185

20:13 05/12/2007

7

Yo el otro dia tuve que cambiar la pila, la verdad que es medio quilombo. En mi caso tuve que levantar el teclado, despues destornillar una placa de metal y ahi abajo estaba la pila junto con el micro, el disipador y otras cosas, encima tenia una plaquetita arriba que estaba adherida con un pegote a la pila lo que dificulto mas la cosa

Invitado

21:12 05/12/2007

8

Creo que para entrar a la bios no es supr como gralmente, fijate aprentando todos los F1, etc para ver si con alguna podes entrar.

Midle End Level

imareta

entradas: 294

22:29 05/12/2007

9
Cita Iniciado por gerlafalce
Ver Mensaje
Creo que para entrar a la bios no es supr como gralmente, fijate aprentando todos los F1, etc para ver si con alguna podes entrar.

lo se lo se, gracias….

Midle End Level

imareta

entradas: 294

22:31 05/12/2007

10
Cita Iniciado por link
Ver Mensaje
Yo el otro dia tuve que cambiar la pila, la verdad que es medio quilombo. En mi caso tuve que levantar el teclado, despues destornillar una placa de metal y ahi abajo estaba la pila junto con el micro, el disipador y otras cosas, encima tenia una plaquetita arriba que estaba adherida con un pegote a la pila lo que dificulto mas la cosa

Acabo de sacar el discipador, el coolor y ahi estaba el micro, pero no hay pila ni jumper…es medio raro malidta presario 2100…. aparte destornille todo lo posible y me fijo por todos lados y nada….es muy extraño.

Extreme Level

link

entradas: 2185

21:00 06/12/2007

11

tendrias que seguir buscando, sino conseguite el manual de la notebook o algo para guiarte, en el emule debe estar