Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema [creo] con la fuente

No hay Etiquetas
Entrada
Entry Level

prizes

Buenos Aires

entradas: 64

08:16 08/02/2011

1

Hola!

El tema es que hace unos dos días estoy teniendo un zumbido en la pc… Probé en ajustar los tornillos, por si algo suelto había, pero nada.

Intentando ver de dónde provenía el sonido me queda que puede ser del micro o la fuente. Una curiosidad es que la intensidad del zumbido varia si presiono un poquito el dedo contra la base de la fuente… así que supongo que debe venir de ahí. (el zumbido para por segundos y vuelve al instante)

 

El sonido es una mierda (da dolores de oído terribles!) pero supongo que debe ser algún aviso de que algo puede romperse, o se rompió.

 

La fuente es genérica, del modelo 511p de satellite. El micro es un Atlhon x2 3600 y la placa, por si las dudas, una x1650xt.

 

Por último, pareciera que es algo tocando con el gabinete… por el tipo de sonido, digo. =S

 

A ver si alguien lo puede sacar… crossfingers

 

En fin, gracias gente!

Pc Armada gracias al foro de Maximo PC.

Gracias a todos!

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

08:45 08/02/2011

2

No podes armar las cosas afuera?tipo arriba de la caja del mother y ahi vas a poder individualizar mejor el ruido, si es que te das mañas sino dejalo porque podes hacer pupa todo.

La otra que puede ser es algun cable tocando en algun fan y saben hacer un ruido asqueroso.

Saludos

Entry Level

prizes

Buenos Aires

entradas: 64

08:49 08/02/2011

3

No creo darme maña para tanto… Pero voy a probar lo del cable y te digo. Puede que esté ahí.

Pc Armada gracias al foro de Maximo PC.

Gracias a todos!

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

09:02 08/02/2011

4

Entonces lo dejamos asi.

Proba sacar la tapa y ver si tenes algun cable que ese cerca de los fanes y alejalos.

La otra es que a los fanes de la placa o el micro le pongas el dedo en el centro para frenarlos un poco y ver si disminuye el ruido, ponelo en el medio sino te va a agarrar los dedos el ventilador, no creo que te haga nada pero por la dudas o romper algo.

SI con esto no se va es que el problema puede ser el fan de la fuente que va a pasar a mejor vida

No esta en garantia??

 

Saludos

Entry Level

prizes

Buenos Aires

entradas: 64

10:15 08/02/2011

5

Nah, ya es un abuelo… Unos 5 años tiene.

 

Te digo, hice todo lo que pude, desconecté los 3 fanes y el ruido seguía.

Cambié las memorias, primero con una, luego con otra; seguía el ruido.

Hice esto del dedo en el ventilador del micro… Y el ruido seguía. (hasta se me frenó el dichoso ventilador… me re cagué xD… pero al toque volvió a girar)

 

Seguro que es la fuente entonces, (o de última la placa)… Voy a ver si la llevo en estos días a un servicio. Si he de cambiar la fuente seguramente termine poniéndole algo decente. Aunque se la bancó bastante con la genérica.

 

Ah! A ver si sirve: El ruido es el primero en cortarse cuando apago la pc, luego los ventiladores siguen girando un poquito hasta terminar, pero ya el sonido molesto desaparece.

Y cuando prendo la pc, los ventiladores giran, la pc prende… y unos 3 segundos después recién inicia el sonido molesto.

 

Quizás sirva de ayuda…

Pc Armada gracias al foro de Maximo PC.

Gracias a todos!

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

10:39 08/02/2011

6

Raro porque si fuera la fuente debería ser la primera y la ultima en dejar de hacer ruido.

No tenes otra fuente para probar?

La otra, cuantos rigidos tenes? puede ser un rigido porque decis que te lo hce 3 seg despues y es el primero en irse.

Probaste ponerle la mano arriba a los rigidos para ver si puede ser alguno de esos?

 

Saludos

Moderador

hikaru85

Capital Federal

entradas: 9578

10:58 08/02/2011

7

Tanto el cooler de la fuente como el del micro los tenes limpios de mugre??, sino la otra que se me ocurre es que por ahi el buje necesite lubricación para que no bibre cuando giran las aletas.

El problema es que si no te das maña para armar la pc fuera me imagino que no vas a querer desarmar la fuente weird