Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con video onboard

No hay Etiquetas
Entrada
Nuevo miembro

ezze66

entradas: 12

21:30 23/06/2007

1

Hola Amigos!

tengo un problemita y espero que alguien me pueda ayudar.

ayer me trajeron la maquina que compramos en fravega.
le instalé el winme (es el unico que tengo por ahora)…hasta ahora todo bien.
puse el cd que viene con los drivers de la placa madre y los instalé….cuando reinicio…la pantalla muestra el boot logo de winme y despues no muestra nada….pero sé que el windows sigue funcionando porque la luz que indica actividad del disco sigue funcionando cuando apreto la tecla windows….o tecla win + E (para abrir el explorador de win)..

la maquina es el Pentium 4 3 Ghz
256 RAM
80 GB (aunque el windows me indica 36 GB ¿¿¿¿¿¿???? )
mother PCCHIPS P23G
el video onboard que tanto me trae problemas es VIA/S3G UNICHROME PRO IGP
lo demas funciona barbaro.
el monitor es el syncmaster lcd 17'' 740nw
pero igual probé cambiandolo por el que tenía antes (syncmaster 591s) y no hay cambio…sigue igual.

ahora puedo usar la maquina porque estoy con la Standard Display Adapter 640x480 16 COLORES!!! …porque cuando le pongo para actualizar drivers…y despues reinicio…pasa eso que les dije…no se ve nada.

Extreme Level

bestmt

entradas: 1273

22:34 23/06/2007

2

A que te referis con que el VIDEO VIA/s3 te trae PROBLEMAS ¿?

Es obio que este viedo que es on-board es totalmente incapaz de funcionar correctamente con lo juegos, dado a que fue creado unicamente teniendo en cuenta ciertos parametros para la reproduccion de VIDEO y no sirve para JUEGOS !!!

RAFAEL

"ATI 1.000.000 OC" VS. "Nvidia 12.900 XXX"
Intel Core 88.1 Nucleos VS AMD F 250K
Si Queres Jugar…JUGA !!! CONSOLAS es la UNICA opción

Extreme Level

bestmt

entradas: 1273

22:36 23/06/2007

3

Con respecto a tu otra duda:

Te recomendaria "Conseguir" WIN XP y probar a ver que pasa !!!

RAFAEL

"ATI 1.000.000 OC" VS. "Nvidia 12.900 XXX"
Intel Core 88.1 Nucleos VS AMD F 250K
Si Queres Jugar…JUGA !!! CONSOLAS es la UNICA opción

Extreme Level

ferro00xp

entradas: 2085

22:57 23/06/2007

4

fijate puede ser que se fue de mambo en resolcion o tasa de refresco y tu monitor no se banca arranca en modo a prueba de fallos y si anda tenes que bajar la resolucion y listo en lo del disco posiblemente tenias linux en la maquina y quedo mal particionado el disco por eso solo muestra 32 o quizas este yumpeado con el limitador nos vemos

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

00:09 24/06/2007

5

usa el partition magic, bajate los ultimos drivers del mother de la pagina oficial q son los ded video, cuando reinstales el driver, ponelo en 256 colores con 640*480, anda probando para q te quede bien la resol.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus