Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con teclado y mouse.

No hay Etiquetas
Entrada
Midle End Level

agente47

entradas: 248

23:13 04/04/2008

1

Hola a todos, tengo un teclado y mouse de microsoft inalambricos. El problema es que estoy navegando y me deja de escribir y como si estuviera apretando alt, (si apreto la f en vez de escribir me abre File y asi.) Tampoco me anda ctrl-v ctrl-c etc… Tambien cuando hago doble click en las carpetas me abre propiedades, jugando al assassin's creed como q se retrasaba, apretaba W unos segundos y a los 5 minutos dejaba de caminar y la camara no se movia. Mientras escribia esto me pasaba para poder escribir apreto flock alt altgr y empieza a andar bien. Pilas nuevas tengo q esperar hasta mañana para probar, aunque cuando se me quedaba sin pilas me dejaba de andar no me pasaba esto :S. Espero que alguien me pueda ayudar estoy por destruir el teclado. Me empezó a pasar hoy, antes no me pasaba nunca.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:36 04/04/2008

2

probaste con un mouse y teclado comunachos y corrientachos?. para descartar algun otro problema?
quita los drivers y volvelos a instalar.

Midle End Level

agente47

entradas: 248

23:41 04/04/2008

3

Este teclado y mouse lo compre cuando se me rompio el teclado y el mouse lo termine regalando asique otro no tengo. Los drivers los voy a instalar donde andara ese cd….

Extreme Level

Kalamardo

entradas: 1185

00:11 05/04/2008

4

Por lo general eh visto ese tipo de problemas, justamente en perifericos microsoft, mas que nada tirando a interferencias con algun tipo de electrodomestico, puede ser ej: telefono inalambrico o algun celular cerca de la pc que genere interferencia, pasa cuando el sensor del tecla y el mice, no es del todo bueno, no pasa en perifericos mas costosos. Pero por ej, en la linea wired 2000, pasa bastante seguido.
Proba alejando todo electrodomestico que tengas cerca que vos creas que produce interferencias al sensor.

Salu2.-

[FX] Team
[SIGPIC][/SIGPIC]
Midle End Level

agente47

entradas: 248

00:16 05/04/2008

5

Mira vos, justo tengo el 2000 jaja, A lo mejor es la web cam o el televisor.ahora los corro haber q pasa.

Moderador

hikaru85

Capital Federal

entradas: 9578

00:56 05/04/2008

6

igual intentaste con un par de pilas nuevas a ver k onda?

Midle End Level

agente47

entradas: 248

18:50 05/04/2008

7

Ya ta, creo q era un virus. Tenia un virus o troyano o no se q me consumia 50% del cpu y nose q mas haria asiq formatee y ya no me pasa nada. Gracias a todos por responder